Alien FX problems

Discussion in 'Alienware M15x' started by faelken, Jun 12, 2010.

Thread Status:
Not open for further replies.
  1. faelken

    faelken Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jun 12, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    I have been using my new M15x for a week now and I realize that the color for zone 1 &2 (the alienhead on the back and above the keyboard) updates much slower than the other zones which update immediately. Sometimes I have to change the colors back and forth for the alienhead a few times in order for the laptop to respond. Is there anyway to fix this?
     
  2. inap

    inap .........................

    Reputations:
    4,417
    Joined:
    Nov 16, 2009
    Messages:
    7,827
    Likes Received:
    18
    Trophy Points:
    206
    Alienfx is kinda glitchy, a power drain should fix the problem.
    Shut down
    Take battery out
    Press power button for 20 sec
    Put back and see if it helps.
     
  3. csin

    csin Notebook Consultant

    Reputations:
    38
    Joined:
    May 15, 2010
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    30
    Make sure to unplug the AC adapter too.
     
  4. inap

    inap .........................

    Reputations:
    4,417
    Joined:
    Nov 16, 2009
    Messages:
    7,827
    Likes Received:
    18
    Trophy Points:
    206
    hahha yeah that too sorry was typing on the phone.
     
  5. faelken

    faelken Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jun 12, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    yeah i tried doing that and I still think it still is not working very well. Also I've noticed that I think sometimes (not sure if it is always after discharge) when i turn on my computer, the alienhead (zone 1,2) do not have lights on at all even though the keyboard is lit. I have to load to windows and open alien command center and reapply the color to get the alienhead light back on. So is it software p[roblem or hardware? thanks!
     
  6. faelken

    faelken Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jun 12, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    update: i noticed now you can disable Status lights (zone 1,2 and the bar with the eject play sound bar above the keyboard) when you press FN+11. So I did that, and then turned on the lights again by pressing FN+11. ALl the lights turn on except for zone 1,2. This kind of replicates the problem when I start my laptop.
     
  7. Khybrid

    Khybrid Notebook Consultant

    Reputations:
    14
    Joined:
    Jun 4, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    30
    Lol that happens to me sometimes too but only when I start it up from Hibernation. If it happens I just reapply the theme not a big deal takes like what? 5 seconds? :p
     
  8. caes2004

    caes2004 Company Representative

    Reputations:
    39
    Joined:
    Jun 17, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    Hi, try to download the latest version for command center 2.5.54.0 and also download the latest BIOS and touchpad driver. Thanks, Adriana (alienware quality)
     
  9. faelken

    faelken Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jun 12, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    Yes, I've actually done that for 2 weeks or so and I have not seen any AlienFX problems anymore.

    (both updates were quite recent) for those who need to fix this issue
     
  10. BatBoy

    BatBoy NBR Community Moderator

    Reputations:
    7,391
    Joined:
    Feb 16, 2006
    Messages:
    7,968
    Likes Received:
    18
    Trophy Points:
    206
Loading...
Thread Status:
Not open for further replies.

Share This Page