Aero 15 X w/ 1070 Max-Q

Discussion in 'Gigabyte and Aorus' started by rickybambi, Sep 25, 2017.

  1. Ever Hopeful

    Ever Hopeful Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Thanks Ollie222 - I found the same problem with the old version being still installed and active after I'd used SmartUpdate to install v18.0.2.7. When I pressed Fn+F6 to switch off the screen, I noticed that it flashed off and then back on immediately afterwards. I concluded that the new version switched it off and the old version also received the same Fn+F6 so it toggled it back on again. I just uninstalled the old version and that fixed it for a while but the problem recurred so I installed v18.0.2.8, which seems to have fixed it.

    As far as the problem with the Realtek audio not working with either Premiere Pro or Audition, I found a workaround that allows me to use the apps - I installed my Steinberg UR44 USB audio interface, which includes an ASIO driver, so the apps connect via ASIO to the interface, into which I can plug speakers and headphones. This doesn't cure the problem with the Realtek audio driver and it means I've got to carry a USB audio interface around with me, so if anyone has any ideas why Premiere and Audition don't connect with the audio on the Aero 15x, I'd be very grateful to hear them.
     
  2. Rar9

    Rar9 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    2
    Trophy Points:
    16
    Anyone got the trouble with not being able to adujst Brightness with the FN F3/F4 key. or even do max fan spped.... I got last keyboard firmware and last Smartmanager version.

    Support from gigabyte is no good and extreamly slow.
     
  3. G.I.BRO

    G.I.BRO Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I noticed for myself that the smart manager functions dont work properly if i only use one. I need to use both in order to have options like (fans, performance etc) to respond correctly which is super annoying. I noticed this as I was trying to uninstall the blue variant (v3) but couldnt so i uninstalled the orange/black. Any way around this? Any way to uninstall both variants? I can uninstall the orange/black on but the blue V3 i dont see any options anywhere!?!?
     
  4. redq

    redq Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    5
    Trophy Points:
    6
    Well, my Aero 15X died in it's 1st anniversary. Grey artifacted screen+scrathing noises before dying. Now it doesn't even see the boot logo. Just restarts every 2 seconds.
    SSD and RAM stick in another laptop and it seems they are fine so the problem is something big.

    RIP, it was good while it lasted. But never in my life i have seen a laptop coming coming from technical service and still operate functionally.
    Shameful honestly that a 2k$ device dies in a year.

    Just another reason to stay away from "gaming" laptops i guess..
     
  5. ra[g]e

    ra[g]e Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    As I understand you have a two-year warranty on it?

    Send it in, they will change the whole motherboard for you if necessary. I was previously on a laptop that had something like a 7 year warranty, they had to change the motherboard 3 times. Comes back good as new.
     
  6. Anddo24

    Anddo24 Notebook Consultant

    Reputations:
    0
    Messages:
    109
    Likes Received:
    6
    Trophy Points:
    31
    Help

    I re pasted my laptop and now it won't boot. I'm getting no LEDS, can't even get the the splash screen.
    The Magic 3r3 Inductor is hot to the touch and so is the surrounding area.

    I have already tried pulling the battery. I'm guessing the motherboard is fried?
    [​IMG]

    [​IMG]
     
    Last edited: Dec 31, 2018
  7. Anddo24

    Anddo24 Notebook Consultant

    Reputations:
    0
    Messages:
    109
    Likes Received:
    6
    Trophy Points:
    31
    I hope that's the case for me. I use my laptop for work and I'm currently looking for a temporary solution.
    I tried calling customer service yesterday but they were closed. I probably won't get a RMA started until tomorrow.
    I'm currently using 17" Sager from 2016, great specs, but not very portable.. Considering a Surface GO for a cheap temp substitute.

    Very disheartened right now. I've put a lot into this laptop; additional NVME and RAM.. I purchased Fuji Poly pads and Kryonaut for repasting. I thought I did a good job and then the laptop won't even post. :(

    The heat spot/area on the motherboard may have existed to some extent since I purchased the laptop. I just didn't notice it.
    The laptop always ran hot. I know it's normal for a laptop this size. But my unit never really felt right. I did the standard unvolt
    with repasting.. My temps were good for normal use,but get into games and I'm 83/91 CPU/GPU.. That's the other oddity. My
    GPU always hit 90c no matter what. I've seen/read many reviews with opposite numbers 90c-CPU and GPU in the 80's. I wonder
    why that is?

    Anyway.. I'm under a year into my 2-year warranty. I purchased the 15X as soon as it was available. Hopefully Gigabyte holds up their end.
     
  8. corbwing

    corbwing Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I'm having issues with my browsers and lag with hardware acceleration disabled. With it enabled I see no lag at all, but because of video playback issues and after googling it seems the only fix is to disable hardware acceleration. I just want to watch 4k video or even 1080p video fullscreen without stuttering and lag. Even typing in the address bar produces lag. It's quite annoying. How do I fix this? Should my aero be doing this? I've kind of searched around looking for the answers to this but can't seem to find anything and this forum I trust to be the most knowledgeable on most things.
     
  9. thatfatgamer

    thatfatgamer Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    mine has AUO If you download and install AIDA64, you can know yours.
     
  10. Masejoer

    Masejoer Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Just picked one of these models up, now that the prices are coming down to make room for the GTX 2000 series version.

    Coming from a similar heavier machine (with non-maxq 170) with not as great of battery life, I like most everything about this laptop. Backlight bleed from the frame isn't great. This machine is surprisingly quiet under stress testing - I expected louder than my old laptop that has lower dB ratings on notebook reviews, but this one is actually quieter to the ears. Haven't tried my own meter.

    My initial testing was to see what the battery life numbers actually look like with consistent, IDLE type loads. True battery life is variable once you use certain applications, video decoders, etc. I have the 4k, 8750H, 1070 model. Numbers were logged every 10 seconds, averaged over 30 minutes on each test, with power settings adjusted accordingly to allow for a valid screen-time test.

    2.8 Watts Idle, no screen, airplane, 1080p desktop resolution at 100% scale
    4.7 Watts idle, 0% screen, airplane, 1080p desktop resolution at 100% scale
    7.1 Watts idle, 50% screen, airplane, 1080p desktop resolution at 100% scale
    9.8 Watts idle, 100% screen, airplane, 1080p desktop resolution at 100% scale

    4.7 Watts idle, 0% screen, wifi, 1080p desktop resolution at 100% scale
    7.1 Watts idle, 50% screen, wifi, 1080p desktop resolution at 100% scale
    9.8 Watts idle, 100% screen, wifi, 1080p desktop resolution at 100% scale

    4.9 Watts idle, 0% screen, airplane, 2160p desktop resolution at 100% scale
    7.3 Watts idle, 50% screen, airplane, 2160p desktop resolution at 100% scale
    10.1 Watts idle, 100% screen, airplane, 2160p desktop resolution at 100% scale

    Overall, it looks like outputting the full UHD resolution only consumes an extra 250-300mW of power. It's nice seeing over 15 hours of runtime at no load. 10 hours should be easily possible for productivity work.

    Temperatures are also generally good with the "Standard" fan settings. Stress testing with IBT, my CPU gets pegged around 50W TDP and 3.5GHz all-cores. With a 23C ambient, laptop flat on glass surface, I'm peaking at 74C on the hottest of cores. Running only Furmark also peaks the GPU at 76C, without too much fan noise. Furmark + IBT concurrently, I get 93C on the hottest CPU core (92 package) and 83C GPU - CPU is pulling back to 3.3GHz.

    I think I'll enjoy the laptop as a gaming htpc and portable powerhouse machine. 2 year warranty + 2 year extension from credit card makes me comfortable enough with the machine.
     
    Last edited: Feb 25, 2019
Loading...

Share This Page