Aero 15 X w/ 1070 Max-Q

Discussion in 'Gigabyte and Aorus' started by rickybambi, Sep 25, 2017.

  1. kc0181

    kc0181 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6

    I actually cancelled my Newegg order and got it on Amazon for $1700 yesterday. I also got a 2 year accidental warranty from Squaretrade for $137 bucks.
    I'm having it shipped to an APO address so I'd rather only have to deal with Amazon if I need to ship it back for whatever reason.
     
  2. hodgeMN

    hodgeMN Notebook Evangelist

    Reputations:
    39
    Messages:
    583
    Likes Received:
    185
    Trophy Points:
    56
    Jumped on the ebay deal. After 5% samsung pay, 200 rebate, 5% credit card cash back it will run me $1289 for the 8750h, 1070 MQ, 512 ssd, 16GB, 144hx FHD panel. You can still get this for 1749 - 200 rebate on Adorama's site directly. No tax for most. There are a couple of cash back sites offering 5% as well for Adorama.

    https://www.adorama.com/giba15xv8bk4.html
     
    DVSman likes this.
  3. Ever Hopeful

    Ever Hopeful Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I'm Ever Hopeful - that at some point I'll be able to get the Aero 15x UHD I just bought working without issues in a stable manner that will allow me to get on with the video and audio projects for which I purchased it.

    The first thing I did was to update all of the drivers and BIOS using the suplied SmartUpdate app, including the SmartManager. I then made a SmartBackup to a USB stick. This seemed to go fine as far as I was aware. I then cloned the 4 partions on the supplied 512GB Transcend TS512GMTE510T SSD card onto a 1TB Samsung 970 PRO SSD in the same order but stretching the C: drive to take up the additonal space, using Macrium Reflect Free. I then moved the 970 PRO into the M.2 slot that the supplied Transcend SSD had been in and added a 1TB Samsung 970 EVO into the spare M.2 slot, storing the Transcend in case things went pear-shaped at some stage in the future. This all looked fine.

    While I'd got the back off, I also replaced the supplied Kingston CBD26D4S9D8ME-16 16GB SO-DIMM with a 32GB kit of HyperX HX426S15IB2K2/32. This dual-channel setup is working fine for me so far although I haven't had chance to put it through any tests yet.

    So now to the issues. The first thing that happened was that the SmartManager Fn+ESC (max fan speed) and Fn+F6 (turn off display) stopped working at some point, even though the SmartManager notification appeared at the top of the screen in the case of Fn+ESC. I managed partially to rectify this by installing version 18.0.2.8, which is later than the "Official Driver" (18.0.2.7) displayed in the SmartUpdate app. I say "partially" because it works most of the time but I found that on occasions the functions stopped again. However, if I did a Restart (not Shutdown) I could get the functions back again. Unfortunately, even the Restart has stopped wrking now - as the machine is booting back up again, I get the Gigabyte logo and the BIOS/Restore shortcut text across the bottom of the screen (F2, F9, F12 I think) but it then hangs at that point, requiring me to do a hard shutdown.

    The next issue is that inserting a headphone TRS into the combo headphone jack doesn't switch off the speakers and doesn't send output to the headphones. I've also tried a TRRS headphone plug - no change. The Realtek interface displays a drop down asking whether the connection is a headphone or headset so it's obviously making a good connection but has no effect. I've uninstalled the Realtek app and reinstalled it - no change.

    And the most frustrating issue of all is that when I launch Adobe Audition CC or Premiere Pro CC, I get an error stating that the Default Output Speakers (Realtek(R) Audio) are (Not working)! I've played around with the Realtek speaker settings but nothing I did resolved this issue. I really need some help to get these apps working, so if anyone knows how to solve this problem, I'd be very grateful.

    My system is Win 10 Pro version 1803 build 17134.407 - the date is 19th Nov, which is before it was delivered to me, i.e. the initial install by the supplier, so I can't roll back to an earlier version as some people have suggested they need to do to overcome some issues.

    Thanks for reading this lengthy email...
     
  4. yurec-rs

    yurec-rs Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Is there are a way to disable installing of the power management profiles during SmartManager installation?

    Looks like employees of the GIGABYTE are stupid. Why they are using hard locked frequencies for CPU in the power management profiles? Why only 3 power states are presented: 1.7 ghz - 2.6 ghz - 3.9 ghz with power saving/balanced/high-performance profiles accordingly? Why not used dynamic power states when CPU changes voltage/frequencies according to the load?

    GIGABYTE Engineers - what are you smoking? :confused:
     
  5. EvilTak

    EvilTak Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    3
    Trophy Points:
    6
    I just don't use the SmartManager profiles! I reset the Balanced profile, which is good enough for both battery and AC power, to default and use that. To control CPU states, I just use multiple ThrottleStop profiles.
     
  6. Ollie222

    Ollie222 Notebook Consultant

    Reputations:
    3
    Messages:
    175
    Likes Received:
    5
    Trophy Points:
    31
    I can't help with most things but on my system I went through and updated all of the drivers using smart update but when I updated Smart Manager itself it left the old version installed. I then removed this and at this point my Fn+Esc stopped working for the fan.

    I resolved this by uninstalling the ew version of Smart Manager and then reinstalled it and it started to work properly again.
     
    EvilTak likes this.
  7. EvilTak

    EvilTak Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    3
    Trophy Points:
    6
    So does the latest SmartManager version (the one with the orange skin) allow you to run fans at max speed all the time? I downgraded to 7.2.9 because I thought they removed that option in newer versions of SmartManager (at least that was the case with my P35X).
     
  8. LanceAvion

    LanceAvion Notebook Deity

    Reputations:
    131
    Messages:
    735
    Likes Received:
    161
    Trophy Points:
    56
    Does anyone know what panel(s) the Aero 15x uses for its standard 144Hz 1080p model? I've looked through this thread for a bit, but there's a lot of information here.
     
  9. Ollie222

    Ollie222 Notebook Consultant

    Reputations:
    3
    Messages:
    175
    Likes Received:
    5
    Trophy Points:
    31
    I'm running v18.0.2.8 with the orange skin which I think is the latest version and yes, pressing Fn + Esc turns the fans onto Max immeiately an pressing it again puts them back to normal (or presumably their previous state).
     
    EvilTak likes this.
  10. Ollie222

    Ollie222 Notebook Consultant

    Reputations:
    3
    Messages:
    175
    Likes Received:
    5
    Trophy Points:
    31
    The v8 models with the 1080p 144Hz panel use either the AUO82ED OR LGD05C0

    Have a look at the first post of this increibly useful thread under display overclocking http://forum.notebookreview.com/thr...5-w-x-v7-v8-common-problems-solutions.816143/
     
    LanceAvion likes this.
Loading...

Share This Page