Aero 15 - Struggling Windows Animations. Disable integrated GPU?

Discussion in 'Gigabyte and Aorus' started by Stallonie, May 19, 2021.

  1. Stallonie

    Stallonie Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    i have an Aero 15 with 4k Display.
    The integrated GPU has problems with the 4k resolution in Windows and animations are struggeling.
    i tried everything to solve it but nothing solved it.

    Is it possible to deactivate the integrated GPU so that the second graphicscard Nvidia gtx 1660 ti is working?
    or will i have an blackscreen after i deactivated the integrated gpu as the monitor is connected to the integrated gpu?
     
  2. mrleub

    mrleub Notebook Guru

    Reputations:
    0
    Messages:
    59
    Likes Received:
    16
    Trophy Points:
    16
    maybe try setting 3d preferences in nvidia system settings from automatic to high performance gpu, globally
     
  3. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    38,405
    Messages:
    23,506
    Likes Received:
    36,692
    Trophy Points:
    931
    1) Download the latest Intel Graphics Drivers from Gigabyte = Intel UHD Graphics v27.20.100.9365

    2) Make sure to right-click on the file you just downloaded, go to Properties, then hit Unblock from the bottom right as it may be blocked since it was downloaded from the internet, if you don't do this before you run the file or extract it, then it may not install correctly due to insufficient privileges.

    To prevent this automatic blocking of files in the future so you don't have to go unblocking every file you download to ensure it runs properly, check the guide in this thread:
    http://forum.notebookreview.com/threads/are-you-sure-you-want-to-run-this-file-yes-or-no.825668/


    3) Extract the ZIP file, then install it, then reboot when prompted

    4) Change the resolution from 4K to FHD or any other lower resolution

    5) Reboot

    6) Open up Command Prompt as admin. Start Menu button > Windows System > Right click on Command Prompt, choose Run as Administrator

    7) Type: winsat formal then hit ENTER

    8) Wait for all the tests to finish

    9) Reboot when the tests are done

    10) Set the resolution back to 4K

    11) Download the System Properties Shortcut

    12) Double click on it to launch the classic system properties window

    13) From the left pane, click on Advanced system settings

    14) Go to the Advanced tab

    15) From the top, click on Settings near the Performance section

    16) Change it to Adjust for best appearance

    17) Click on Apply

    18) Reboot

    Now see if the animations improve
     
    Last edited: May 19, 2021
    kfxsti, Stallonie and Vasudev like this.
Loading...

Share This Page