Adaptive Brightness Driving Me NUTS. Unable to disable. Help!!

Discussion in 'Samsung' started by Pizpump, Jan 5, 2012.

Thread Status:
Not open for further replies.
  1. fswerda

    fswerda Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    I had already followed the steps you recommended - so yes. That does not solve the issue.
     
  2. Thors.Hammer

    Thors.Hammer Notebook Enthusiast

    Reputations:
    982
    Messages:
    5,162
    Likes Received:
    33
    Trophy Points:
    216
    There are three areas that allow you to control adaptive brightness and contrast:
    1. Intel GPU properties via the Intel application
    2. Samsung "Easy" Settings
    3. Windows
    If you have already explored all three, I guess you are SOL.
     
  3. fswerda

    fswerda Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    The problem is clear, the Intel GPU is using the "Display Power Saving Technology". I am unable to switch it off, because I don't have that option in the Intel Media Control Panel (I know to switch to "battery" mode, it's still not there). It's obvious that this is the issue as it only happens on the battery, and only happens when displaying a dark image.

    I want to find a way to either 1) get a driver to give me the option to switch it off in the control panel; 2) find someone who knows how to edit the video bios (I have a copy of the Intel BMP tool) to switch this off; or, 3) a workaround.
     
  4. Tobby47

    Tobby47 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have the same issue. I did all the required steps in the power manager and intel graphics drivers, yet the issue was still present. At last, I've found the solution:

    1. Press Win+R key combo
    2. Type and run: services.msc
    3. Find "Sensor Monitoring Service"
    4. Right click and select properties
    5. Select "disable" under "startup type"
    6. Finally reboot your computer.

    It did the trick for me.
     
  5. snosamie6

    snosamie6 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    I thought for sure this was going to work. Nope. Glad it worked for you!

    What even, Samsung? WHAT EVEN. The way I sit on the couch with my laptop (living up to it's title) makes the keys impossible to read with the backlight due to the screen reflecting off the keys. Silver was a poor decision if they also decided to take choice of backlight usage out of our hands.
     
  6. Thors.Hammer

    Thors.Hammer Notebook Enthusiast

    Reputations:
    982
    Messages:
    5,162
    Likes Received:
    33
    Trophy Points:
    216
    I re-read this a few times but still don't understand the problem. Is your complaint with the backlight brightness, chassis color, or the finish of the keys?
     
  7. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    11,309
    Messages:
    4,394
    Likes Received:
    2,071
    Trophy Points:
    231
    I believe snosamie6 is referring to an issue on the new Chronos, which has been discussed a few times now: The silver keys provide very little contrast to the letters on them, making them hard to read.

    I always had that problem on my old (and otherwise excellent) HP HDX18: Silver keys with dark gray letters that turn bright when backlit. It looks quite elegant, but in daily use keys are often hard to read, regardless of whether backlight is on or off.

    @snosamie6: Please correct me if I misunderstood you there :eek:
     
  8. Elizer0x0309

    Elizer0x0309 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Under control panel->power settings -> advanced power settings:
    - There's a "Adaptive Brightness" which you can set (works in win8 at least).
     
  9. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    11,309
    Messages:
    4,394
    Likes Received:
    2,071
    Trophy Points:
    231
    Yes, thank you. That is not the issue I was commenting on, though. My comment was about the physical contrast of silver keys (as on the new 15" Series 7).

    But you are right, adaptive brightness IS the topic of this thread. I have to believe most people here found that setting in the power profile (or the one under Charms > Settings > Change PC Settings > General). But some users have continued to experience problems with adaptive brightness even after disabling that setting, and ended up having to cover the light sensor with tape.
     
  10. Ephelant

    Ephelant Notebook Consultant

    Reputations:
    1
    Messages:
    276
    Likes Received:
    0
    Trophy Points:
    30
    I don't have a "Sensor Monitoring Service" listed there.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page