Adaptive Brightness / Dimming Issue

Discussion in '2015+ Alienware 13 / 15 / 17' started by DeeX, Jun 29, 2015.

Thread Status:
Not open for further replies.
  1. DeeX

    DeeX Liquid Hz

    Reputations:
    239
    Messages:
    1,691
    Likes Received:
    864
    Trophy Points:
    131
    It seems that all the new Alienwares from 2015 (Alienware 17 R2, Alienware 13, & Alienware 15) all have a feature that will dim the display when there are more dark things (blacks etc) on the screen and brighten the screen when light things are on the screen. A few ways to test this are as follows.
    This also affects other Dell models as well.

    For one open a web page that has a lot of white in it. Then make sure your Windows 8 start screen is a very dark color. Go the start screen. Wait a few moments and you will notice the screen dimming. Then go back to the bright white web page and you will notice after a few gradual seconds the screen get brighter.

    This has been documented on a few pages including here:

    http://en.community.dell.com/support-forums/laptop/f/3518/t/19615395
    &
    http://www.reddit.com/r/Alienware/comments/3830dp/2015_17_r2_laptop_auto_brightness/?


    The problem with this issue is that it happens in games. Many games have dark scenes and it can be rather difficult to see if you cannot fix this. As you can see from the thread about the XPS 13 there is a chance that this is hard coded in the display firmware. Either way I have tried to disable the feature in the power settings and Intel settings and have not be abled to find a working solution.

    I hope Dellienware or someone here can shed some light onto this issue.

    Chalking one more issue up for these recent 2015 Alienwares.
     
  2. QUICKSORT

    QUICKSORT Notebook Evangelist

    Reputations:
    170
    Messages:
    590
    Likes Received:
    454
    Trophy Points:
    76
    I managed to get rid of this issue.
    Not all the time though, rarely it shows up now and then, but a restart solves it.

    In my case what I did is:

    Right click on desktop -> Graphics properties -> Power
    -> on the left upper corner, right next to the back button, you see again "power". With right next to it an arrow looking down. There you can choose your power source: power cord or battery.

    -> make sure both are on maximum performance
    -> And now the important one. In the battery tab there are 2 extra options for battery saving, disable them both. The one causing the adaptive brightness is the 2nd option power save technology for your screen.
    If it's already disabled, enable it, apply it, and disable it again.

    This solved the issue for me.
    Weird thing is though. Even though these options are for when you are on battery, the adaptive brightness still occurs even when you are plugged in. I suppose that is a bug in their bios perhaps. And also the fact that the adaptive brightness reappears now and then even though the option is disabled like I stated above.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page