Acer MXM Models and Cards

Discussion in 'Acer' started by TehSuigi, Jul 4, 2009.

  1. Meaker

    Meaker Company Representative

    Reputations:
    6,046
    Joined:
    Mar 16, 2005
    Messages:
    31,790
    Likes Received:
    2,989
    Trophy Points:
    581
    460M booted, had working drivers and ran 3d applications in my 7738G but would never enter 3d clocks. It would only ever stay at low power clocks.
     
  2. goldenfish

    goldenfish Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jan 17, 2012
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    @meaker ! buddy help !
    i have ordered gts 250m it arrived today and i put it into my laptop , the first expression i got from it is black screen after windows flash screen goes.
    what is wrong, driver? bios? or card itself?
     
  3. Meaker

    Meaker Company Representative

    Reputations:
    6,046
    Joined:
    Mar 16, 2005
    Messages:
    31,790
    Likes Received:
    2,989
    Trophy Points:
    581
    It's tricky, if you are in AHCI mode you need to switch to dedicated only in the bios.
     
  4. goldenfish

    goldenfish Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jan 17, 2012
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    i have already done it , now i have switched to integrated and it goes fine to windows but not in dedicated it will not go to windows and will show black screen before welcome screen .
    do i have to wait longer till it install generic driver availabe in windows or through update?

    edite: do i have to download and extarct nvadia driver before plug it on?
     
  5. goldenfish

    goldenfish Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jan 17, 2012
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    @maeker , did you have the display at first boot without driver installed? in my case i dont get to windows after the windows 7 initial flash screen and it never show shows welcome screen i wait for about couple of minutes even more than that but negative no response from the card , i am wondering if i have bought the wrong card since there was a custome thin paper sticker stating model and there is also written ASUS , have a look at it here
    NVIDIA GTS 250M 1GB GDDR3 MXM 3.0 A Laptop Graphics Card 1024MB DDR3 N10E-GE-A2 | eBay
     
  6. Meaker

    Meaker Company Representative

    Reputations:
    6,046
    Joined:
    Mar 16, 2005
    Messages:
    31,790
    Likes Received:
    2,989
    Trophy Points:
    581
    I had to really jiggle it around to finally get the drivers to install, have you tried starting in safe mode?
     
  7. goldenfish

    goldenfish Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jan 17, 2012
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    it doesnt goto windows in safe mode either , btw , i have just ressembled it back and took another look to make sure the description , and the first all was normal as the device id +model + whatever but at the end there stated "for lenovo lead free" similer is written
    i have tried to boot it through safe mode but same thing black screen after drivers are loaded
     
  8. goldenfish

    goldenfish Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jan 17, 2012
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Is my bios is the latest ? V2.09 can somebody confirm it for me please?
     
  9. goldenfish

    goldenfish Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jan 17, 2012
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    can you please tell me how to install its driver , it went to windows for the first time after i changed the sittings to autoinstall driver (on integreted enabled) in the windows automatic driver updater , and then when it starts to install in notification bar but after few seconds it gone black again .
     
  10. Meaker

    Meaker Company Representative

    Reputations:
    6,046
    Joined:
    Mar 16, 2005
    Messages:
    31,790
    Likes Received:
    2,989
    Trophy Points:
    581
    I think I used the latest OEM laptop video 2 go drivers. You have to get it booting in dedicated mode.
     
Loading...

Share This Page