Acer 5750G Owners Lounge

Discussion in 'Acer' started by ellric, Aug 25, 2013.

  1. ellric

    ellric Notebook Guru

    Reputations:
    69
    Messages:
    52
    Likes Received:
    9
    Trophy Points:
    16
    You can find all the v3 571g vbioses here:
    https://mega.nz/#F!UlgyTZiA!MfqlJbtd7JVOuS8vXRjaQA

    If I recall correctly Aeonia was using the second one (Q5WV1113_Bambar_vBios_By_Ellric(0.8250-0.850-0.8870).rar). If you've already replaced tim and thermal pads with good ones, there's nothing more you can do unfortunately. Games are getting more demanding and many Acer budget laptops simply don't have adequate cooling solutions for such taxing tasks.


    Sorry if I'm not giving further support here, but I'm extremely busy with life stuffs and I don't have much time like before for bios/vbios modding :(
     
  2. jesuspesus

    jesuspesus Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    is there any way to mod an UEFI Bios Version 2.7 or higher? I'm having the exact same overheating issues and i would be eternely grateful for a fix :(
     
  3. SkidrowSKT

    SkidrowSKT Notebook Deity

    Reputations:
    100
    Messages:
    924
    Likes Received:
    508
    Trophy Points:
    106
    I own the exact same laptop for 6 years now (and counting), but mine doesn't have the dGPU (hence the name: 5750, no G). It's still working like a charm!
    My question is as follows: Does the fan control utility work on the non dGPU model? I want to test and see how well the CPU cools under load and turbo mode.

    Sent from my SM-N900 using Tapatalk
     
  4. pedroramosuerj

    pedroramosuerj Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys,

    I'm having a problem with my laptop.

    CPU( i7 2630qm) and GPU(GT 550M) are going to 100°C.

    I've already checked and cleaned the cooler and put artic silver thermal paste as well.

    I want to undervolt both.

    If anyone can help me as a freelance, please tell me.
     
  5. BiZzQ

    BiZzQ Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hey Ellric
    I tried all of these undervolted vBios and none of them seems to work except unblocked featers (bios versions are matching)
    I used GPU-Z and MSI afterburner and its always showing as 1.0000 V and 0.8300 V in normal mode
    I do not understand how there is no effect my system since its one of the oldest versions

    Inte(r) core(tm) i5-2430m 2.4g
    8gb ram
    nvidia 540m 1gb

    i would love to hear any suggestions on my problem or even vBios fix.
     
Loading...

Share This Page