1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Accidently turned on NumLock

Discussion in 'Zepto' started by n0elia, Sep 22, 2007.

Thread Status:
Not open for further replies.
  1. n0elia

    n0elia Come on Haswell...

    Reputations:
    345
    Joined:
    Jun 27, 2007
    Messages:
    1,361
    Likes Received:
    0
    Trophy Points:
    55
    Accidently turned on NumLock on my 6625, and now I cant turn it off. Im typing from another computer as my laptop keyboard is useless now, it prints numbers instead of letters.

    I've tried EVERY fn + combinations, but numlock is still on

    Help, please
     
  2. aan310

    aan310 Notebook Virtuoso

    Reputations:
    738
    Joined:
    Feb 15, 2007
    Messages:
    3,811
    Likes Received:
    2
    Trophy Points:
    106
    on mine its FN scroll. The thing is a lock with a 1 on it.
     
  3. n0elia

    n0elia Come on Haswell...

    Reputations:
    345
    Joined:
    Jun 27, 2007
    Messages:
    1,361
    Likes Received:
    0
    Trophy Points:
    55
    Solved it, its not a fn combination but SHIFT + ScrLK. How stupid, ow was I supposed to know that ?
     
  4. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    6,604
    Joined:
    Apr 10, 2005
    Messages:
    26,283
    Likes Received:
    636
    Trophy Points:
    531
    Did you try pressing the 4th key from the right end of the top row (between F12 and Pause), by itself (no shift, alt, ctrl, Fn)? That should toggle NumLk on and off.

    John
     
  5. Sprint

    Sprint DTR Super Mod

    Reputations:
    20
    Joined:
    Aug 9, 2007
    Messages:
    1,011
    Likes Received:
    0
    Trophy Points:
    55
    ya i agree with john, u shouldnt need to use any combination, only numLK in the right upper corner
     
  6. Rene S - Zepto

    Rene S - Zepto Company Representative

    Reputations:
    63
    Joined:
    Sep 13, 2006
    Messages:
    524
    Likes Received:
    0
    Trophy Points:
    30
    The NumLK on the 6625WD is turned off by just pressing NumLK alone (no Fn, Shift, CTRL or ALT key at the same time), just plain NumLK.
     
  7. n0elia

    n0elia Come on Haswell...

    Reputations:
    345
    Joined:
    Jun 27, 2007
    Messages:
    1,361
    Likes Received:
    0
    Trophy Points:
    55
    hmm, doesn't work... But SHIFT + ScrLK/NumLK works
     
  8. Sprint

    Sprint DTR Super Mod

    Reputations:
    20
    Joined:
    Aug 9, 2007
    Messages:
    1,011
    Likes Received:
    0
    Trophy Points:
    55
    both works for me (plain and shift+numLK) and even alt+numLK makes the numlock go on/off :D
     
  9. Rene S - Zepto

    Rene S - Zepto Company Representative

    Reputations:
    63
    Joined:
    Sep 13, 2006
    Messages:
    524
    Likes Received:
    0
    Trophy Points:
    30
    n0elia, sounds weird. Every 6625WD i've tried it on work with only the NumLK-key.
     
  10. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    6,604
    Joined:
    Apr 10, 2005
    Messages:
    26,283
    Likes Received:
    636
    Trophy Points:
    531
    shift+NumLk and alt+NumLk also work on my 6024W.

    John
     
Thread Status:
Not open for further replies.

Share This Page