Accidentally changed default font size in Outlook by hitting some keys. Need help fixing.

Discussion in 'Windows OS and Software' started by gmm22, May 28, 2020.

  1. gmm22

    gmm22 Notebook Consultant

    Reputations:
    12
    Messages:
    127
    Likes Received:
    18
    Trophy Points:
    31
    I have Outlook email. I hit a couple of keys (control and possibly alt and something else) and all of a sudden all my emails are displaying in very small type. I have no idea what I did. I've searched around for a remedy but haven't had any luck. Would be extremely grateful for any tip on how to get the default size back.It's worth noting that the fonts themselves have not changed size, but the way the fonts are displayed.
     
  2. StormJumper

    StormJumper Notebook Virtuoso

    Reputations:
    542
    Messages:
    3,339
    Likes Received:
    425
    Trophy Points:
    151
    Contact MS Office Support or go to their site and check their FAQ. Searched you should've found something I find this odd.
     
    gmm22 likes this.
  3. gmm22

    gmm22 Notebook Consultant

    Reputations:
    12
    Messages:
    127
    Likes Received:
    18
    Trophy Points:
    31
    Thanks for the reply. I went there and checked FAQ's, and found what I needed to change the settings back (zoom settings). I still have no foggy idea of what strange combination of keystrokes altered it, but I'm glad to have the larger fonts back.
     
  4. joluke

    joluke Notebook Deity

    Reputations:
    651
    Messages:
    1,364
    Likes Received:
    782
    Trophy Points:
    131
    CTRL + mouse wheel to zoom in and out
     
    Spartan@HIDevolution likes this.
  5. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    27,403
    Messages:
    22,083
    Likes Received:
    33,576
    Trophy Points:
    931
    Wow! What useful advice you give as usual! :rolleyes: Telling him to contact support and check FAQ for a simple keyboard shortcut that is universal across all web browsers? :rolleyes::rolleyes:

    @gmm22

    If you ever run through this situation again. Simply press CTRL + 0 on your keyboard which is the shortcut key to get you back into default zoom view.

    On a side note, CTRL + is to zoom in and CTRL - is to zoom out.
     
Loading...

Share This Page