1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

AC Charger says Not charging

Discussion in 'Alienware 17 and M17x' started by lancorp, Aug 21, 2010.

Thread Status:
Not open for further replies.
  1. lancorp

    lancorp Notebook Virtuoso

    Reputations:
    557
    Joined:
    May 6, 2006
    Messages:
    3,207
    I purchased two 240W AC Adapters for mine and a clients' M17xR2.

    Did a bit of research before, and saw the issues with the flextronics ones, so I thought I ordered the correct one. It is a Delta, DP/N 0J211H.

    I ordered it through this link. Even though it lists as Y044M, they shipped 0J211H.

    The problem is, when I plug it in, the power icon in my system tray shows an AC adapter installed, but not charging. So, it sits at 77%, but seems to power the M17x fine. The icon actually says "Not charging".

    I didn't try the other one yet, as I didn't have it with me. Is this the correct charger? Is it bad? Ideas?

    Thanks.
     
  2. dave-p

    dave-p Notebook Deity

    Reputations:
    725
    Joined:
    Jun 21, 2009
    Messages:
    1,676
    try a reset

    remove the AC charger, battery, Hold the power button down for about 20 - 30 seconds

    Put everything back and boot up and see what is reported.
     
  3. SAUCE

    SAUCE ★ ★ ★

    Reputations:
    371
    Joined:
    Nov 29, 2009
    Messages:
    742
    lancorp
    Along with what dave-p said try Fn F2 on & off give it a min between changes sure it will be fine;)
     
  4. inap

    inap .........................

    Reputations:
    4,417
    Joined:
    Nov 16, 2009
    Messages:
    7,827
    if nothing esle works try this,
    with laptop on and plugged in,
    carefully remove the battery
    wait 30 sec then put back.

    try not to close your lid, if your power plan is set to standby when lid is closed or something similar.
     
  5. lancorp

    lancorp Notebook Virtuoso

    Reputations:
    557
    Joined:
    May 6, 2006
    Messages:
    3,207
    Thanks everyone. Good tips. I will try when I visit my client this week, and if still not working, I will report back.
     
  6. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,121
    Joined:
    May 16, 2010
    Messages:
    10,031
    Ive had delta and flextronics...have had the same issue with both....AW tech told me the other day that it was a problem which had been resolved via bios update although he didnt say which bios version.

    He did say that the harware used was designed to detect a certain input without much tolerance for slight variations, hence the messages that the a/c isnt recognised.

    I dont know if this is completely resolved but ihave had instances of reoccurance with bios a06 and im sure i had it with a07 the other day.

    Im using a delta at the moment and a07 and will keep a close eye on it and report back if i have any more issues with this.
     
  7. dave-p

    dave-p Notebook Deity

    Reputations:
    725
    Joined:
    Jun 21, 2009
    Messages:
    1,676
    Dell has released a new BIOS but it still as issues

    See teh A05 or A07 threads here
     
  8. lancorp

    lancorp Notebook Virtuoso

    Reputations:
    557
    Joined:
    May 6, 2006
    Messages:
    3,207
    This is for an R2 version, not R1.
     
  9. dave-p

    dave-p Notebook Deity

    Reputations:
    725
    Joined:
    Jun 21, 2009
    Messages:
    1,676
    i meant A5 and A7 threads lol
     
Similar Threads: Charger says
Forum Title Date
Alienware 17 and M17x M17X R1 and 150w charger Dec 13, 2014
Alienware 17 and M17x M17X R2 240W charger able to use on M17X R3/R4? Mar 25, 2014
Alienware 17 and M17x Alienware M17x rev 2 power failures/ charger capacitor Plague. Feb 19, 2014
Alienware 17 and M17x M17x R3 - Where can I buy the charger cord for it? Dec 13, 2013
Alienware 17 and M17x all games lag without charger Dec 7, 2013

Thread Status:
Not open for further replies.

Share This Page