a135-s4527 Windows XP Drivers

Discussion in 'Toshiba' started by FuLLiNG, Jun 9, 2007.

Thread Status:
Not open for further replies.
  1. Alejo_NIN

    Alejo_NIN Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello, i just joined today
    i've also been trying to see how to use this machine with XP
    so far this is what i've found...

    the OMEGA drivers are ****....
    the 10-15 secdond delay weirdly enough happens when there is a sound...
    i had to RESTORE from a restor epoint to remove the audioo drivers and i have yet to see it lock up.
    it is the drivers for the AUDIO, either the high definition XP drivers or the sound card's drivers..

    as for the MASS STORAGE DEVICE drivers, that's the multi-card reader and those drivers can e found on the CD that came with the computer.

    i haveb;t been able to find the SM BUS Controller drivers...

    so far i ahven't had trouble not aving this installed..but it annoys me

    the ATI set up failes...the INTEL setup goes thru but neve rinstalles the SM BUS drivers..

    tha's all folks..
     
  2. vinayabc

    vinayabc Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Just go to CONTROL PANEL --> SOUNDS AND AUDIO DEVICES --> SOUNDS tab --> select NO SOUNDS...

    i guess the problem is with the sound driver... wheneven a system sound plays, my lappy gets struck... so i tried this.. and it works... its not getting struck now...
     
  3. PHILvt

    PHILvt Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I believe the freezing mouse problem is related to the order in which drivers are installed. I had that problem the first time I installed XP, but when I later reinstalled XP using instructions from another thread in this forum I didn't have the freezing problem. Search this forum and you should find the answer. It will probably require re-installing XP.
     
  4. vinayabc

    vinayabc Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
  5. debdeeps

    debdeeps Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    I also had this problem but when I stopped the hotkey application from task manager, this problem was resolved. Now my hotkeys are not working but the mouse is working fine.
    -Debdeep
     
  6. debdeeps

    debdeeps Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    It is the problem of running the hotkey application, if you stop this from task manager, the problem will be resolved.
     
  7. Arthur07

    Arthur07 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Vista sucks! My laptop is now better and faster with Win XP Pro SP2. However, am still experiencing mouse/pointer freez/lag. Its very irritating. Any info on how to solve this?

    Thanks.
     
  8. nazypawan

    nazypawan Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    me too have the A135-S4527 notebook, and I too decided to downgrade to WinXP Professional. I installed all the drivers necessary but I could'nt figure it out which sound card is my notebook using and where can i find the necessary sound drivers. Please help!!!!!!!!!!
     
  9. warewulf

    warewulf Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    I work for a company that does PC support. I have a Toshiba A135-S4677 that I am setting up with XP for a customer and am having the freezing mouse problem. Has anyone found a fix for this?? :confused:
     
  10. warewulf

    warewulf Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
Thread Status:
Not open for further replies.

Share This Page