A06 Bios update for e1505: Urgent!?

Discussion in 'Dell' started by NissanSupraGTR, Jul 3, 2006.

Thread Status:
Not open for further replies.
  1. socarwolverine

    socarwolverine Notebook Consultant

    Reputations:
    6
    Messages:
    134
    Likes Received:
    4
    Trophy Points:
    31
    i'm on A06 now, been on it for a couple days, havent had any stability issues so I don't know what the deal is
     
  2. bnw2005

    bnw2005 Notebook Enthusiast

    Reputations:
    0
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    15
    I installed it a couple of days ago. No problems that I have seen so far. I do have some issues with Outlook express from time to time. It seems to hang up and I need to close it with control , alt delete. A bit of a bother but not a major issue.

    It is distrubing to find that it has been withdrawn. Any way someone can get to Dell and find out the story. Should we be going back to ao4.
     
  3. NissanSupraGTR

    NissanSupraGTR Notebook Evangelist

    Reputations:
    7
    Messages:
    376
    Likes Received:
    0
    Trophy Points:
    30
    I dled it immediately, haven't experienced any problems at all. Maybe dell thought it was too early for merom? (if it even is for merom...)
     
  4. Hiker

    Hiker Notebook Deity

    Reputations:
    448
    Messages:
    1,715
    Likes Received:
    1
    Trophy Points:
    56
    I upgraded the BIOS along with a bunch of otther things and everything appears as normal as before.

    Works for me, so far.....
     
  5. RevDarth

    RevDarth Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Well, I installed the A05 BIOS (going from A03) and since that time, my system runs much warmer than before and the fan runs much more often than before. There is also a bit of a vibration in the area where my hands rest when typing that wasn't there before the BIOS update.

    Unfortunaetly, I can only find the A04 on the website and that didn't change anything either.
     
  6. eyuras

    eyuras Notebook Consultant

    Reputations:
    1
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    30
    *apparently* its support for the new 7300gpu dell released for the e1505
     
  7. mikey411

    mikey411 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    i downloaded MM061A05.EXE and when i tried to run it, nothing happens?
    what am I doing wrong
    i have win xp pro sp2 installed.
     
  8. Mark_J_Fletcher

    Mark_J_Fletcher Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
  9. Hiker

    Hiker Notebook Deity

    Reputations:
    448
    Messages:
    1,715
    Likes Received:
    1
    Trophy Points:
    56
    My E1505 came installed with A04, I downloaded A05 when I saw it on the Dell download page and then A06. The last didn't appear to cause any problems but during a chat session about a hour ago with Dell they had me flash A05 again. I'm not sure the tech even knew about A06!

    None of them seemed to make a difference. :rolleyes:
     
  10. mikkroik

    mikkroik Notebook Consultant

    Reputations:
    0
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    30
    actually there is a new duo comming out 2.33ghz on engadget.com (sorry if i spelled it wrong), actually like 2 weeks back i read about it.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page