970m utilization in Black Desert Online - help needed

Discussion in 'Gaming (Software and Graphics Cards)' started by Bailante, May 15, 2015.

Thread Status:
Not open for further replies.
  1. Bailante

    Bailante Notebook Geek

    Reputations:
    5
    Messages:
    84
    Likes Received:
    10
    Trophy Points:
    16
    Hi Everyone!
    I have MSI GT70 ONE upgraded to 970m (Windows 8.1, 51x S7 BIOS, Prema vBIOS, 0.993, OC +250/450). Game Black Desert Online. First standing in the field - then running into the city- then back to the field.
    You could see that while CPU utilization does not change and seems to stay low (below 70%, so probably no bottleneck there?) - GPU utilization goes down instead of increasing as workload increases, and hence FPS drops from 50 to 20. ThrottleStop running at "performance" setting. Temperatures seem fine.

    Wondering if anything can be done about it/squeezed from the GPU/CPU?
    Thanks for all the hints!
    [​IMG]
     
    Last edited: May 15, 2015
  2. Any_Key

    Any_Key Notebook Evangelist

    Reputations:
    514
    Messages:
    684
    Likes Received:
    316
    Trophy Points:
    76
    Do you have any other hardware to test against or anyone else encountering this problem in the scenario you have described? Troubleshooting to see if it is the game engine first before pointing fingers at the hardware.
     
  3. Bailante

    Bailante Notebook Geek

    Reputations:
    5
    Messages:
    84
    Likes Received:
    10
    Trophy Points:
    16
    Unfortunately no other hardware...

    This does has a bit different behaviour in other games:
    Assasins Creed - is just fine, GTA 5 - both usage and fps get lower (less dramatically) under heavier load (car race). Finally in BDO - it is very obvious:
    [​IMG]
     
  4. Any_Key

    Any_Key Notebook Evangelist

    Reputations:
    514
    Messages:
    684
    Likes Received:
    316
    Trophy Points:
    76
    Hmmm, sorry... my first thought was "new MMO = usual random performance drops" due to the game engine, but since you are experiencing it in other games I have no ideas.
     
  5. Bailante

    Bailante Notebook Geek

    Reputations:
    5
    Messages:
    84
    Likes Received:
    10
    Trophy Points:
    16
    I mean it seems to be game specific - Assasin's creed is perfectly fine and utilizes GPU for 100%. But GTA - you could see a bit of it. And then MMOs... oh :*(
     
  6. ryzeki

    ryzeki Super Moderator Super Moderator

    Reputations:
    6,547
    Messages:
    6,410
    Likes Received:
    4,079
    Trophy Points:
    431
    Perhaps something is acting up when you are using heavily online features? For example, I get stutters and weird performance sometimes with Killer Software running. I have to close it to have a smooth experience.
     
  7. Bailante

    Bailante Notebook Geek

    Reputations:
    5
    Messages:
    84
    Likes Received:
    10
    Trophy Points:
    16
    It is an online game, (and a new one, relatively) yes... But that 50% usage of my new GPU... is heartbreaking :D
     
Loading...
Thread Status:
Not open for further replies.

Share This Page