7970m problems

Discussion in 'Alienware M15x' started by Wanna Melee, Mar 27, 2015.

Thread Status:
Not open for further replies.
  1. Wanna Melee

    Wanna Melee Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    4
    Trophy Points:
    6
    Installed 7970m in MX15 and getting lines across screen. Like they are checkerboard. When you boot, weird graphics start up and the it goes to blue screen. The next time boot goes black. Reinstalled 260m and everything is good. Anybody know what is going on? I have ground down the x bracket to the exact same as the 260m bracket. Could it be a bad card or did I install something incorrectly. I hope it was on my part. Person bought card fom has been extremely helpful!!!! Super guy!!!! Also using Fujipoly thermal pads and Tunia mx4 paste
     
  2. TricksterMatt

    TricksterMatt Notebook Consultant

    Reputations:
    25
    Messages:
    135
    Likes Received:
    33
    Trophy Points:
    41
    Sounds like a bad card to me! If it is booting fine with the 260M then it is definitely that 7970M. See if the seller will exchange the 7970M for you or give you a refund.
     
  3. Wanna Melee

    Wanna Melee Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    4
    Trophy Points:
    6
    Bought card from ssj92 from here. I asked if he would warranty it and he said he couldnt because of shipping. He thinks it is a vbios problem. It is weird, when it boots there is all these random exclamation point everywhere in pinks blue and greens. I have no idea. Bought to take it to our local computer Guru's and let them sort it out. But if its the card then I'm out 215 bucks
     
  4. pathfindercod

    pathfindercod Notebook Virtuoso

    Reputations:
    1,655
    Messages:
    2,139
    Likes Received:
    1,790
    Trophy Points:
    181
    Use an actual and cbracket? It's not touching the card anywhere?
     
  5. Wanna Melee

    Wanna Melee Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    4
    Trophy Points:
    6
    He supplied the x bracket but I did have to grind down the post to match the 260m. I looked at the bracket and it looks to be where it is supposed to be. I did use some electrical tape on the x bracket because the gasket did have a tear in it. But took it off the second time installing card in mx15.
     
  6. ssj92

    ssj92 Neutron Star

    Reputations:
    2,093
    Messages:
    4,000
    Likes Received:
    4,976
    Trophy Points:
    331
    Without a picture it is hard to tell what it could be. This was sold over a month ago. I had fully insured the package in case anything happens during transit and told the OP to let me know immediately if anything is wrong with the card. I sold two, a 7970m and 970m. Both were tested fine before shipment. The 970m I sold is working fine as can be seen here: http://forum.notebookreview.com/threads/ssj92s-feedback-thread.750501/

    [​IMG]


    [​IMG]

    Did you run the card without the black tape or the electrical tape on the x-bracket? That would short out the card if it touched anything else. Try the vbios I gave you.
     
  7. Wanna Melee

    Wanna Melee Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    4
    Trophy Points:
    6
    Used the tape. The tape (gasket) was tore on one side,(fear of shorting out)made single lines just to lay directly on bracket just the 4 sides as I would think space is limited. Then the graphics was doing al the crazy stuff. GPUz detected the card. so it was running. Then took off tape and reinstalled. Thought that the card was in a bind because it was tight to screw down. same results as before. Going to buy new bracket (correct) and rule that out. Might take 2 weeks to get here as coming from china
     
  8. Wanna Melee

    Wanna Melee Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    4
    Trophy Points:
    6
    I put the electrical tape over the tape that was on already! Wanted to clarify. Hope all is well?
     
  9. ssj92

    ssj92 Neutron Star

    Reputations:
    2,093
    Messages:
    4,000
    Likes Received:
    4,976
    Trophy Points:
    331
    I honestly don't think another bracket will help. Have you tried the vbios??
     
  10. mike26668

    mike26668 Notebook Consultant

    Reputations:
    63
    Messages:
    144
    Likes Received:
    33
    Trophy Points:
    41
Loading...
Thread Status:
Not open for further replies.

Share This Page