1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

7970m Logging Thread, Games with Utilization Issues (Only post logs, NO questions please)

Discussion in 'Sager and Clevo' started by Exposed88, Aug 7, 2012.

  1. Exposed88

    Exposed88 Notebook Consultant

    Reputations:
    1
    Joined:
    Apr 25, 2012
    Messages:
    283
    Please post all games and information you have found while benching, ect.

    Format

    Graphics Card:

    AMD Catalyst Driver Version:

    Operating System:

    Issue Details:

    Games with under-utilization issue:

    CPU Details:

    Motherboard or System Make & Model:

    Motherboard BIOS Version:
     
  2. Allport3

    Allport3 Notebook Guru

    Reputations:
    33
    Joined:
    Apr 20, 2012
    Messages:
    71
    Arma II day z mod ran at about 25 fps constantly with only 83% gpu utilization.
     
  3. james_het

    james_het Notebook Geek

    Reputations:
    22
    Joined:
    Jun 19, 2012
    Messages:
    92
    installed BF3 to test it; what i saw was a constant under utilizzation GPU issue, either with ULTRA settings or with LOW, i can t go above 50-60% utilizzation and of course my FPS were ridiculously LOW, while on my old 6970 i could play at a constant 60 fps....

    will install and test Crysis 2 as well soon.
     
  4. electronicrice

    electronicrice Notebook Enthusiast

    Reputations:
    0
    Joined:
    Dec 18, 2008
    Messages:
    32
    Graphics Card:

    AMD Radeon 7970M

    AMD Catalyst Driver Version:

    12.8 WHQL

    Operating System:

    Windows 7 Home Premium x64

    Issue Details:

    Playing The Secret World on maxed ultra settings: anywhere from 50-60% utilization and temps nearing 100C. Frames drop from 35 to about 22 or lower in detailed areas.

    Diablo 3 on maxed settings: around 70% utilization and temps nearing 80C-85C. Frames are pretty consistently around 50-60.

    World of Warcraft: Full details maxed out on 1080p, I'm getting around 20-40 FPS with utilization no higher than 49%. My old 5870m could get 50-60 FPS in the same areas I tested.

    Will try some other games and update accordingly.

    Games with under-utilization issue:

    The Secret World, Diablo 3, World of Warcraft, Starcraft 2

    CPU Details:

    Core i7 3610QM

    Motherboard or System Make & Model:

    Clevo P170EM (Sager NP9170)

    Motherboard BIOS Version:

    1.0.0.7
     
  5. TrantaLocked

    TrantaLocked Notebook Deity

    Reputations:
    200
    Joined:
    Apr 22, 2012
    Messages:
    814
    Model: NP9150 (Clevo P15xEMx)
    Operating system: Windows 7 Home Premium 64-bit
    Motherboard BIOS: American Megatrends Inc. 4.6.5 dated 06/18/2012
    Processor: Intel i7-3610QM
    AMD Driver: 8.951.6.0
    Game: GTA IV (Steam 1.0.7 version, vanilla/not modded)
    Settings: 1920x1080 resolution, all video settings on High (a couple Very High setting choices downright destroy my FPS, so I keep all at High with little loss in visual quality), AA on 4x, three slider bars at 50%, definition on, vsync off.

    Issue: 7970m utilization hovers from 50% to 90%, but most of the time 65%-70%, even when FPS is far below 60. My FPS ranges from 30FPS to 60+FPS, but seems to average around 45FPS. Enduro/ZeroCore does not allow the 7970m to use more power when power is needed. I see high utilization and high FPS indoors, but in many places within the city I see usage drop. My CPU usage hovers around 50%-60%.

    *EDIT* I concur with NeoCzar (post below); make sure to include more details in your posts. Try to post the videos and screen shots that you still may have stored that you included in your posts on the deleted feedback thread.
     
  6. MeNtAl_DaRkNeSs

    MeNtAl_DaRkNeSs Notebook Consultant

    Reputations:
    121
    Joined:
    Aug 20, 2010
    Messages:
    161
    Hi ppl,
    Like I posted in AMD's Forum, here it is:


    Graphics Card:
    HD7970M

    AMD Catalyst Driver Version, and Driver History
    At the moment 12.7 Official Beta, but also tried Clevo Stock drivers (12.5), 12.6 Official, 12.8 beta - All had similar results and no noticible improvements
    + 12.7 CAP2

    Operating System:
    Windows 7 Professional 64 Bit SP1 fully updated

    Issue Details:
    Probably due to Enduro tecnology the GPU doesn't increase or maintain the GPU % usage enough to keep the FPS stable. All the games at some point have 60 + fps then it strangely decreases to 40-20fps.

    Examples:
    Dirt 3 on ULTRA LOW (1920x1080)
    [​IMG]

    Dirt 3 on HIGH (1920x1080)
    [​IMG]

    Max Payne 3 on High, MSAA off, FXAA off, Tesselation off, AF 16x (1920x1080):
    [​IMG]

    Prototype 2 on High (1920x1080) + High Overclock:
    [​IMG]


    Games with under-utilization issue, until now:

    Crysis 1, Crysis Warhead, Crysis 2, Batman Arkham City, Prototype 2, Dirt 3, Dirt Showdown, Saints Row The Third, Rage, MDK2 HD, Max Payne 3 (Directx 10, 10.1 & 11), Battlefield 3, Lineage 2, GTA 4

    Games without issues: Metro 2033, Far Cry 2, Burnout Paradise, Syndicate, Max Payne 3 (only Directx 9)

    Note: I tried different settings in CCC with no noticeable improvements

    CPU Details:
    Intel Ivy Bridge 3610QM (with HD4000)

    Motherboard or System Make & Model:
    CLEVO P150EM

    Motherboard BIOS Version:
    BIOS 1.00.04


    Best Regards to all
     
  7. jheathusmc

    jheathusmc Notebook Enthusiast

    Reputations:
    0
    Joined:
    Feb 22, 2011
    Messages:
    10
    Graphics Card

    HD7970M

    AMD Catalyst Driver Version, and Driver History

    12.7 Official Beta

    Operating System

    Windows 7 Home Premium 64 Bit, SP1

    Issue Details

    I have played the following games and had an issue with underutilization of the GPU. Crysis 1, Crysis 2, Stalker (the game runs fine, but with Vsync off it still doesn't use 99%), Batman Arkham City, World in Conflict.

    Games without issues: Metro 2033.

    All games are played with anti aliasing on, as well as VSYNC. Vsync doesn't work in some of the games, at all, even when on. There is screen tearing in every game regardless of Vsync settings. Graphics settings do not affect the card. You can turn down the graphics, the utilization will simply go lower, so essentially you cannot get 60 FPS in any games, except in older games that a 3 generations old card could run.

    The main issue is the under-utilization of the card. When I look at an expansive scene in a game, the gpu throttles down. For example: In Crysis 2, I will be walking down a corridor and the game will use 90+% of the GPU, as soon as I walk outside into the city where there is a lot going on, the utilization drops to 60% and FPS drops accordingly (ALOT). I tested this, I would look at the ground, the GPU would slowly build up to 99% and stay there. I would then look up at a large scene, instantly utilization will drop to 60%. I repeated this test many times, and in Crysis 1, same problem.

    Also, Metro 2033 works fine, except for screen tearing and Vsync doesn't work, even when I turn it on in the .cfg files. Considering this is a, "Terribly" optimised game, I'd say they obviously did something right.

    CPU Details

    Intel Ivy Bridge 3820QM

    Display Device(s) and Connection(s) Used

    Built in monitor, 90% NTSC Color gamut display, glossy.

    Motherboard or System Make & Model

    CLEVO P170EM

    Motherboard BIOS Version

    BIOS 1.00.05 (Not positive on this one)

    System Memory Type & Amount

    Kingston Hyper-X 1600mhz

    Power Supply

    Clevo 220v Auto-switching adapter (Normal laptop power supply)

    Additional Hardware

    Crucial M4 SSD 256GB, latest firmware.

    Secondary, 7200 RPM Seagate

    Additional Details

    I have installed multiple different drivers, reinstalled windows, nothing works. I found the 12.7 Beta to be the best for me, as with all other driver versions I couldn't even complete the windows experience index test without it saying, "Incompatible GPU." (Paraphrasing). 12.7 I could, so I deemed it the best because of that.
     
  8. littlecx

    littlecx Notebook Deity

    Reputations:
    17
    Joined:
    Dec 16, 2006
    Messages:
    707
    since the clevo 7970m sucks with all bio/ec versions, all driver versions, all cpus and any hardware combination in em series, i just post my video.

    <param name="movie" value="http://www.youtube.com/v/AijjXy1NPoo?version=3&amp;hl=zh_HK"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/AijjXy1NPoo?version=3&amp;hl=zh_HK" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>
     
  9. Doryndoran

    Doryndoran Notebook Enthusiast

    Reputations:
    0
    Joined:
    Aug 9, 2012
    Messages:
    18
    Graphics Card:
    HD7970M

    AMD Catalyst Driver Version:
    12.7 BETA

    Operating System:
    Windows 7 Professional 64-bit

    Issue Details:
    In World of Warcraft, there are some zones where my fps will go bellow 30 (even saw 16 with some PvP action) while my video card utilization remains at 30-40% (in AfterBurner 2.2.3). Temps are fine remaining around 60-70 degrees celcius. In other zones, the GPU utilization goes up to anything between 50-70 and I get better fps (around 70). The worst zone I have seen this happen is Orgrimmar where the GPU does not go over 40% utilization and fps is around 30, sometimes dropping if too many animations need to be rendered.

    Games with under-utilization issue:
    I have only confirmed World of Warcraft myself.

    CPU Details:
    i7-3610QM

    Motherboard or System Make & Model:
    Sager NP9170

    Motherboard BIOS Version:
    1.0.0.7

    I do not know how Enduro decides when the game needs more GPU utilization, but it does not seem to work all the time or at least not in all the zones.
     
  10. Montage

    Montage Notebook Evangelist

    Reputations:
    265
    Joined:
    Jul 26, 2012
    Messages:
    453
    Specifications: P170EM, 7970M, 3610QM, 8GB 1600, Samsung 830 256gb, KillerWireless 1102
    AMD drivers: 8.951.6.0 (stock) CCC: 2012.0329.2312.39738
    Bios and EC: 06
    OS: Windows 7 64-bit (updated)

    -----------------------------------------------------------------

    Game affected: Battlefield 3 (updated), Maxed, no AA or Blur, no v-sync, Tested with multiplayer (64 players)

    Fps and gpu utilization keep dropping. Screenshots:

    ImageShack® - Online Photo and Video Hosting

    ImageShack® - Online Photo and Video Hosting

    --------------------------------------------------------------------------

    Game affected: Civilization 5 (updated), maxed, no v-sync

    Very low fps at times (especially when moving the screen) accompanied with low gpu utilization. Screenshots:

    Imageshack - civilizationvdx11201207.jpg

    Imageshack - civilizationvdx11201207.jpg

    -----------------------------------------------
    Tried using different CCC 3d settings to no avail. Also had FPS momentarily dropping below 30 in starcraft 1vs1 (ai).
     
Similar Threads: 7970m Logging
Forum Title Date
Sager and Clevo From 7970m to 970m in a P170EM anyone done it? Feb 28, 2015
Sager and Clevo So it seems my 7970m bit the dust in my Sager 9170 after near 3 years Feb 16, 2015
Sager and Clevo Overclock 7970M Omega 14.12 Feb 13, 2015
Sager and Clevo Updating Catalyst Drivers on P370EM / 7970m CF Feb 10, 2015
Sager and Clevo 7970m p150hm br42768 1.1 Feb 9, 2015

Share This Page