580M SLI throttling Discussion Thread

Discussion in 'Alienware 18 and M18x' started by neosis, Sep 13, 2011.

Thread Status:
Not open for further replies.
  1. ludovic036

    ludovic036 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Yes part numbers skygunner27, thank you

    And the room number for the SLI cable on page 13 as well ?
     
  2. skygunner27

    skygunner27 A Genuine Child of Zion

    Reputations:
    1,694
    Messages:
    2,679
    Likes Received:
    7
    Trophy Points:
    56

    GDMRG
    Assembly,Cable,Nvidia,Scalable Link Interface,M18X
     
  3. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,383
    Messages:
    35,744
    Likes Received:
    57,794
    Trophy Points:
    931
    Yes. It's running great, Bill. Very pleased with it. Thanks for asking. I played Crysis for about 3 hours (2AM to 5AM, LOL) with settings maxed out and there was not so much as a single hiccup. Also happy to report the fans are working as they should and the temps are very cool at idle and under load. I am not noticing any throttling in Crysis.

    Unfortunately, I had to do a clean OS install because I could not successfully clone the factory RAID0 HDD installation to my non-RAID SSD (gave up after 2 failed attempts). So, I have not finished installing everything and have not had a chance to run any benchmarks yet.

    When I finish work this evening I will send meeting minutes for you and Louis to review. After that I will put it through the paces with 3DMark 11 and Vantage to see how she does before diving into Metro 2033 and Left4Dead 2. (I have a month worth of missed gaming opportunities that I plan to recoup.)
     
  4. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,383
    Messages:
    35,744
    Likes Received:
    57,794
    Trophy Points:
    931
    I'm going to date myself here, but one of the old classics that I still love playing now and then for nostalgia's sake is Quake II. To my surprise, the GTX 580M SLI works flawlessly with OpenGL. The AMD cards have horrible issues with some of the legacy OpenGL games and Quake II was unplayable with the M18x equipped with 6970M/6990M CrossFire. It would run with Direct3D on the AMD cards, but the resolution was so lousy and it was so buggy that trying was a waste of time. Not so with the NVIDIA SLI.
     
  5. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,172
    Messages:
    10,077
    Likes Received:
    1,122
    Trophy Points:
    581
    Good to see that you are flying with the 580's Fox, did you flash the vbios and what drivers are you currently on? - Dell stock or the reference drivers?
     
  6. ludovic036

    ludovic036 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Is not the same reference for France.

    Will someone reference page 13 of the heatsink and the two SLI cable for France ?
     
  7. bar-code

    bar-code Notebook Evangelist

    Reputations:
    394
    Messages:
    337
    Likes Received:
    1
    Trophy Points:
    31
    Dell part numbers are all the same. as skygunner27 posted already

    JW8P7= ASSY,HTSNK,VGA,GTX2,M18X,LF (GPU HEATSINK LEFT)

    Y3WC7= ASSY,HTSNK,VGA,GTX2,M18X,RT (GPU HEATSINK RIGHT)

    GDMRG = ASSY,CBL.NVIDIA,SLI.M18X (580M SLI RIBBON/CABLE)

    I hope this helps :) If you really need the sli cable i have a new spare one i can post to france in normal envelope i suppose if your desperate
     
  8. ludovic036

    ludovic036 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    The concern is that barcode sav change my dell but two HD 6990m by 580m GTX.

    But unfortunately I was not the 2 heatsink nor the SLI cable, and sometimes not find it in their stock rooms in France.

    So I end up blocking with my m18x. I would need is 3 pieces.
     
  9. vginside

    vginside Notebook Geek

    Reputations:
    21
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    15
    Hi Fox,
    I too got new SSD SATA3 Corsair force 3 and was not able to clone what i did was
    1.> If you have corsair drive purchased like me i would recommned to go firmware update because old firmware 1.2 and 1.3 really s**ks very insatability...(you may need system with ACHI mode to update firmware it may not update otherwise)(even for other make this is highly recommended for stability)
    2.> Create a USB/DVD recovery media using Alien respawn with original drive
    3.> Turn off installed new SSD as primary drive and changed the bios from SATA operation mode from RAID to ACHI
    4.>Boot with recovery media and select factory recovery now (i.e dellete all partion and create only 'C:') after its done formatting and reinstalled new new files and then on first restart switch again bios from ACHI to RAID and you will be done and let installation proceedure complete... ( you will get 'Blue screen of death(BSOD)' until you don't switch back to RAID from ACHI)

    With manual installation of windows/drivers You may lose many software that originally come with dell and not available on website or anywhere else also its lot of time consuming where as dell recovery is real quick... Hope this helped you and help many others...

    Regards!
     
  10. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,383
    Messages:
    35,744
    Likes Received:
    57,794
    Trophy Points:
    931
    Yes, I'm sure that information will help some folks, vginside. Thank you for posting it. I am very glad that you did.

    I have an AlienRespawn recovery disc and it also would not work; perhaps because it was a RAID0 restore disc. It works beautifully to restore to another RAID0 installation, but it simply refused to cooperate no matter what BIOS settings I tried.

    I had no issue at all with the clean install, but as you said, I lost AlienAutopsy and AlienRespawn. I'm glad I have the recovery disc in case I ever get a second SSD drive for a SSD RAID set up. It will most likely work then, as I have used it more than once with RAID0 reinstalls with the MomentusXT drives that were in my M18x before upgrading to SSD.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page