3080 + AGA Graphics Amplifier Working! How To and Benchmarks

Discussion in '2015+ Alienware 13 / 15 / 17' started by littlezipp, Dec 31, 2020.

  1. OzzieJacks

    OzzieJacks Newbie

    Reputations:
    19
    Messages:
    5
    Likes Received:
    10
    Trophy Points:
    6
    In my case there is no sleep or hibernate option when using the AGA most likely because I used the desktop drivers. This is the first time I've used the AGA but I think you have to reboot every time you connect the AGA cable even if the cards are supported (If someone with experience with older cards wants to clarify).
     
    etern4l likes this.
  2. FXi

    FXi Notebook Deity

    Reputations:
    345
    Messages:
    1,053
    Likes Received:
    127
    Trophy Points:
    81
    Very unhappy that Dell didn't get this to work for us. (stupid horse again, sorry)
    Clearly just a mild bump up in the PSU would insure no possible issues and yield many satisfied customers.
    Thanks for showing us how it works.
     
    etern4l likes this.
  3. etern4l

    etern4l Notebook Virtuoso

    Reputations:
    2,328
    Messages:
    2,731
    Likes Received:
    2,380
    Trophy Points:
    181
    Looking at the massive improvements in TB3 eGPU performance in Tiger Lake reported by Jarrod, AGA would have become less relevant even if updated. Still it would have been great to have both a top notch AGA of our dreams AND TB3 (which can be used to connect a bunch of other useful devices such as external NVME drives, or a second eGPU).
     
Loading...

Share This Page