2013 Series 7 chronos / Ativ Book 8 15" owner's lounge (NP770Z5E / NP780Z5E / NP870Z5E / NP880Z5E)

Discussion in 'Samsung' started by pranktank, Mar 24, 2013.

  1. pranktank

    pranktank Notebook Deity

    Reputations:
    704
    Messages:
    1,089
    Likes Received:
    62
    Trophy Points:
    66
    Lol 1337 hax0rs use amd beta drivers.

    Do you remember the time when the freezes started occuring? Maybe you can use a restore point?
     
  2. dadeadman

    dadeadman Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Which driver would you recommend?
     
  3. tiag0jv

    tiag0jv Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    I'm going to replace the HDD for a SSD. Is the Crucial MX100 a good choice? What about the Samsung EVO? Has any advantages?

    Thanks.
     
  4. MaxL94

    MaxL94 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    6
    Hey, I've had the Series 7 Chronos for about a year now and have noticed it seems to overheat very easily. I recently downloaded Real Temp and found it often runs at >90 degrees celcius even when just doing simple web browsing. A week or so ago, I'm pretty sure it shut down due to overheating, and that was while watching a video on VLC (it wasn't even HD!). Is this likely to be a problem with the fan? I've tried propping up the back but it doesn't seem to make too much difference. Thanks for any advice.
     
  5. stxfreak

    stxfreak Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    6
    i'm currently sitting on 14.4, works in terms of stability and showing objects, but still got the framerate drops. waiting for the 14.6. to finally work with all games :/
     
  6. pranktank

    pranktank Notebook Deity

    Reputations:
    704
    Messages:
    1,089
    Likes Received:
    62
    Trophy Points:
    66
    I recommend 14.4 whql at the moment.
    When do these drops occur?
    Have you tried blowing the dust out of the fans with compressed air or something like that? Do you use the laptop on a hard or soft surface?
     
  7. stxfreak

    stxfreak Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    6
    drops may be kind of the wrong word. I just recognized that sometimes my games (i.e. dota2) run perfetly smooth, sometimes or more often they just dont. last week while travelling i played without a stand which i normally use to get better ventilation and had somehow better results. it feels as if the notebook does not see any need in using the dedicated graphics if the onboard gets it done without overheating.
     
  8. pranktank

    pranktank Notebook Deity

    Reputations:
    704
    Messages:
    1,089
    Likes Received:
    62
    Trophy Points:
    66
    Have you tried unplugging the laptop and plugging it back in in-game?
     
  9. Obyboby

    Obyboby Notebook Consultant

    Reputations:
    36
    Messages:
    207
    Likes Received:
    19
    Trophy Points:
    31
    I'm not sure when the freeze started occuring, I'm pretty sure that it was happening on Windows 8 too, before I upgraded to win 8.1 (at that time I had SW Update drivers for my graphics card). Then, I installed Win 8.1 with SWUpdate drivers, but that did not fix the issue. Freeze still occurs with 14.4 WHQL too :(
    Also, if the laptop freezes, after I force shut down and then power on again, applications like AutoCAD slow down their performance, and I can't find a solution for that, other than plugging the laptop in and out 3-4-5 times until the laptop starts working smoothly again. Pretty annoying! :(
     
  10. stxfreak

    stxfreak Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    6
    i don't know that, never tried as it works. it's not underperforming in a way that makes gaming impossible, just annoys to know it could do way better. before upgrading to 14.4 it sometimes helped to just open the taskbar ccc and click on the activated graphics, which is just the onboard as i've never seen the raedeon in there. all in all this isn't the final solution and as i tried 14.6 everything went fluent, just missing some objects, is that maybe because of the mantle support that 14.6 includes as a difference to 14.4?
     
Loading...

Share This Page