2013 Series 7 chronos / Ativ Book 8 15" owner's lounge (NP770Z5E / NP780Z5E / NP870Z5E / NP880Z5E)

Discussion in 'Samsung' started by pranktank, Mar 24, 2013.

  1. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,187
    Messages:
    28,837
    Likes Received:
    2,099
    Trophy Points:
    581
    Please do not cross-post.

    Then see my reply here.

    John
     
  2. byron_hinson

    byron_hinson Notebook Consultant

    Reputations:
    7
    Messages:
    139
    Likes Received:
    52
    Trophy Points:
    41
    As usual - the newer touchpad drivers that came out yesterday have added reverse scrolling with no option to disable it.
     
  3. Shinji_U

    Shinji_U Notebook Consultant

    Reputations:
    20
    Messages:
    123
    Likes Received:
    17
    Trophy Points:
    31
    I'm playing WoT as well, currently using the Fn+F11 to solve the graphics switching when that fails, I just unplug and replug the power connector which works.

    Somehow along the way, one of the BIOS revision broke the Enduro switching, which causes the machine to power down to the Intel graphics rather than the AMD GPU even though the user has specified it in the CCC profile or Windows power plan. Proof of concept that graphics switching issue is caused by power source which is solved when you switch power source whether be it via Windows power plan, Fn+F11, autohotkey script or reconnecting the power connector. Neither of them worked 100% all the time, which drills down further to the way BIOS is detecting the power source.
     
  4. Shinji_U

    Shinji_U Notebook Consultant

    Reputations:
    20
    Messages:
    123
    Likes Received:
    17
    Trophy Points:
    31
    For those having issues with the touchpad, try the download link I've included below. I've been using this driver with great results, far better than the Samsung ones.

    Elantech Touchpad v11.13.3.3
     
    OsoAlgo likes this.
  5. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,187
    Messages:
    28,837
    Likes Received:
    2,099
    Trophy Points:
    581
    See the link in my post above yours.

    It takes you to here.

    John
     
  6. gotchapt

    gotchapt Notebook Enthusiast

    Reputations:
    0
    Messages:
    33
    Likes Received:
    3
    Trophy Points:
    16
    Uninstall IntelliMemory, mine did that too...
     
  7. Obyboby

    Obyboby Notebook Consultant

    Reputations:
    36
    Messages:
    207
    Likes Received:
    19
    Trophy Points:
    31
    Hey guys, could anyone have a look at their series 7/ativ book 8 idle's temps, and post them? I'm ranging around 40-42 °C... Is it good??

    So during gaming the temps were ranging around 70-70 (CPU and GPU) but only with my new massive notebook cooler!!! I'm thinking I didn't put the new thermal compound properly.. I tried to evenly spread it on top of the CPU, GPU etc and then I placed the heatsink on top, the latter didn't have anything on it, it was shiny and clean. Did the compound stick on both surfaces? I found it really hard to understand how to spread the compound... Now I'm really worried about the temps, it seems like the cooler I bought was a waste of money since the temps are (in my opinion) way too high... How can I fix this? I don't want to take the back and the heatsink off again, unless I know exactly how to place this bloody compound (yeah I know, I should have read about it before, but I didn't realiZe the units were going to be that small on a laptop. It confused me a bit)


    edit: the laptop has now been idle for a while (15 minutes) with the cooling pad OFF, and the temps are on 48-49 °C. I'm afraid I will have to open it again as soon as possible and see how to apply this cursed thermal paste -.-
     
  8. pranktank

    pranktank Notebook Deity

    Reputations:
    704
    Messages:
    1,089
    Likes Received:
    62
    Trophy Points:
    66
    Seems ike AMD dropped switchable graphics support and deleted all previous driver downloads which did support. Thanks to LeekM's drivers it shoud work. Testing 13.11 beta 9.4 now
     
    Dannemand likes this.
  9. ativ8

    ativ8 Notebook Enthusiast

    Reputations:
    0
    Messages:
    28
    Likes Received:
    3
    Trophy Points:
    6
    Thanks for your answer! I also assume that the root cause is hidden somewhere deeper than the drivers themselves. So then we will have to wait for another BIOS update...hope that Samsung fixes that thing soon. In the meantime, I reinstalled the older Settings app from SWUpdate (2.0.65) and will check if the FN+F11 or plugging tricks work with that version, I used a 2.2.0.5 version from a different model until now (that worked ok and has some additional options). If I'm right, pressing FN+11 switches the silent mode to 'auto' and then to 'off' again? And of course, you're right: sometimes even the manual process fails. Odd thing is the system still uses the AMD GPU somehow, as it gets warm and the fan makes noticable noise, but fps rates definitely hint at the HD 4000 being used. Yesterday, WoT seemed more stable than it used to be, having switched the silent mode option to and fro during the day, but that could also be wishful thinking, as battles still start at low fps nearly every time. Nonetheless, got my 19th Tank Ace (+ Kolobanov medal) some days ago, so despite that annoying bug, I still get around somehow :)

    -- Ch.
     
  10. Shrink

    Shrink Notebook Evangelist

    Reputations:
    172
    Messages:
    315
    Likes Received:
    21
    Trophy Points:
    31
    I see that Windows Update is offering updated drivers (dated November 23) for the AMD HD8800M series of cards. I am inclined to let this pass and stay with those provided by Samsung so as to ensure compatibility. Has anyone else experience with these WU drivers?
     
Loading...

Share This Page