2013 Ativ Book 9 Plus owner's lounge (NP940X3G)

Discussion in 'Samsung' started by paulreedsmith, Sep 25, 2013.

  1. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,182
    Messages:
    28,836
    Likes Received:
    2,055
    Trophy Points:
    581
    Check the CPU utilisation (Task manager) and speed HWiNFO. This type of laggy behaviour can be caused by the CPU being fully loaded or locked down to the minimum speed. A hot PSU suggests the former except it would also need to be recharging the battery to get fully loaded. Alternatively, as you have already identified, is that the PSU itself has a problem. Do you see any touchpad problems when running on battery? Some people are averse to the 3rd party PSUs although I've not encountered problems with them but have had a couple of the Samsung PSUs die.

    John
     
  2. diggy

    diggy Notebook Deity

    Reputations:
    187
    Messages:
    938
    Likes Received:
    27
    Trophy Points:
    41
    Thanks for the feedback, John. There's nothing loading the CPU - that was the first thing I checked. Its weird behavior and happened whether it was charging or running on battery - it will work fine for a few minutes, then become real spotty. I've even had an USBmouse connected and it worked fine, when the track pad wouldn't work at all. Since I've rolled back the driver and turned off tap, its been working fine.
     
  3. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,182
    Messages:
    28,836
    Likes Received:
    2,055
    Trophy Points:
    581
    Thanks for the update. Might you be running Windows 10? It's very aggressive in updating drivers beyond whatever is recommended by the manufacturer so you might have to keep rolling back after each Windows update although I think there's an option somewhere to block specific updates.

    Now to try another PSU and see if it doesn't overheat.

    John
     
  4. oidvoid

    oidvoid Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    Has anyone needed to replace the battery on a NP940X3G-K01US yet? Mine's getting kind of weak and I've been looking all over for one. There are a number of knock-offs, shipping from China for the most part. I'd really like to get a genuine Samsung replacement and have checked out samsungparts.com (which does have them in stock), but it looks like they are solely B2B. That's the only place I could find a Samsung-branded battery. BTW, the part number I have for it is BA43-00364A. If anyone can help I would be most appreciative. Still love this laptop!
     
  5. liquidfusionv

    liquidfusionv Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    4
    Trophy Points:
    16
    Hi All, my NP940X3G-K04US no longer turns on, the screen stays black but the blue power light on the top left hand corner stays blue.
    I've tried taking the internal battery out, leaving it and powering it on only using power cable, but still doesn't work.
    Have tried holding power button for 30 seconds several times and still nothing.

    Have taken the SSD out and powering it on, still nothing.

    Can anyone advise please?
     
  6. fishsticks23

    fishsticks23 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    After you press the power button to turn it on and the light stays blue, could you try closing the screen then reopening it back up. When you do that, does the screen turn on and have a white dot in the top left that stays on (made up of maybe 9 pixels)? If so, you are experiencing the same problem I have and I haven't found a solution.

    One day last week I was using the exact same model and mysteriously the screen shut off. I thought the battery was dead, so I plugged it in, tried to power it back on, and this issue started.
     
  7. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,182
    Messages:
    28,836
    Likes Received:
    2,055
    Trophy Points:
    581
    @liquidfusionv and @fishsticks23 : That's an interesting coincidence. Which version of Windows do you have?

    My initial thought on seeing one occurrence of the problem was bad RAM, which blocks the BIOS from loading, but if you are running Windows 10 then I wonder if it has installed something incompatible. Whether this or something else, read through this thread about unbricking solutions.

    John
     
  8. liquidfusionv

    liquidfusionv Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    4
    Trophy Points:
    16
    @fishsticks23 - I'll give that a go when I get the chance again
    @John Ratsey - Windows 10 (updated from windows 8 long time ago)


    Ok so I been playing around with it all night and it seems very intermittent.

    When you put the laptop to sleep it wakes almost every time, however when you shut down, move the laptop around, it almost never powers on again, just a black screen.

    But if you put the laptop on it's side, or fully push the screen all the way down (180degree angle) it turns on 7 out 10 times.

    Very weird.

    I've emailed Samsung to see what they say about the fix.
     
  9. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,182
    Messages:
    28,836
    Likes Received:
    2,055
    Trophy Points:
    581
    Windows 10 sometimes breaks things by updating to an incompatible driver. However, your problem might be a bad connection for the diaplay cable (so disconnect / reconnect where it connects to the mainboard). One test would be to conneuct to an external display and see if that shows anything. However, while I think that HDMI should work once Windows is loaded (but you might need to step through the display device selector - Fn+F4 or similar), only VGA may work for the BIOS screen unless the BIOS was updated to support HDMI.

    John
     
    TANWare likes this.
  10. fishsticks23

    fishsticks23 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Could you please let me know the email address you used? Thanks

    I also went through that thread John Ratsey linked and none of those situations applied to me as well.
     
Loading...

Share This Page