1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

1645 - Jumpy Keyboard

Discussion in 'Dell XPS and Studio XPS' started by Tony_Pony, Jul 9, 2010.

Thread Status:
Not open for further replies.
  1. Tony_Pony

    Tony_Pony Notebook Geek

    Joined:
    Dec 23, 2009
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    15
    The cursor keeps jumping to other lines when I'm typing in Word.

    Since the keyboard is so flexible, I'm assuming I'm either typing too hard, or hitting something without realizing it (tapping the mouse pad?) Is there something I can do about it? Maybe something needs to be disabled?

    Anyone else has the same problem?
     
  2. fred2028

    fred2028 Sexy member

    Joined:
    Aug 15, 2008
    Messages:
    2,171
    Likes Received:
    1
    Trophy Points:
    56
    Location:
    Canada
    Make the touchpad less sensitive. It's called palm check.
     
  3. Tony_Pony

    Tony_Pony Notebook Geek

    Joined:
    Dec 23, 2009
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    15
    How can I access it? I can't find it anywhere. Thanks!
     
  4. kezuk12

    kezuk12 Notebook Evangelist

    Joined:
    Apr 29, 2010
    Messages:
    316
    Likes Received:
    0
    Trophy Points:
    30
    Location:
    England, UK
    Control panel > Mouse > Dell touchpad [tab] > Click on the touchpad image > Touchpad settings > Touch sensitivity!
     
  5. Jedis

    Jedis Notebook Consultant

    Joined:
    Oct 6, 2007
    Messages:
    183
    Likes Received:
    0
    Trophy Points:
    30
    I just turn my touchpad off and use an external mouse.
     
  6. Tony_Pony

    Tony_Pony Notebook Geek

    Joined:
    Dec 23, 2009
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    15
    Thank you all!

    What happened is I recently re-installed my OS, which also wiped out my Dell Touchpad driver. That's why I couldn't find it. Now I installed it back from the CD, and tweaked it. I hope it solves the problem, no line jumping so far!
     
Thread Status:
Not open for further replies.

Share This Page