** 1070 laptop: GT73VR, GT62VR, GT72VR reboot/crash problem **

Discussion in 'MSI' started by Hugodra, May 17, 2017.

  1. Nemesis90

    Nemesis90 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    6
    No it doesn't look like it, it doesn't seem to be under 3D settings in the control panel.
     
  2. bennyg

    bennyg Notebook Deity

    Reputations:
    747
    Messages:
    1,613
    Likes Received:
    1,145
    Trophy Points:
    181
    1st question, what version drivers are you running? Have MSI updated signed g65 drivers beyond 375.70?


    Do you have a gsync monitor?

    You don't need to flash 8A vbios.

    2 possible remedies (I have two ex-vortex 1070s in my P370EM project thing) both are done in afterburner, and if you save in a profile and set it to load on startup these are set-and-forget settings

    1.
    Flatten the boost curve from 1.013V through 1.062V in afterburner so the MHz is the same on all those points.

    The card just doesn't need that extra voltage until pushed to desktop 1070 OC levels, >2000mhz/>150W. 1.013V max is fine for stock 115W you will perhaps see a slight uptick in performance due to higher efficiency

    2. As you were told, lock to a specific point on the curve.

    But the card will idle at those speeds eating 30-40W instead of ~6W that may cause fan noise

    Its the transitions across the 1.013V threshold that cause the crashes, either method stops them. The 8A vbios does it by completely disabling turboboost, the nuclear option.
     
    Falkentyne likes this.
  3. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    4,637
    Messages:
    4,095
    Likes Received:
    5,420
    Trophy Points:
    581
    Ok, you need to find a non gsync vbios. However the 8a vbios is gsync only, and it limits the maximum GPU voltage to 0.881v.
    The "buggy" cards crash at the 1.013v voltage step. It's unknown why but it is known that something is wrong with 1.013v onboard the card itself.

    There is no "non gsync" vbios that limits maximum voltage to 0.881v. You can use MSI afterburner and manually lock the 0.881v voltage point yourself. I told you how in the previous post. Then you will never encounter that crash. You can save your locked voltage profile to an Afterburner preset also.

    Or do what @bennyg said and flatten the curve. That works also.
     
    Maleko48 and bennyg like this.
  4. Maleko48

    Maleko48 Notebook Evangelist

    Reputations:
    129
    Messages:
    546
    Likes Received:
    404
    Trophy Points:
    76
    Damn, I'd be pissed if I spent a bunch of money on a nice laptop in 2016 and it still has major ongoing hardware issues.
     
  5. bennyg

    bennyg Notebook Deity

    Reputations:
    747
    Messages:
    1,613
    Likes Received:
    1,145
    Trophy Points:
    181
    Or $2.5k - $4k on a small form factor pc.
     
    Maleko48 likes this.
  6. Nemesis90

    Nemesis90 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    6
    No i do not, this is running from a TV display. My driver version is 391.35.

    Is this what i am supposed to be doing? This is from 1.012V through 1.062V, there is no preset for 1.013V.

    [​IMG]
     
    bennyg likes this.
  7. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    4,637
    Messages:
    4,095
    Likes Received:
    5,420
    Trophy Points:
    581
    The voltages can sometimes vary slightly. But start it before the 1.012v point.

    Flatten everything past it
     
    Last edited: Apr 13, 2018
  8. bennyg

    bennyg Notebook Deity

    Reputations:
    747
    Messages:
    1,613
    Likes Received:
    1,145
    Trophy Points:
    181
    Yes that's it. Don't need to go beyond 1.062V. Keep that window open while you run something and the crosshair will show which point the GPU is currently on. It shouldn't go past the lowest voltage point on the flat line. It's worth double checking since the UI is horrible and you could miss a point that's +1 higher despite it looking perfectly flat.

    If your display isn't gsync capable the option wont appear in nvidia control panel. But might still be a gsync capable card. Run GPUz or something that shows the device ID. 10DE-1BA1 = non gsync. 10DE-1BE1 = gsync.

    Where did your 391 drivers come from? If MSI website can you please give me a link?
     
  9. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    4,637
    Messages:
    4,095
    Likes Received:
    5,420
    Trophy Points:
    581
    He posted the GPU-Z already.
    it's non gsync (1BA1)
    https://ibb.co/iyATwn
     
  10. Nemesis90

    Nemesis90 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    6
    GPUz shows the ID starting with 10DE-1BA1. I got the driver from Nvidia's website, the latest driver from MSI support is 391.01.

    http://www.nvidia.com/download/driverResults.aspx/132841/en-us
     
Loading...

Share This Page