** 1070 laptop: GT73VR, GT62VR, GT72VR reboot/crash problem **

Discussion in 'MSI' started by Hugodra, May 17, 2017.

  1. plee82

    plee82 Notebook Evangelist

    Reputations:
    90
    Messages:
    488
    Likes Received:
    338
    Trophy Points:
    76
    Btw a tip for the curve editor. Edit the curve when your gpu temps are below 40 because of boost 3. The curve looks different when you are above 40 and below 40. The absolute max frequency is accurate when you are setting curve values below 40C. If you set a frequency when you are above 40C what will happen is your frequency will get bumped by 12 or 13 multiples depending on when you set the temp.
     
    hmscott likes this.
  2. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    120
    Likes Received:
    14
    Trophy Points:
    31
    Guys,

    Here is my small contribution to this topic.
    Overall, I have to say for now that I'm confused !

    If somebody can explain me wth is going on, I'll be gladful.

    Here is my situation :

    - I own a MSI GT72VR-6RE XFR273 (French machine)
    - It is a 2016 GTX 1070 revision
    - Factory bios was .0D => like 99% of you, I got instant crashes when I launched a game or randomly after X minutes.
    - I installed the chinese .8A that disabled the boost. I kept this vbios for around 6 months without OC

    Here is what's happening today (very weird !) :

    - I made a few tests with .8A and .0D (installing one, reinstalling the other etc...)
    - I did that bios switch for around 5 times : each time, I used MSI Afterburner in order to monitor my frequencies.
    - Being tired, I let .0D since yesterday and guess what ?
    Not even a single crash for now...

    I also OC my GTX 1070 with .0D (with coolboost ON) at 220/200 and launch a firestrike bench : no crash
    I could also see that my GC went up to 2039 mhz o_O
    I haven't locked anything on my CTRL+F curve.

    I have to say that I'm a bit confused : wth is going on ? I used to have around 13000 points on Firestrike normal with .8A. With that "unlimited" boost, I went up to 14000 points !

    Here are my settings :

    - Repaste : IC Diamond 24
    - Notepal U3 under the laptop
    - Nvidia drivers : 385.41
    - Bios : E1785IMS.117
    - Vbios : 86.04.31.00.0D
    - EC Firmware : 1785EMS1.107
    - Dragon Center disabled
    - OC on MSI Afterburner : +220/200, no locking on the curves.

    Here are a few screenshots :
    [​IMG]
    [​IMG]

    My only last issue is that, as you can see, my GC is locked at 1442 mhz all the time... I don't understand why it does not regulate since it is not sollicitaded...

    EDIT : ok so weird, when I'm on my windows screen without any chrome, or steam window opened, my frequencies go down. But as soon as I opend a chrome tab to watch some youtube videos, my frequencies go automatically to 1442mhz and 4201 mhz.

    How is that possible ??

    Feel free to ask me any questions so we can find an explanation.
     
    Last edited: Aug 30, 2017
    hmscott likes this.
  3. heliada

    heliada Notebook Guru

    Reputations:
    7
    Messages:
    59
    Likes Received:
    46
    Trophy Points:
    26
    1442 MHz is the base clock and will stay on it if high performance is chosen in nvidia control panel under manage 3d settings. If you chose prefer maximum performance under power management mode in global settings, the clock will lock at 1442 when not being used intensively (it is not allowed to idle) if any app is open. You can prevent this by choosing adaptive or optimal for global settings and set maximum performance under "program settings" for your games only. Then the GPU will be allowed to idle (clock down) at all times unless your set apps are open.

    And as for no crashes on the .0D vbios I have similar experience. Simply by reinstalling some random stuff and reflashing vbios my laptop started behaving normally even on the .0D vbios - no one trusted me. It should be in some of my posts earlier in this thread. My theory is that windows forcibly installs drivers in the background and interferes with the vbios installation, corrupting something in the process. With enough luck or disabling the windows update, this should not happen. No one tested it for me though from those who were affected so I can't tell for sure and I don't want to test it on my laptop anymore seeing it works as intended now.
     
    cloudpm and hmscott like this.
  4. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    120
    Likes Received:
    14
    Trophy Points:
    31
    Thx for your quick answer bro !

    I can confirm that I have for now 0 crash, with .0D with an OC of 230/200.
    Again, no voltage lock on the curve and a great performance boost.

    My laptop is a K16XXX, 2016 GTX 1070. No RMA to MSI since the chinese .8A was fine for me...

    I've just tried GTA 5, Endless Space 2, Hitman... Everything runs smoothly.

    EDIT : indeed, the faulty setting (1442 mhz locked) was my nvidia 3D settings to "Maximum Performances". Once I switch to "Optimised Performances", my core clocks go down to 139/405 mhz even on Chrome :)

    Thx !
     
    Last edited: Aug 30, 2017
    hmscott likes this.
  5. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    120
    Likes Received:
    14
    Trophy Points:
    31
    So as heliada said, himself + myself today seem to have no more issue for the moment with .0D.

    Simply do the test : it'll sound weird but :
    - try to install .8A then reinstall .0D several times in a row
    - as I said, I did it (unconsciously) like 5 times in a row (8A - 0D - 8A - 0D - 8A -0D) for testing.
    - As a result, it seems I have no more crashes for now.

    I'll let you guys know if something new happens.
     
    hmscott likes this.
  6. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    120
    Likes Received:
    14
    Trophy Points:
    31
    EDIT : ok, so I got a crash... on Total Warhammer.

    Instant reboot. My oc might be too high because if I look at my curves, my boost can go up to 2126 mhz max for 1200 mV...

    I'm a try with no OC (max 1900 mhz).
     
    hmscott likes this.
  7. heliada

    heliada Notebook Guru

    Reputations:
    7
    Messages:
    59
    Likes Received:
    46
    Trophy Points:
    26
    I believe the voltage is locked to a lower value and cannot go as high. To confirm how high your voltage goes you may want to download hwinfo which will show you the max voltage you reach. You could also log it with MSI afterburner but you will need to edit some files in order to enable voltage monitoring. https://rog.asus.com/forum/archive/index.php/t-81916.html
    Lowering the max voltage could probably prevent some crashes.
     
    cloudpm and hmscott like this.
  8. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    120
    Likes Received:
    14
    Trophy Points:
    31
    Thx!

    I'll monitor this tonight after work.
    So far, by resetting my OC (factory frequencies under msi afterburner => 0/0) my curve is limited to a max core frequency at 1900 mhz (starting from 1000mV).

    I've been playing total warhammer and no instant crash or crash.

    I'll give you more testing results tonight.
     
  9. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    120
    Likes Received:
    14
    Trophy Points:
    31
    Ok here are some updates.
    Basically, I got crashes with .0D

    Got to go back to 8A.
    I overclocked to 205/200. Settings are fine for me like this.

    Put your power to "optimised" on the Nvidia Panel config, and put max perf to your games so your GC won't be full speed all the times.
    Since I don't need that much power, I'm ok with it.

    Nvidia has ****ed up those 2016 revision but as long as it's working at 1645 mhz (the speed it was designed to work), and since I can play at 205/200 (after that, I start getting some random crashes or artifacts)... I'm ok.

    I don't also wanna send my laptop to RMA...
     
  10. Falkentyne

    Falkentyne Notebook Deity

    Reputations:
    1,079
    Messages:
    1,479
    Likes Received:
    1,466
    Trophy Points:
    181
    The reason you didn't originally get crashes going from 8A to 0D is because of that 'fast power off' crap in windows 10. It's the exact same thing when you set an overclock with MSI Afterburner, turn off the laptop, turn it back on (or reboot it), and the overclock is still applied in AB, even though you do NOT have AB set to load profiles on startup! I remember when I tested 8A Bios after going from 3A, and 8A was doing automatic overclocking up to 2000+ mhz, which it was not supposed to do. I had to do a full shutdown to stop that from happening.
     
Loading...

Share This Page