** 1070 laptop: GT73VR, GT62VR, GT72VR reboot/crash problem **

Discussion in 'MSI' started by Hugodra, May 17, 2017.

  1. Falkentyne

    Falkentyne Notebook Evangelist

    Reputations:
    230
    Messages:
    486
    Likes Received:
    326
    Trophy Points:
    76
  2. in4red

    in4red Notebook Guru

    Reputations:
    10
    Messages:
    55
    Likes Received:
    34
    Trophy Points:
    26
  3. Bwlmog

    Bwlmog Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    6
    apologies for this being off topic. But I've read a number of reports about hinge failures on MSI Laptops. From my understanding there appears to be two different hinge types, one with hinges on the outside and one with the hinge more centrally. Is one more susceptible to issues than another?


    Sent from my iPhone using Tapatalk
     
  4. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    2,786
    Messages:
    11,211
    Likes Received:
    12,756
    Trophy Points:
    931
    That's a topic for the main owners thread, or another independent thread, not here :)

    The Official MSI GT73VR Owners and Discussions Lounge
    http://forum.notebookreview.com/threads/the-official-msi-gt73vr-owners-and-discussions-lounge.794968
     
  5. in4red

    in4red Notebook Guru

    Reputations:
    10
    Messages:
    55
    Likes Received:
    34
    Trophy Points:
    26
    I can confirm that I have Samsung memory. GPU Z shows 'Memory Type' as 'GDDR5 (Samsung)'

    Sent from my Nexus 6 using Tapatalk
     
  6. Mangal

    Mangal Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Hey man, I just came here from a reddit post earlier. A kind man linked me this forum. I have the exact same issues as here, but instead of a white screen, I get the BSOD!

    Here's the funny thing though, the laptop performed fantastic for a few months.. (bought it 9 months ago, worked fine). In May 2017 when Quake Champions was in closed beta, it worked FANTASTIC. No fps drop what so ever! But now, and even after that beta actually, the laptop BSODs within 5 minutes of gameplay. The only way I could beat this is by putting on the turbo fan boost (GT62vr 6re), but then the game has MASSIVE frame drops (goes down to 40 fps sometimes) especially in large battles, exactly what you said. I have this same issue on PUBG as well.

    Here's the weird thing though guys, the laptop USED to perform phenomenally under NO turbo fan boost at all. Gears Of War 4 ran perfectly without any issues at all. Now even GOW4 crashes on me if I dont have turbo boost on, and I have a feeling that turbo boost does throttle the performance a lot.

    Here's what I've pasted on Reddit, PLEASE let me know if you guys have had similar issues too:

    -----
    Hi all,

    This is an issue that's been plaguing my laptop for a couple of months. I've been having performance issues on my laptop. Whenever I play Quake Champions or PUBG online, I play for a few minutes, and then my computer BSOD's on me. The only way to combat this is to use my inbuilt fan on HIGH, and then the BSOD goes away, but I'm having terrible frame rate drops, especially in high intensity battles (Quake Champions : when there's more than two people in the screen battling) The funny thing is, the game used to run super smooth on the 5th of May during the closed beta. But now it just doesnt work properly any more. I checked the BSODs on "Whocrashed" and it came up with this:


    38 crash dumps have been found and analyzed. Only 5 are included in this report. 3 third party drivers have been identified to be causing system crashes on your computer. It is strongly suggested that you check for updates for these drivers on their company websites. Click on the links below to search with Google for updates for these drivers:

    maudiofasttrackpro.sys (Fast Track Pro WDM Audio Streaming Driver, M-Audio) nvlddmkm.sys (NVIDIA Windows Kernel Mode Driver, Version 384.76 , NVIDIA Corporation) bedaisy.sys

    If no updates for these drivers are available, try searching with Google on the names of these drivers in combination with the errors that have been reported for these drivers. Include the brand and model name of your computer as well in the query. This often yields interesting results from discussions on the web by users who have been experiencing similar problems.

    Read the topic general suggestions for troubleshooting system crashes for more information.

    Note that it's not always possible to state with certainty whether a reported driver is responsible for crashing your system or that the root cause is in another module. Nonetheless it's suggested you look for updates for the products that these drivers belong to and regularly visit Windows update or enable automatic updates for Windows. In case a piece of malfunctioning hardware is causing trouble, a search with Google on the bug check errors together with the model name and brand of your computer may help you investigate this further.

    Please ignore the maudio Fast track pro issue, I've changed the sound card to something more stable, but the issue persists.

    bedaisy.sys is a anti cheat software for PUBG, and seems to not cause a problem when the fan is on high :S. It was a one off issue.

    I've seen the biggest culprits (On blue screen checker) are:

    • ntoskrnl.exe (doesnt solve anything)
    • dxgmms2.sys
    • nvlddmkm.sys
    • dxgkrnl.sys
    Temperatures in degrees centigrade:

    • Without Fan boost: 70 - 80 (sometimes lower, but still BSODs)
    • With Fan boost : Doesnt cross 70 (random fps drops etc)
    Please help. I'm losing my mind over this! Is this a hardware issue? Or is it driver related?
    -----

    PS: It feels good to know that other people are facing the same issue. I thought I was alone in this after months of searching the root cause of the issue..
     
    hmscott likes this.
  7. plee82

    plee82 Notebook Consultant

    Reputations:
    27
    Messages:
    260
    Likes Received:
    123
    Trophy Points:
    56
    wow, no crashes so far for my gt62vr from 2016. I have the 0D vbios installed. I do notice Doom causes my GPU to get stuck at 1442mhz and it never downclocks until I reboot. All my blizzard games down clock my GPU right after I exit the game.

    HWInfo displays "yes" in Performance Limit - Utilization though.

    nvm, sc2 shoot my GPU clocks to 1873 mhz.
     
    Last edited: Jul 10, 2017
  8. Falkentyne

    Falkentyne Notebook Evangelist

    Reputations:
    230
    Messages:
    486
    Likes Received:
    326
    Trophy Points:
    76
    Grey Util (Utilization) means the GPU is idle. If the GPU is in use but not at a power limit, the graph will be blank during that time.
     
  9. Mangal

    Mangal Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Whoa plee82! Good to see you here too man! I was the guy who had a conversation with you on Reddit for the same issue as well! Good news is that I've just visited the service center, and they said that they'd replace the gfx card! I remember you mentioning that they might flash the vbios, so just to make sure, is there a way to identify the gfx card by serial number or something? I really don't want to open it up again tbh.
     
  10. plee82

    plee82 Notebook Consultant

    Reputations:
    27
    Messages:
    260
    Likes Received:
    123
    Trophy Points:
    56
    Haha good to see you! Does gpuz show any serial number or unique identifier? Was it hard to open the laptop? I was under the impression it was just 10 screws.
     
Loading...

Share This Page