1060 upgrade help

Discussion in 'Sager and Clevo' started by Anakin_loRd, Jul 26, 2017.

Thread Status:
Not open for further replies.
  1. SMGJohn

    SMGJohn Notebook Evangelist

    Reputations:
    140
    Messages:
    601
    Likes Received:
    349
    Trophy Points:
    76
    Well I bought the 1060 from China, MSI card so we will see how smooth it is to get it working in the old Clevo P150EM, this older vintage may still be kicking ass 6 years more.
     
    sicily428 likes this.
  2. thegh0sts

    thegh0sts Notebook Nobel Laureate

    Reputations:
    949
    Messages:
    7,700
    Likes Received:
    2,818
    Trophy Points:
    331
    Check this thread.

    http://forum.notebookreview.com/index.php?threads/805136/

    It looks like the upgrade is doable. That's the thing about places like Eurocom, they don't tell you that this vbios stuff happens. I suggest that you download both vbios versions from MSI.

    If your laptop has a prema bios then you could bump up the TDP to make it run better.

    Sent from my SM-T560NU using Tapatalk
     
    Last edited: Jul 27, 2017
    woodzstack likes this.
  3. SMGJohn

    SMGJohn Notebook Evangelist

    Reputations:
    140
    Messages:
    601
    Likes Received:
    349
    Trophy Points:
    76
    Yes the Chinese got it running with some tweaks, I done a lot of resources beforehand just to make sure after all its over 500 dollars. If only I could remove this Intel processor junk and replace it with AMD

    Another really annoying thing I noticed, my TN display is extremely orange-red hue, if I look at my HP EliteDisplay for a few hours and then back to the Clevo I notice it right away, but my eyes adjust eventually to the Clevo display.

    Its using the Optronics display:
    http://www.panelook.com/B156HW01 V4_AUO_15.6_LCM_overview_686.html

    Really annoying.
     
  4. Anakin_loRd

    Anakin_loRd Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    8
    Trophy Points:
    6
    Thanks guys for your support, got it working thanks to @thegh0sts. Had to only flash the vbios and got it working.
     
    thegh0sts, TBoneSan and sicily428 like this.
  5. thegh0sts

    thegh0sts Notebook Nobel Laureate

    Reputations:
    949
    Messages:
    7,700
    Likes Received:
    2,818
    Trophy Points:
    331
    glad it's working out.
     
    woodzstack likes this.
  6. sicily428

    sicily428 Donuts!! :)

    Reputations:
    816
    Messages:
    3,610
    Likes Received:
    1,979
    Trophy Points:
    231
    Hi! Could you test your upgrade with 3dmark firestrike, timespy and unigine valley, heaven, superposition?
     
  7. woodzstack

    woodzstack Alezka Computers , Official Clevo reseller.

    Reputations:
    1,201
    Messages:
    3,495
    Likes Received:
    2,593
    Trophy Points:
    231
    what did I miss ?

    Yeah the 1060N by default have MSI vbios's for the GTX3VR systems or something.
     
  8. thegh0sts

    thegh0sts Notebook Nobel Laureate

    Reputations:
    949
    Messages:
    7,700
    Likes Received:
    2,818
    Trophy Points:
    331
    they just had the same issue i had with the 1070. it's sorted now :)
     
  9. woodzstack

    woodzstack Alezka Computers , Official Clevo reseller.

    Reputations:
    1,201
    Messages:
    3,495
    Likes Received:
    2,593
    Trophy Points:
    231
    Oh like last year when you had g-sync versus non-g-sync vbios issues ? (was it you that had that, I'm trying to recall this from memory)
     
  10. thegh0sts

    thegh0sts Notebook Nobel Laureate

    Reputations:
    949
    Messages:
    7,700
    Likes Received:
    2,818
    Trophy Points:
    331
    yeah, same type of screen corruption.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page