Quantcast Media Gallery Stuck on Initial Settings

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Notebook Evangelist
    Join Date
    Dec 2004
    Posts
    329
    Rep Power
    26

    Default Media Gallery Stuck on Initial Settings

    I recently restored my VAIO EA and after updating and and installing all my software, I opened Media Gallery and the reached to step 4 of the initial settings where I have to configure my firewall, and it stops there :S. I tried turning the firewall off but still no use. Also I checked the VAIO Content Monitoring Settings and there wasn't any folder selected and it written below "Unable to load". So what I did next is uninstall and reinstall all of the vaio content components and still the Media Gallery wont pass step 4 . This also happens to VAIO Media Plus. Is there some kind of setting that is missing, or an application that needs to be installed... please share.
    Dell Inspiron 7537
    Core i7 4500U 1.8Ghz - 3.0Ghz | Win8.1 64bit | 1920x1080 | NVIDIA GT750m 2GB | KINGSTON 240GB SSD | 8GB 1600MHz DDR3 RAM

  2. #2
    Notebook Evangelist
    Join Date
    Dec 2004
    Posts
    329
    Rep Power
    26

    Default Re: Media Gallery Stuck on Initial Settings

    bump!

    Please I need help on this
    Dell Inspiron 7537
    Core i7 4500U 1.8Ghz - 3.0Ghz | Win8.1 64bit | 1920x1080 | NVIDIA GT750m 2GB | KINGSTON 240GB SSD | 8GB 1600MHz DDR3 RAM

  3. #3
    Newbie
    Join Date
    Jan 2011
    Posts
    1
    Rep Power
    0

    Default Re: Media Gallery Stuck on Initial Settings

    hi........i also got same problem..someone help.......plzzzzzzzz

  4. #4
    Newbie
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    0

    Default Re: Media Gallery Stuck on Initial Settings

    I got the same problem..
    I've tried everything i could
    Someone please help us!

  5. #5
    Newbie
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    0

    Default Re: Media Gallery Stuck on Initial Settings

    help........ T_T

  6. #6
    Newbie
    Join Date
    Jan 2011
    Posts
    1
    Rep Power
    0

    Default Re: Media Gallery Stuck on Initial Settings

    it's easy! type "firewall" in start menu and then click the "allow a program through windows firewall" and then remove the checkbox for media gallery and vaio media plus from the exceptions in windows firewall.

  7. #7
    Newbie
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    0

    Default Re: Media Gallery Stuck on Initial Settings

    I really appreciate your help, but it does not work...
    I tried removing the checkboxes, also adding them.
    but still does not work..
    there is something else we could do?

  8. #8
    Newbie
    Join Date
    Jul 2011
    Posts
    3
    Rep Power
    0

    Default Re: Media Gallery Stuck on Initial Settings

    I get this problem too.. can someone help us?

  9. #9
    Notebook Enthusiast
    Join Date
    Jun 2010
    Posts
    24
    Rep Power
    11

    Default Re: Media Gallery Stuck on Initial Settings

    Did anybody get past the firewall settings? I cant figure it out

  10. #10
    Notebook Evangelist
    Join Date
    Jun 2006
    Posts
    389
    Rep Power
    22

    Default Re: Media Gallery Stuck on Initial Settings

    out of curiosity.... what are you using this vaio software for?
    Sony Vaio VPC-SC-1AFM, i5-2410M, AMD Radeon HD 6470M, 4GB DDR3, 500GB/4GB hybrid harddrive, blueray player, WIMAX

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 07:20 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.