Quantcast Sony Media Gallery Problem - New VAIO Z

Closed Thread
Results 1 to 3 of 3
  1. #1
    Notebook Enthusiast
    Join Date
    Sep 2010
    Posts
    12
    Rep Power
    10

    Default Sony Media Gallery Problem - New VAIO Z

    Hello everyone,

    I just got my VAIO Z over the weekend. It's an AMAZING little thing - packed with performance. I'm very impressed that it has all that I need in a small 3 lb laptop! I highly recommend it (after returning by Dell Studio that sounded like an industrial fan - but that's neither here nor there).

    Everything has gone well with the exception of 1 thing. I am not sure if this has already been addressed (sorry if it has).

    I've been getting the following error/popup every time I start my computer. It's for "Media Gallery MergeModules x64" and it's trying to install something. After I click "OK" I get another error that it cannot find it. If I try cancelling it, I have to cancel it about 10 times before it goes away. I tried searching online for a fix, but not sure what to do. Thoughts?

    Picasa Web Albums - Nick


    Picasa Web Albums - Nick

  2. #2
    Notebook Evangelist
    Join Date
    Sep 2007
    Posts
    687
    Rep Power
    19

    Default Re: Sony Media Gallery Problem - New VAIO Z

    1.Go to Vaio Care>Recovery & Restore>Recovery> Reinstall applications and drivers.
    Choose media gallery. and restore.

    2.I would also recommend burning the recovery discs so you could do factory restore if you want.
    Vaio Care>Recovery & Restore>Recovery>Create recovery Media

    3.Or you can simply use Windows Restore to restore back to the earliest point where there was no problem
    Notebook: Sony VAIO Z12JHX/X: Intel Core i7-620M | 8GB DDR3 RAM | 512GB SSD |13.1" 1920x1080 LED LCD | Blu-Ray R/W | Premium Carbon Fiber Lid | Hybrid GFX: NVIDIA GeForce GT 330M 1GB/ Windows 7 Ultimate 64-bit | Backlit Keyboard | WWAN | GPS

  3. #3
    Notebook Enthusiast
    Join Date
    Sep 2010
    Posts
    12
    Rep Power
    10

    Default Re: Sony Media Gallery Problem - New VAIO Z

    Thank you for the response.

    1. I tried this and it did not work. When I tried uninstalling the program, it would not let me. I got a red X and an error. When asking Vaio tech support they stated the error I was getting was a result of a Windows problem (windows uninstaller error or something). They had me install a Windows hotfix to fix the problem, but it did not.

    2. I did create recovery disks, however, I configured my PC enough where I do not want to now revert back to a previous state.

    It's strange --- it's this message to install Media Gallery MergeModules x64, that it cannot find (the .msi file), Sony cannot help me other than tell me to do a factory reinstall (F that), ... how can I simply get this message to stop appearing? At this point, I don't even want Media Gallery. So, I got Revo Uninstaller to uninstall the Vaio software, but believe it or not, I still get this Media Gallery pop up!!! How can I remove it and clear it from my registry for good? Such a pain in the _____!

    - Nick

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 11:59 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.