Quantcast Sony Vaio Zseries wireless adapter lost...

Closed Thread
Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    May 2009
    Posts
    3
    Rep Power
    0

    Default Sony Vaio Zseries wireless adapter lost...

    I have a Z570N (Vista Business) and suddenly the integrated wireless adapter dissapeared.The wireless switch is on but, no WLAN option in SmartWi , no wifi adapter found in Device manager, no card found in linux (lspci). No change after full system restore.
    Others have reported rather similar problems but none their final solution (Hardware failure, loose connection ??). Is this a common and known issue? Any other ideas?
    TIA

  2. #2
    Notebook Evangelist
    Join Date
    Apr 2009
    Posts
    611
    Rep Power
    16

    Default Re: Sony Vaio Zseries wireless adapter lost...

    i had this problem when i received my Z690N. however when i blew up the whole preinstallation and manually did a clean installation of windows, i had no more problem on this

  3. #3
    Newbie
    Join Date
    Jun 2009
    Posts
    1
    Rep Power
    0

    Default Re: Sony Vaio Zseries wireless adapter lost...

    Hi Neoai! I have the same problem as yours. It begun 3 days ago. I still haven't found any solution. I don't know why but yesterday my notebook regconized wifi adapter 2 times, but after moment it disappeared again. Anybody helps!?!?

  4. #4
    Notebook Deity
    Join Date
    Jan 2009
    Location
    AMAZON JUNGLE
    Posts
    1,044
    Rep Power
    19

    Default Re: Sony Vaio Zseries wireless adapter lost...

    Use one of the following methods to access information on the wireless adapter and driver.

    Device Manager
    My Computer Icon
    Network and Sharing Center
    System Tray Icon
    Intel® Wireless LAN Identification Utility
    TZ298N/XC Premium Carbon
    U7700 @1.33 GHZ * 2GB 184GB SSD + 250GB HDD/ WWAN / WIN 7 PRO

    SVZ131190X Carbon Black
    I7-3612QM * 8GB 256GB SSD / PMD BLU-RAY BD-RW / WIN 7 PRO

    iPhone5

    XLH 1994 HARDTAIL/BOBBER

  5. #5
    Newbie
    Join Date
    May 2009
    Posts
    3
    Rep Power
    0

    Default Re: Sony Vaio Zseries wireless adapter lost...

    zimbros12 as you can see in my first message I have done everything you suggest and even more with no luck. There is no wireless card found physically even when using bootable linux cd.

  6. #6
    Newbie
    Join Date
    May 2006
    Posts
    2
    Rep Power
    0

    Default Re: Sony Vaio Zseries wireless adapter lost...

    I also have a z690n, made to order, bought in April and about maybe 2 to 3 weeks later, that happened to me too. It was weird. The wireless card would ramdomly disappear. It would suddenly just shut down on its own and when it started up, the wireless card was gone for days. Then suddenly it shut down again on its own, then it rebooted to a blue screen. I'd press the power button to restart it, then that crazy wireless card would appear again. Then again, after a day or two, it disappeared again! I called Sony to help with the problem, they told me to recover to factory settings, which I did, but still the card would not reappear. This was an ongoing occurrence, until today. They sent a service guy over to my house today to replace the card. (Funny today the wireless card would appear after another reboot, right before he came, I just picked up my laptop to move to another room and it just powered off by itself). I explained to him my problem, then he says its there now. Anyway he replaced the card about an hour ago. It seems to be working now. We'll see what happens as time goes by. I asked if the card was defective, but he said he couldn't tell.

    Matti

  7. #7
    Notebook Evangelist
    Join Date
    Apr 2009
    Posts
    611
    Rep Power
    16

    Default Re: Sony Vaio Zseries wireless adapter lost...

    i have been running windows server 2008 on Z690 for 2 weeks so far, and no such problem ever happened again to me

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 06:15 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1