Quantcast How to turn off Automatic NUM LOCK On?

Closed Thread
Results 1 to 5 of 5
  1. #1
    Banned
    Join Date
    Dec 2007
    Location
    Dubai
    Posts
    1,906
    Rep Power
    0

    Default How to turn off Automatic NUM LOCK On?

    I did a clean vista install on my SZ484N, and I applied the Mz Auto Tweaker Tweaks.

    But now I dunno why for some reason the num lock turns on autmatically every reboot which messes up my typing so I have to manually turn it off each time.

    I dunno whether it was the Mz. Auto Tweaker that has done this or it was something else. How to disable turning it on upon every reboot?


    Windows Vista Business here.

  2. #2
    Badibade
    Join Date
    Mar 2007
    Location
    @ The Mandalay Eating Mangos
    Posts
    1,869
    Rep Power
    26

    Default Re: How to turn off Automatic NUM LOCK On?


  3. #3
    Banned
    Join Date
    Dec 2007
    Location
    Dubai
    Posts
    1,906
    Rep Power
    0

    Default Re: How to turn off Automatic NUM LOCK On?

    Thanks alot! works like a charm! reputation added!

  4. #4
    Badibade
    Join Date
    Mar 2007
    Location
    @ The Mandalay Eating Mangos
    Posts
    1,869
    Rep Power
    26

    Default Re: How to turn off Automatic NUM LOCK On?

    Quote Originally Posted by MaXimus777 View Post
    Thanks alot! works like a charm! reputation added!
    Glad I was able to help, and I appreciate the reputation point. Thank you

  5. #5
    Banned
    Join Date
    Dec 2007
    Location
    Dubai
    Posts
    1,906
    Rep Power
    0

    Default Re: How to turn off Automatic NUM LOCK On?

    Welcome dude! u desrved it

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:23 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1