Quantcast Sony USB HS-CARD USB Device Problems on SZ4VWN

Closed Thread
Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    0

    Default Sony USB HS-CARD USB Device Problems on SZ4VWN

    Hello!

    The problem is:

    With the card reader (Sony USB HS-CARD USB) in the express card slot, my computer won't boot - it stops after the vista progress bar and before the log in screen. It continues to boot if I remove the card. (this, while annoying doesn't really matter...)

    The device is then visible in 'computer' once you reinsert it (after booting), but can't read sd cards in it. When there is no card in, it says 'please insert disk into removable disk (F' when you click on it. When there is a disk in and you click on it, it has the green searching bar along the top for a few mins and then says the same... It doesn't give you the pop up when you put an SD in it.

    I've used two different SD cards to test this, but don't have any mmc or xd cards to try it on. ( i know both sd cards work - one is a mini sd with adaptor which works in my phone, the other is an ocz dual that works when used as a usb flash drive)

    First thought is to re-install the drivers, but from the c:\drivers\ folder the only relevant looking driver - \memory card\ apparently "doesn't contain a compatible software driver for your device".

    Really, all the others look completely irrelevant - they're labelled things like 'bluetooth' etc. one i didn't know was the SFEP, but it turns out to be the NIC driver.

    And windows won't search for a new driver because the driver is 'up to date'.
    If i uninstall it, then remove it and replace it, the driver installs automatically and the problem persists.

    Any ideas gratefully recieved!

    Thanks,

    Roger.

  2. #2
    Newbie
    Join Date
    Apr 2007
    Posts
    6
    Rep Power
    18

    Default Re: Sony USB HS-CARD USB Device Problems on SZ4VWN

    I'm having the same problem with my Sony Vaio SZ-330PB. If you find a solution, please, let me know, and I do the same. Tks.

  3. #3
    Newbie
    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    0

    Default Re: Sony USB HS-CARD USB Device Problems on SZ4VWN

    The hard drive broke, so vista has been re-installed. Still the same problem! Must be a hardware fault (?)

  4. #4
    Notebook Enthusiast
    Join Date
    May 2007
    Location
    Berlin
    Posts
    36
    Rep Power
    18

    Default Re: Sony USB HS-CARD USB Device Problems on SZ4VWN

    Hi,
    I have the same problem. A discussion thread is here :
    Hi,
    I have the same problem. A discussion thread is also here :
    Trouble with Vaio Memory Card Adapter SZ-120 p/b
    VAIO FE 31Z - Win Vista

  5. #5
    Newbie
    Join Date
    Feb 2008
    Posts
    1
    Rep Power
    0

    Default Re: Sony USB HS-CARD USB Device Problems on SZ4VWN

    hi,

    I can t read any usb devices because my vaio vgn fe 770g vista businness dooesnt find those drivers. The same problems with the chips of my phones...

    please a help before i restart my windows,

    thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 02:27 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1