Quantcast How do I turn off "auto select"?

Closed Thread
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Mar 2007
    Posts
    4
    Rep Power
    0

    Default How do I turn off "auto select"?

    On my Sony Viao TX computer whenever I hold the cursor over a folder for more than a second or two it automatically selects the folder. On any of my other computers I would have had to click to select this folder. This "auto selection", as I call it, of the folder causes me all sorts of problems when I am using my computer. The computer does this whether I use the touchpad or a mouse.

    I have tried to change this setting by going into the mouse and pointer control, but I have been unsuccessful. Can anyone help me turn off this annoying feature?

  2. #2
    Notebook Enthusiast
    Join Date
    Mar 2007
    Location
    Churchill, Manitoba
    Posts
    14
    Rep Power
    19

    Default Re: How do I turn off "auto select"?

    There are several ways to access the same properties, but I will be as simplistic as possible.
    Open Control panel>>Folder Options Under the General Tab:
    The "Click items as follows" select "Double click to open an item"
    Apply that and should solve your problem

  3. #3
    Newbie
    Join Date
    Mar 2007
    Posts
    4
    Rep Power
    0

    Default Re: How do I turn off "auto select"?

    Thanks. That was it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 01:45 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1