Quantcast Official Vaio Pro 13 Owners Lounge (SVP13 2013) - Page 213

View Poll Results: If you had the option to choose between touch / non-touch with all its pros & cons, what model w

Voters
315. You may not vote on this poll
  • non-touch

    137 43.49%
  • touch

    167 53.02%
  • no idea - you tell me what's good for me

    11 3.49%
+ Reply to Thread
Page 213 of 348 FirstFirst ... 113163203209210211212213214215216217223263313 ... LastLast
Results 2,121 to 2,130 of 3477
Like Tree163Likes

Thread: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

  1. #2121
    Notebook Enthusiast
    Join Date
    Dec 2006
    Posts
    26
    Rep Power
    20

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    Im on 8.1 and I too did not upgrade bios prior to updating to 8.1. I have the screen dim bug, but I think that everyone that updates to 8.1 has this. I actually think its a conflict with Sony software and Intel software and has nothing to do with what bios is running. I think it should be possible to solve with a driver update. I too managed to get it not to happen by not letting the OS turn off or dim the screen. Instead I press sleep button when I need to myself. Works ok for me.
    A good sideeffect is that my bluetooth is working now. Had issues with the drivers not loading for bluetooth and a ton of errors in eventviewer. works lots better now

  2. #2122
    Notebook Enthusiast
    Join Date
    Jul 2013
    Posts
    37
    Rep Power
    4

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    HELP !

    I upgrade 17 october my pc to windows 8.1, now i can't update vaio control center and pilot, what can i do please ?

  3. #2123
    Newbie
    Join Date
    Sep 2013
    Posts
    5
    Rep Power
    3

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    So I did the 8.1 upgrade, and now every time my screen goes off after a couple of minutes my pc hangs. But worse is that i cant put it in sleep mode anymore... the screen goes black but the rest stays on... thought I fixed it with Intel Smart connect switched to off but it is still persistent.

  4. #2124
    Newbie
    Join Date
    Oct 2013
    Posts
    6
    Rep Power
    3

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    Quote Originally Posted by rainwater123 View Post
    Did you download the BIOS directly from sony esupport before upgrading to 8.1? I'm not sure I want to bother upgrading again (yet), since obv now back to 8 I have no sleep/wake issues.
    Yes I did! But stil having this problem. Also the screen brightness is a pain in the as mentioned before.

  5. #2125
    Newbie
    Join Date
    Oct 2013
    Posts
    6
    Rep Power
    3

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    Quote Originally Posted by Stefan H View Post
    Im on 8.1 and I too did not upgrade bios prior to updating to 8.1. I have the screen dim bug, but I think that everyone that updates to 8.1 has this. I actually think its a conflict with Sony software and Intel software and has nothing to do with what bios is running. I think it should be possible to solve with a driver update. I too managed to get it not to happen by not letting the OS turn off or dim the screen. Instead I press sleep button when I need to myself. Works ok for me.
    A good sideeffect is that my bluetooth is working now. Had issues with the drivers not loading for bluetooth and a ton of errors in eventviewer. works lots better now
    I agree..but we still have to wait for a driver update which is making me and others pissed. Question: has anyone deleted all the Vaio / intel software, to see if this makes any change to the autobrightness nd screen dim bug?

  6. #2126
    Notebook Enthusiast
    Join Date
    Dec 2006
    Posts
    26
    Rep Power
    20

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    True, I would also like to know if anyone tried to uninstall some sony crap, and see if it fixes the issue.

  7. #2127
    Notebook Enthusiast
    Join Date
    Apr 2011
    Posts
    13
    Rep Power
    9

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    Quote Originally Posted by ex2peria10 View Post
    so, i have the same issue, i didn t know about sony updates, i install win 8.1, and know i can t install sata driver and i have some warnings in device manager.....i don t want to use recovery to fix this...any ideas?
    I got that same problem also (and the dreadful dim screen hung) and couple others. Sony Intel SATA driver 12.8.0.106 2013/10/16 update said platform not supported. If I download from Intel directly, same thing.

    Intel Smart Connect Technology 4.2.41.2499 2013/10/14 update also failed during reboot, the installer got suspended, subsequent updater found it and undo it. now there is unknown device ACPI\INT33A0\0, I think that's the iSCT w/o driver. I am hesitate to try it again.

    there is also an Unknown USB Device (Device Descriptor Request Failed), so can't tell what hardware ID it corresponded to.

    Not as lucky as other posters who can do all six updates. Not sure because Model is SVP132A1CL, which is not listed in Sony eSupport for some reason.

    I can update the
    Intel HD Graphics 10.18.10.3304,
    Intel Collaborative Processor Performance Control (CPPC) Driver Update 1.0.0.1013,
    Intel Dual Band Wireless 16.5.1.6,
    Intel Wireless Bluetooth 4.0 + HS Adapter 3.1.1307.0362 (it gives a non-sense error if it is powered off, activate it again and it go thorugh),
    and Sony Video Processor 4.1.2247.08090
    ones. Wireless is still weird afterwards, keep getting that takes longer to connect warning, and limited connectivity message even actually connects fine.

    Definitely not a smooth upgrade for Windows 8.1
    Last edited by yipcw; 21st October 2013 at 11:44 AM.

  8. #2128
    Newbie
    Join Date
    Oct 2011
    Posts
    2
    Rep Power
    0

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    Quote Originally Posted by yipcw View Post
    I got that same problem also (and the dreadful dim screen hung) and couple others. Sony Intel SATA driver 12.8.0.106 2013/10/16 update said platform not supported. If I download from Intel directly, same thing.

    Intel Smart Connect Technology 4.2.41.2499 2013/10/14 update also failed during reboot, the installer got suspended, subsequent updater found it and undo it. now there is unknown device ACPI\INT33A0\0, I think that's the iSCT w/o driver. I am hesitate to try it again.

    there is also an Unknown USB Device (Device Descriptor Request Failed), so can't tell what hardware ID it corresponded to.

    Not as lucky as other posters who can do all six updates. Not sure because Model is SVP132A1CL, which is not listed in Sony eSupport for some reason.

    I can update the
    Intel HD Graphics 10.18.10.3304,
    Intel Collaborative Processor Performance Control (CPPC) Driver Update 1.0.0.1013,
    Intel Dual Band Wireless 16.5.1.6,
    Intel Wireless Bluetooth 4.0 + HS Adapter 3.1.1307.0362 (it gives a non-sense error if it is powered off, activate it again and it go thorugh),
    and Sony Video Processor 4.1.2247.08090
    ones. Wireless is still weird afterwards, keep getting that takes longer to connect warning, and limited connectivity message even actually connects fine.

    Definitely not a smooth upgrade for Windows 8.1
    do you have an EU or US model?

  9. #2129
    Newbie
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    0

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    well after experiencing a lot of of the same issues I read here, I thought I'd write to let you kn ow what i did:

    When runing on Win 8 and doing all upgrades, it worked great, then
    I upgraded to 8.1 before the requested bios update and after this, these things happened,
    I then did the bios update just for the heck of it (even though it said to install before upgrading to win 8.1)
    experienced the lockup when computer went into to sleep mode (fix was a hard power down),
    got errors doing sequent upgrades including unknown items in Device manager, Sata drive upgrade error,
    other drivers just plain won't install, had a updated wireless driver from from intel website downgraded
    by Vaio Update.

    After all that and being totally frustrated, I finally decided to do the (built in) factory restore.
    Which by the way when I did do this restore, it mentioned that I was going back to Win8.1
    After the restore I was back at win 8, did all windows and Vaio updates. Everything seems
    good now. I will wait (probably for a while) before going back to win 8.1, at least until bugs are worked out.

    I know a lot of you don't want to go back to the initial factory installed win8. Neither did I.
    But it was either that or working with a computer with too many weird open issues.

    .

  10. #2130
    Newbie
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    0

    Default Re: Official Vaio Pro 13 Owners Lounge (SVP13 2013)

    I to have the same problems as mentioned in here (found this page by googling the problem) and will keep an eye out for a solution in this thread.

    To summarize my problems:
    When the laptop goes to sleep after x minutes the power light stays on (+backlight of keyboard) but the screen stays black no matter what I do, the only solution is to shut down the laptop completely by holding the power button. I also thought it was a problem with the screen going off at first but I already turned this off (to never) so I would say it really has something to do with sleep under 8.1.

    And I also have the adaptive brightness problem as mentioned before.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:35 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1