Quantcast Official 2012 Sony S Series Owners Thread - Page 594

+ Reply to Thread
Page 594 of 704 FirstFirst ... 94494544584590591592593594595596597598604644694 ... LastLast
Results 5,931 to 5,940 of 7040
Like Tree12Likes

Thread: Official 2012 Sony S Series Owners Thread

  1. #5931
    Notebook Consultant
    Join Date
    Jul 2012
    Posts
    114
    Rep Power
    6

    Default Re: Official 2012 Sony S Series Owners Thread

    Quote Originally Posted by hadisious View Post
    I tried Medium Power Savings without any luck either. Now I'm on Maximum Performance and it hasn't happened yet. I almost hope it happens so it's not a power saving issue. I don't wana to run maximum performance all the time.
    Ive posted a quote and fix for this way back in this thread when you guys started talking about it.

    Did you check if your running the 142 bios?
    If you do, upgrade to the 143 bios. (that bios is still modable and there are bios files with it and the mod in the bios mod thread.)
    The 142 bios have a bugg that makes you loose your wifi connection regularly, when your running windows 8.
    So just upgrade to 143, it fixes a lot of other stuff to.

    If you dont have 142 bios you have some other strange problem. But most likely its just the 142 bios thats bugging you out of wifi connection.

  2. #5932
    Notebook Enthusiast
    Join Date
    Jul 2011
    Posts
    33
    Rep Power
    9

    Default Re: Official 2012 Sony S Series Owners Thread

    question to the SVS15 owners,
    since this one is coming with a slot in drive, is it also possible to swap it with a 2nd HDD or SSD somehow? i guess a caddy won't fit if you open it?

  3. #5933
    Notebook Enthusiast
    Join Date
    Jul 2009
    Location
    London
    Posts
    11
    Rep Power
    13

    Default Re: Official 2012 Sony S Series Owners Thread

    Quote Originally Posted by schmendrik View Post
    question to the SVS15 owners,
    since this one is coming with a slot in drive, is it also possible to swap it with a 2nd HDD or SSD somehow? i guess a caddy won't fit if you open it?
    FOR GOD'S SAKE MATE!

    At least read the first page, is it really that hard? I see that even minimal effort is too much for you...

    :banghead:

    Sent from my GT-I9300 using Toaster

  4. #5934
    Notebook Enthusiast
    Join Date
    Jan 2013
    Posts
    24
    Rep Power
    5

    Default Re: Official 2012 Sony S Series Owners Thread

    Quote Originally Posted by olee22 View Post
    I just bought my S13, it's Sony Vaio SVS1312S9EB.
    I also bought a Samsung 840 Pro 256GB SSD, and I want to make a clean install of Windows 8 on the SSD.
    I went trough the process of creating a Windows 8 install USB drive, installed in UEFI mode. There were some bumps on the road, but finally I got here, Windows 8 Pro installed, but not activated.
    I have problems activating fresh install of the Windows 8 Pro on the SSD drive.

    The installer doesn't pick up the Windows 8 pro registration key from the UEFI bios, as I thought it will do based on the posts in this forum.
    If I enter the Windows 8 Pro registration key retrieved with a key finder from the original installation, it is not accepted.
    I have downloaded the Sony drivers from the UK website, but none of the drivers are installed yet, it's just as Win 8 installed.

    I still have the original HDD with the original Windows 8 Pro installation. However, I want to avoid the create a 1:1 image of the original hard drive to the SSD, to have a fresh install of Windows 8 Pro, without the Sony bloatware.

    Any ideas, of how to make a fresh install of Windows 8 Pro, using the original OEM licence of the laptop in the UEFI bios?
    I want to avoid buying a new Windows 8 Pro licence for this machine, I already paid for 50€ for it in the purchase price of the laptop.
    OK, this I solved by myself finally.

    Win 8 > Win 8 clean install (OEM Licence)

    Windows 8 install iso to recognize the Win 8 registration key stored in the UEFI BIOS during fresh install on an empty HDD or SSD, the following are needed.

    NOTE:
    This is DIFFERENT from upgrading a laptop that originally came with Windows 7 to Windows 8 (aka "Windows 8 Upgrade").
    A latop with OEM installed Windows 7 has a licence key sticker on the bottom. To make a clean install of Windows 8 on such a machine, you need to:
    - buy a Win 8 upgrade licence, and
    - enter the licence key manually during the Win 8 installation,
    - activate Windows.
    See the first post on this forum for info.


    0. The Windows 8 OEM registration key is in fact in the UEFI BIOS, encrypted.
    If you want to make a clean install of Windows 8 on an empty hard drive, of a machine that was shipped with Windows 8 (OEM), using the original OEM licence key of the machine, you need to follow my procedure.
    See this CNET article on this topic of bottom sticker vs. UEFI stored keys. In fact, you don't need to know your Win 8 OEM key to make a reinstall. As it's sotred in the BIOS, it can be used only on the same machine anyway.



    1. The Windows 8 Pro install iso edition must match exactly the edition of Windows 8 licence in the bios.
    For me, I had "Windows 8 Pro" sticker on the bottom, and if I installed from a Windows 8 Pro x64 MSDN iso, then it worked.
    The installer didn't ask for any registration key, and there was no manual activation necessary, when I go to the control panel system properties, it shows windows activated.
    These editions didn't work: Windows 8 x64, Windows 8 Pro Enterprise x64, Windows 8 Pro with Media Center x64.

    The language of the iso doesn't matter. My machine originally came with Windows 8 Pro German, and I installed from an iso of Windows 8 Pro English. You can install different languages later on by changing the display language, OR adding a language interface pack.

    This sounds trivial now: the iso installer won't activate a different version of Windows 8 vs it's own edition. Even not with a lower feature set (like without Media Center, etc.). So go, and fetch an iso that matches your sticker on the bottom of the laptop.
    If you have MSDN access, for example: Win 8 Pro Enterprise on MSDN or social.msdn.microsoft.com.



    2. Laptop to boot in UEFI mode.
    On the Sony Vaio S13, when the machine is off, Press ASSIST button .
    The machine turns on, and enters the pre-BIOS selection screen.
    Enter the BIOS and on the last screen check the UEFI mode is enabled.
    (Took some time to discover that the ASSIST buttons needs to be pressed - I didn't find any documentation on this.)
    Click image for larger version. 

Name:	2013-02-12 11.53.46b.jpg 
Views:	162 
Size:	53.6 KB 
ID:	91709Click image for larger version. 

Name:	2013-02-12 11.54.09b.jpg 
Views:	158 
Size:	34.5 KB 
ID:	91710



    3. SSD or HDD partition in GPT mode (= GUID) (and not MBR).
    The drive must be unformatted, unpartitioned to change from MBR to GPT.
    For this, you can set up the SSD on a Win 7 or Win 8 machine, using Computer Management\Disk management\Right click on drive.
    (Step by step info at technet.microsoft.com here.)

    I partitioned the SSD during the Windows 8 installation, right from the installer.
    It creates the necessary recovery etc. partitions automatically.
    (Info at about.com here.)
    Pay attention to leave about 20-25% space unpartitioned for over provisioning. It also works if you format all the available space, but later on you pay attention to fill up the drive only to 75% capacity.
    (See AnandTech article here.)



    4. Installation of Windows 8 from an UEFI bootable USB drive.

    See other posts to set up the pendrive: link1-social.msdn.microsoft.com OR link2-eightforums.com
    It's enough to set-up the USB drive only once, then the different editions of Windows can be deleted and copied over to try.
    I didn't try to install from a DVD, probably it would work, too.



    5. The result should look like this in Control Panel:
    Click image for larger version. 

Name:	2013-02-12 11.52.31b.jpg 
Views:	143 
Size:	122.7 KB 
ID:	91711Click image for larger version. 

Name:	2013-02-12 11.52.02b.jpg 
Views:	129 
Size:	60.3 KB 
ID:	91712

    I verified the registration key on the original HDD with the Magical Jelly Bean key-finder utility, and on the newly installed system on the SSD, and they match.


    6. Installation of Sony drivers
    I followed the instructions on heywithmarsh's post, they were about 70% valid for my machine.
    Pay attention to download the drivers exactly for your model, otherwise they won't install. I had to collect drivers from various Sony sites (USA, UK, EMEA, FR, DE), so look around at different languages if you miss something.
    If a driver won't install, it's because:
    a) it's not for this laptop model,
    b) some other driver or application needs to be installed before.
    I didn't find the drivers on Sony's website for the Huawei Gobi 3G modem, and to enable the fingerprint driver. See update below.



    7. SSD choice
    I chose the Samsung 840 Pro 256 GB SSD. Anandtech says it has high performance and low power consumption. (see article here)
    After the clean install of Windows 8, and adding the drivers, my machine gets to the Windows 8 login screen in 4 seconds from cold off state. ;-).
    The models supplied with SSD originally from Sony have a Raid 0 setup, but I don't think this have any advantage over the 840 Pro in everyday use.


    8. Overall experience of Win 8 clean install on the SSD
    1. It's better to start first preparing the Win 8 iso, the USB key, collect ALL the drivers on an USB key, Youtube tutorials for changing the HDD and then start the process itself.
    2. I didn't erase the original HDD's Win 8 setup, so I can go back if something happens, or I need to send in the machine for warranty.
    3. Count at least 1 full day for the process: download of software and drivers, inserting the SSD, install of Windows 8, install of driver, set up programs. With troubleshooting, rather 2 days.
    4. Does it worth? Yes, here's the balance:
    + Good fast SSD at blazing speed - the machine is instantenous, and no HDD spinning noise/vibration
    + Cost saving vs Sony built-in SSD solution (about 900€ for the 256GB SSD option)
    + Good understanding of the machine's workings and software setup
    + Free from Sony bloatware (poor games, and such)
    + External HDD with about 600GB of storage
    - Lots of time spent troubleshooting. Windows 8 is still new, and there's less documentation available vs. Win 7.


    Update 14 Feb 2013:
    The original Windows 8 Pro installation had driver setup files in C:\Windows\Drivers\.
    I didn't use them, as I have already hunted down the drivers from Sony's websites, but worth to back it up if in need. (Unfrotunately, the 3G modem drivers in this folder did not work.

    Fingerprint reader:
    I installed the following:
    - AuthenTec Inc. AES1660 driver (from Sony driver site)
    - Windows Biometric Framework for AES readers (from Authentec)
    - Authentec TrueSuite Starter (from Authentec)
    - Upgrade to Authentec TrueSuite Premium (via Sony driver site, to version 6.0.400.35)
    Now I can login to Windows with a finger swipe. (This was not working in the original setup.)
    Lastpass Premium can also be enabled to work with the fingerprint reader.
    See more on the WBF at technet.microsoft.com.

    WWAN built-in 3G modem:
    The Huawei EM680 w/Gobi Technology modem had no drivers on Sony's websites. It looks like it's a Qualcomm based solution. I tried a doezns of downloaded drivers from Sony's other laptops, none worked. Finally, I copied this folder from the original installation onto a USB stick, and did a manual search for the drivers, and it worked. C:\Program files (x86)\HW Gobi 3000 Driver
    Before and After:
    Click image for larger version. 

Name:	Huawei_EM680_wGobi_Technology_yellowtriangle.png 
Views:	72 
Size:	33.5 KB 
ID:	91760Click image for larger version. 

Name:	Huawei_EM680_wGobi_Technology_installeddrivers.png 
Views:	62 
Size:	34.7 KB 
ID:	91761

    WebToGo OneClick Internet 5.0 app: this was not available at Sony. I wrote to http://www.webtogo.de, and got from them a private download link. They were really kind. As I understood, WebToGo is a company that makes 3G modem connection applications, which are re-badged with the logo of the network operator. [pdf]

    Windows' built in feature although recognizes the modem, and starts to connect, but it cannot connect in the end. I tried this in the original Windows 8 installation, and it's the same, the modem only connects to the network with the original WebToGo OneClick Internet application, and fails to connect with Windows' 8 built in feature.


    Intel WiDi:
    Strangely, this feature was not installed on the original Win 8 setup.
    I downloaded the Intel WiDi drivers from a different laptop. I'm not sure I will use it, as it has a 2-3 sec lag. It's good for watching movies on a TV, but not for a desktop screen. As of Feb 2013, it supports 1080p. There's a list of TV and screens supporting WiDi on the Intel website, or you can add an adapter-box
    More info on Intel WiDi at Intel here, at CNET here, and at tomshardware here.
    Last edited by olee22; 16th February 2013 at 05:32 AM.

  5. #5935
    Newbie
    Join Date
    Sep 2012
    Posts
    4
    Rep Power
    0

    Default Re: Official 2012 Sony S Series Owners Thread

    Hello!
    Does anybody install WWAN module on SVS15 after buying laptop without it?
    I have inserted one into miniPCIe but OS does not see it at all. I think there is no power on miniPCIe because my VAIO "think" that it does not have any WWAN module.

  6. #5936
    Notebook Enthusiast
    Join Date
    Jan 2013
    Posts
    33
    Rep Power
    5

    Default Official 2012 Sony S Series Owners Thread

    @ole22: thank you for this guide, i just buy a vaio s 15' 2013 and your post is really helpfull!


    Sent from my iPad using Tapatalk

  7. #5937
    Notebook Enthusiast
    Join Date
    Jan 2013
    Posts
    24
    Rep Power
    5

    Default Re: Official 2012 Sony S Series Owners Thread

    Quote Originally Posted by Aenil View Post
    @ole22: thank you for this guide, i just buy a vaio s 15' 2013 and your post is really helpfull!
    If you make a similar install, and experience any differences, or have some suggestions to add, write to here, and I'll add to the original post.

  8. #5938
    Notebook Enthusiast
    Join Date
    Jan 2013
    Posts
    33
    Rep Power
    5

    Default Re: Official 2012 Sony S Series Owners Thread

    Quote Originally Posted by olee22 View Post
    If you make a similar install, and experience any differences, or have some suggestions to add, write to here, and I'll add to the original post.
    gotcha!

  9. #5939
    Notebook Geek
    Join Date
    Jul 2012
    Posts
    86
    Rep Power
    6

    Default Re: Official 2012 Sony S Series Owners Thread

    Quote Originally Posted by zOlid View Post
    Ive posted a quote and fix for this way back in this thread when you guys started talking about it.

    Did you check if your running the 142 bios?
    If you do, upgrade to the 143 bios. (that bios is still modable and there are bios files with it and the mod in the bios mod thread.)
    The 142 bios have a bugg that makes you loose your wifi connection regularly, when your running windows 8.
    So just upgrade to 143, it fixes a lot of other stuff to.

    If you dont have 142 bios you have some other strange problem. But most likely its just the 142 bios thats bugging you out of wifi connection.
    I have the Win 8 SVS 1512, so unfortunately I cannot use a modded bios and my current bios seems to be the newest available (at least on Sony's site).

  10. #5940
    Notebook Enthusiast
    Join Date
    Jan 2013
    Posts
    21
    Rep Power
    5

    Default Re: Official 2012 Sony S Series Owners Thread

    Over this past weekend I purchased a SVS15DCXB, is there a realistic chance that we'll see the "bios mod" for the W8 version of the S series?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 11:45 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1