Quantcast GPU-Z doesn't like my 6990's

+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Notebook Evangelist
    Join Date
    Jun 2011
    Location
    The Interwebs
    Posts
    506
    Rep Power
    10

    Default GPU-Z doesn't like my 6990's

    Check this out.. Performance is where it should be but I just noticed this:


    896 unified shaders? What gives?
    Alienware M17x R4|i7-3610QM|8GB 1600mhz Kingston Hyperx|Nvidia GTX 680m 4GB @1047/2400|512GB M4 SSD RAID 0|750GB Scorpio Black| Intel 6300|
    3dmark11 Stock
    3dmark11 OC
    Desktop |i5-2500k @ 4.8Ghz water cooled|16GB G Skill 1866Mhz|Sapphire 3GB 7970 @ 1250/1700|120GB Hyperx SSD|1TB RAID 0|Dell U2412 1920x1200|

  2. #2
    Notebook Evangelist
    Join Date
    Jan 2011
    Location
    Blassed City of Banyan Trees
    Posts
    321
    Rep Power
    10

    Default Re: GPU-Z doesn't like my 6990's

    896/4=224
    224x5=1120

    1120sp actually.
    Sager NP9261 rev5.2
    QX9650 Apacer DDR2 800 2*2GB
    3*WD2500BEKT Raid 0 + WD7500BPVT@ODD BAY
    GTX280M 1GB and GTX280M 512MB NON-BRIDGED SLI

  3. #3
    Notebook Evangelist
    Join Date
    Jun 2011
    Location
    The Interwebs
    Posts
    506
    Rep Power
    10

    Default Re: GPU-Z doesn't like my 6990's

    Quote Originally Posted by Saltius View Post
    896/4=224
    224x5=1120

    1120sp actually.
    Wait.... why does it do that? I know that it has 1120 shaders but why won't it show?
    Alienware M17x R4|i7-3610QM|8GB 1600mhz Kingston Hyperx|Nvidia GTX 680m 4GB @1047/2400|512GB M4 SSD RAID 0|750GB Scorpio Black| Intel 6300|
    3dmark11 Stock
    3dmark11 OC
    Desktop |i5-2500k @ 4.8Ghz water cooled|16GB G Skill 1866Mhz|Sapphire 3GB 7970 @ 1250/1700|120GB Hyperx SSD|1TB RAID 0|Dell U2412 1920x1200|

  4. #4
    Notebook Guru
    Join Date
    Sep 2011
    Posts
    61
    Rep Power
    7

    Default Re: GPU-Z doesn't like my 6990's

    Could be a bad driver or gpu-z not properly reading the hardware and you need to report is as a bug so gpu-z can fix it.
    Get someone with the same gpu to test and then check drivers if not the same.

    OpenCL "Intel + AMD":
    You might want to install the intel opencl drivers Download Intel® OpenCL SDK - Intel® Software Network just for fun.
    Might have to install both the 32 and 64 win version of the intel driver.

    Not sure if the direct compute is properly implemented in the driver so get the Getting Started with OpenCL?

    Then get the nokia website webcl and webgl plugins for firefox 7/8 and have fun. This would give you close to 1000 score in firefox and peacekeeper test + make google maps run much better and give you the google maps beta webgl options + many more like it on other sites.
    WebCL

    There is a quake in firefox demo for webgl. Quake 2 – WebGL | Play WebGL Game

  5. #5
    Notebook Evangelist
    Join Date
    Jun 2011
    Location
    The Interwebs
    Posts
    506
    Rep Power
    10

    Default Re: GPU-Z doesn't like my 6990's

    I'll check it out. First I'm going to update my bios and see if that fixes anything.
    Alienware M17x R4|i7-3610QM|8GB 1600mhz Kingston Hyperx|Nvidia GTX 680m 4GB @1047/2400|512GB M4 SSD RAID 0|750GB Scorpio Black| Intel 6300|
    3dmark11 Stock
    3dmark11 OC
    Desktop |i5-2500k @ 4.8Ghz water cooled|16GB G Skill 1866Mhz|Sapphire 3GB 7970 @ 1250/1700|120GB Hyperx SSD|1TB RAID 0|Dell U2412 1920x1200|

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 02:42 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1