Quantcast Can someone tell me what the hell is going on?

Closed Thread
Page 1 of 4 1234 LastLast
Results 1 to 10 of 31
  1. #1
    Notebook Evangelist
    Join Date
    Jan 2006
    Posts
    527
    Rep Power
    24

    Default Can someone tell me what the hell is going on?

    First; here are my specs:
    Sager NP5796 / M570ETU
    QX9300 @ 2.93Ghz
    8800M GTX
    4GB RAM


    Okay, this problem actually started long ago, but has gotten worse in the last two weeks.

    I noticed when playing GTA IV, that sometime the game would just freeze for maybe 5 or 6 seconds. Then it would run perfectly normal again. When I looked in the RivaTuner-log for videomemory, I saw that videomemory had been dumped when the game froze.

    These weird freezes would happen maybe 2-3 hours apart, but eventually they started happening almost every 30 minutes. They usually started occuring when I had played for maybe 3-4 hours. I thought maybe it was a memory leak or something and didn't pay it much attention. No big deal I thought.

    Fast forward a month, and I started getting more and more error messages about "nv4_disp has stopped working normally and you must reboot your system". These messages popped up in a normal windows pop up box. Also, along with this message the dekstop resolution would drop down to 640x480 and over to 16 bit. These errors I got maybe once every week or so. No big deal I thought.

    Fast forward to today. For the recent weeks I've only been experiencing the nv4_disp error maybe once a week. I haven't had time to play any games.

    So today, for the first time in 2-3 weeks I had time to play some games. So I started GTA IV. Immidiatly after I went out of the safehouse, I noticed a strange FPS drop that has never happened before. The FPS got a bit better after 20 seconds or so. No big deal I thought, and stole a car. After driving around for 30 seconds, the game freezes. And some weird happened, a texture like this filled the entire screen. The radar was completely borked, it turned into a black rectangle with some blue stuff here and there. Game froze completely.

    So I used ctrl+alt+del to terminate the game. After 10 seconds on the desktop, my mouse stopped on the screen and everything became unresponsive. So I had to do a hard reboot by holding the powerbutton for 5 seconds.

    I tried GTA IV again. Same thing happened, except this time a texture of a brick wall filled the screen. This time, pressing ctrl+alt+del didn't help so I rebooted.

    I've tried the game 10 times now. Same result every time. First some weird FPS drop after I go outside the safehouse. Then the game either shows a random texture on the whole screen, or just freezes suddenly. Sometimes ctrl+alt+del works, sometimes not.

    I wanted to play a game, so I fired up Battlefield 2. Everything seemed fine for the first 10 seconds. Then all textures suddenly turned to a mixture of black, purple, yellow, you name it. The text on the screen also became borked completely. Crosshair turned into 4 red, ugly rectangles. See [http://img21.imageshack.us/img21/9520/32qw3.jpg
    However, the hand and weapon model in front of you, and models of other people around the map, seemed fine. Game also ran fine, no FPS drops or whatever. But I can't play with these ed textures.

    So I tried COD4 Singleplayer. PC locks up during the introduction where the guy talks about Soap.

    3 games, all same results. Freezing, textures ing up, sometimes ctrl+alt+del works, sometimes don't. And sometimes even if I manage to terminate the game, the desktop will freeze 10 seconds after I've terminated it.

    Let me tell you that I tried 2 different drivers (newest and 179.48), and all had the same result. Re-installing drivers does not fix this issue. I always used safemode+driver cleaner and driver sweeper to remove drivers completely.

    The temps of my CPU are 89-98 under load. The temps of GPU can reach 95 degrees under load.

    I know those are high temps. I tried cleaning dust. Temps decreased a bit, but problem still remains. What's going on here???
    Last edited by Cookie; 18th October 2009 at 03:12 PM.

  2. #2
    Notebook Evangelist
    Join Date
    Nov 2007
    Posts
    347
    Rep Power
    18

    Default Re: Can someone tell me what the hell is going on?

    they are both at the threashold and they're prob stepping down to prevent meltdown

    thats wierd... maybe you accidentally activated silent mode

    hit FN+2 for the fans to go on full blast and try again

  3. #3
    Notebook Guru
    Join Date
    Jul 2009
    Posts
    65
    Rep Power
    13

    Default Re: Can someone tell me what the hell is going on?

    The normal temperature should be <90C so its obviously an overheating problem, may be due to a heat sink malfunction. Where are you using the laptop is getting some air, right? Have try using a cooling pad? Have you opened up the laptop and see if anything is blocking the vents? The body has the usual vents? What os are you using? win7 gets hotter than xp.

  4. #4
    Notebook Evangelist
    Join Date
    Jan 2006
    Posts
    527
    Rep Power
    24

    Default Re: Can someone tell me what the hell is going on?

    In BF2, GPU only reached 70 degrees before I got this

    CPU was about 40 degrees at the time.

    I don't really think it's an overheating problem...? I mean, if it was, weren't the textures supposed to screw up when the GPU/CPU reached a hotter temp. This time they screwed up at very low temp.

    EDIT: Right now I'm running RTHDRBL. Temps of the GPU are currently 92 degrees, but no errors thus far. The ATiTool test utility also shows no errors.

    It's just in those games.....
    Last edited by Cookie; 18th October 2009 at 03:23 PM.

  5. #5
    Notebook Evangelist
    Join Date
    Nov 2007
    Posts
    347
    Rep Power
    18

    Default Re: Can someone tell me what the hell is going on?

    did you try fn+2 to run the fans in full blast

  6. #6
    Notebook Evangelist
    Join Date
    Jan 2006
    Posts
    527
    Rep Power
    24

    Default Re: Can someone tell me what the hell is going on?

    Yup, I always keep my fans at full, and I sit next to the laptop so I can definitly tell the fans were running. It sounds like a freaking jet engine after all...

    EDIT: I just exited RTHDRBL, and the computer hung for 30 seconds...mouse and everything froze, but then it came back to life again. What the hell is this crap?

  7. #7
    Notebook Evangelist
    Join Date
    Jan 2006
    Posts
    527
    Rep Power
    24

    Default Re: Can someone tell me what the hell is going on?

    Here's another fun screenshot of BF2: http://img408.imageshack.us/img408/4378/mhmfh.jpg

  8. #8
    Notebook Evangelist
    Join Date
    Jul 2009
    Posts
    408
    Rep Power
    14

    Default Re: Can someone tell me what the hell is going on?

    Your temps are clearly unhealthy.

    Apart from that, I would format, re-install, update drivers.
    Multicom Kunshan D900-i7 (Clevo D900F)
    Intel Core i7 920 CPU
    Nvidia GeForce GTX 280M GPU
    Transcend 3 x 2Gb 1066MHz DDR3 RAM
    Intel X25-M Gen2 160Gb SSD
    Seagate 250Gb 7200rpm HDD
    LaCie 1Tb external eSATA HDD /Dell U2410 monitor

  9. #9
    Notebook Virtuoso
    Join Date
    Oct 2007
    Location
    UK, EU
    Posts
    3,330
    Rep Power
    32

    Default Re: Can someone tell me what the hell is going on?

    That looks like memories going bad. Have you been overclocking them ? And yes, those temps are too high. Should be below 80C.
    ALIENWARE M17x R2
    i7-940XM@2.70GHz | GeForce GTX 675M | 8GB DDR3 1333MHz CL8 | 17" RGB LED 1920x1200 | 180GB Intel SSD | 750 GB HDD @ 7200 rpm | Killer-N 1103 WiFi | Sound Blaster X-Fi PCIe | Windows 8.1 Pro
    Clevo M570TU | QX9300@2.93GHz | Nvidia Quadro 3700M | 8GB DDR3 | 17" WUXGA 1920x1200 | 500 GB HDD @ 5400 rpm | Windows Vista
    Uplift, a new Android 3D game!
    Bring back 16:10 screens! Visit this. | The Clevo BIOS thread | Find your real GDDR frequency.

  10. #10
    9262 is the best:)
    Join Date
    Dec 2006
    Location
    The World is Mine
    Posts
    2,661
    Rep Power
    30

    Default Re: Can someone tell me what the hell is going on?

    Any overclocking in the past??

 

 
Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 07:03 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1