Quantcast bisoncam windows 7

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Notebook Enthusiast
    Join Date
    Jun 2008
    Posts
    46
    Rep Power
    15

    Default bisoncam windows 7

    Hey yall

    I need some help...

    i have a clevo m860tu and im using a dualboot system between windows 7 x64 and windows xp...

    the thing is.. whenever i need to use the webcam i have to boot into xp because in 7 the cam doesnt want to work.. that is, it works.. but only shows a black screen no image no matter what...

    does anyone have the same problem? or had and solved it?

  2. #2
    Notebook Evangelist
    Join Date
    Mar 2009
    Location
    San Berdoo, California
    Posts
    597
    Rep Power
    15

    Default Re: bisoncam windows 7

    I had a similar problem with my friend's laptop a Sony Vaio VGN-CR31. He bought it used with a Chinese version of Vista. I partitioned the hard drive and dual booted Windows 7. I had to search through the Vista partition and I did some searching to find a folder that contained the "drivers". I copied that folder into the corresponding directory in the Windows 7 partition and the camera worked fine.

    Try looking in My Computer--Local Disk C (or whatever your XP partition is)--Clevo--Drivers.

  3. #3
    NBR Resident Assistant
    Join Date
    Mar 2006
    Location
    Southern California
    Posts
    15,713
    Rep Power
    87

    Default Re: bisoncam windows 7

    this driver should work:
    http://74.212.252.103/ftp/misc/Cam_M860TU.exe

    just point the Device Manager to the location of where you extract the Camera drivers.

    | Giveaway: More coming..
    Most popular articles: What is the best notebook brand?.. Exposed. | E3 2009: Booth Girls | Star Wars: The Old Republic - Interview
    VirtualBox - F.A.Q., Tutorial & Guide | Black Friday 2009 - I show you how to NOT wait in line | Xbox 360's for under $100 ... Yay!

  4. #4
    Notebook Guru
    Join Date
    Dec 2008
    Posts
    73
    Rep Power
    14

    Default Re: bisoncam windows 7

    I had exactly the same problem but in Windows Vista, I tried lots of things without any success, always got the black screen (and it didn't show any errors at all). The weird thing is I got desperate and formatted my lap and installed Windows 7, and now my Bisoncam seems to work fine.

  5. #5
    Notebook Enthusiast
    Join Date
    Jun 2008
    Posts
    46
    Rep Power
    15

    Default Re: bisoncam windows 7

    thankx a lot for all the replies! the driver u suggest Gophn worked! finally no more restarting just to use the webcam

  6. #6
    Notebook Evangelist
    Join Date
    Mar 2009
    Location
    San Berdoo, California
    Posts
    597
    Rep Power
    15

    Default Re: bisoncam windows 7

    I wish I were as awesome as Gophn haha. Congrats on fixing the problem!

  7. #7
    Notebook Enthusiast
    Join Date
    Jul 2007
    Posts
    48
    Rep Power
    18

    Default Re: bisoncam windows 7

    I also need help finding drivers for my bisonCam , im using np5790 and windows 7 RC

    edit: also i tried the link from earlier in the thread. it did not work.
    Old Girl: NP5790 Ninja Text
    New Baby: Sager NP9850; Intel Q9000, Dual 1024MB nVidea GTX 290M's, Dual (RAID 1) 500GB 7200RPM Hard Drives, 6GB ram.

  8. #8
    Notebook Prophet
    Join Date
    Nov 2008
    Posts
    6,549
    Rep Power
    42

  9. #9
    Notebook Enthusiast
    Join Date
    Jul 2007
    Posts
    48
    Rep Power
    18

    Default Re: bisoncam windows 7

    I'm having a really hard time getting them to download, im guessing clevo can't handle their traffic
    Old Girl: NP5790 Ninja Text
    New Baby: Sager NP9850; Intel Q9000, Dual 1024MB nVidea GTX 290M's, Dual (RAID 1) 500GB 7200RPM Hard Drives, 6GB ram.

  10. #10
    Notebook Enthusiast
    Join Date
    Aug 2009
    Posts
    47
    Rep Power
    12

    Default Re: bisoncam windows 7

    Hey, well there the driverset for BisonCam I think its the Windows Vista 64 ones, but they have worked perfectly fine for me. I downloaded them off Sagers website. I run Win 7 Professional. I've done quite a few webcam chats and they all worked perfectly for me.
    I'd suggest that you give the Vista drivers a try.

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:40 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1