Quantcast CF-19K mk3 Gobi Install Problem

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Newbie
    Join Date
    Jan 2010
    Posts
    9
    Rep Power
    12

    Default CF-19K mk3 Gobi Install Problem

    I see many threads that talk about installing Gobi modems into the toughbooks, and the steps to take, like dip switch settings, etc. I have followed as many of those as I can find and still no luck.

    My card is recognized as the Qualcomm HD-USB in device manager. WWAN is enabled in BIOS. I've tried the different settings with a battery pull, powerswitch for 30 seconds prior to powering on. When I attempt to install the drivers, the Panasonic CSA states no GOBI device found. I've tried other GOBI drivers, and actually got 1 set to install, but no luck with creating a modem device. I have gotten to the point of having a QDLoader Com Port there, but can't get any further. Maybe some else has had luck with this. I purchased it with it stating it was for the CF-19, and I have seen pictures of it in a Toughbook, with the claim it works. I have attached the pictures of the card to aid in it's identification. It states on the modem it is a J9CUNDP-1.

    I have also attached the pictures of the dip switch settings, and guide. Can anyone help???
    Attached Thumbnails Attached Thumbnails Pic 071.JPG   Pic 073.jpg   Pic 075.JPG  

  2. #2
    Notebook Evangelist
    Join Date
    Nov 2009
    Posts
    329
    Rep Power
    14

    Default Re: CF-19K mk3 Gobi Install Problem

    What OS you running?
    CF-30KTPJQAM Mk3 1.6 GHz, 4GB, 500GB HDD 7200 RPM, 13.3 TS, Fingerprint, Gobi, Bluetooth, Intel A/B/G/N, DVD-RW, Win 7 x64.

    12 CF-29's MK5, One CF-18 MK5, One CF-19 MK1, 4 CF-51's MK3, 7 CF-51 MK2, one CF-74 MK3, One CF-30 Mk 3 and one CF-52 MK2. Wait, is that all I have? MUST HAVE MORE!

  3. #3
    Newbie
    Join Date
    Jan 2010
    Posts
    9
    Rep Power
    12

    Default Re: CF-19K mk3 Gobi Install Problem

    XP Pro with SP2. Will want to eventually migrate to Windows 7 but waiting for a critical piece of software to support it.

  4. #4
    Notebook Consultant
    Join Date
    Jun 2010
    Posts
    256
    Rep Power
    12

    Default Re: CF-19K mk3 Gobi Install Problem

    Which country are you in?

  5. #5
    Notebook Deity
    Join Date
    Nov 2008
    Location
    Texas
    Posts
    732
    Rep Power
    17

    Default Re: CF-19K mk3 Gobi Install Problem

    Quote Originally Posted by trednie View Post
    I see many threads that talk about installing Gobi modems into the toughbooks, and the steps to take, like dip switch settings, etc. I have followed as many of those as I can find and still no luck.

    My card is recognized as the Qualcomm HD-USB in device manager. WWAN is enabled in BIOS. I've tried the different settings with a battery pull, powerswitch for 30 seconds prior to powering on. When I attempt to install the drivers, the Panasonic CSA states no GOBI device found. I've tried other GOBI drivers, and actually got 1 set to install, but no luck with creating a modem device. I have gotten to the point of having a QDLoader Com Port there, but can't get any further. Maybe some else has had luck with this. I purchased it with it stating it was for the CF-19, and I have seen pictures of it in a Toughbook, with the claim it works. I have attached the pictures of the card to aid in it's identification. It states on the modem it is a J9CUNDP-1.

    I have also attached the pictures of the dip switch settings, and guide. Can anyone help???
    Two things I can think of. First, the dip switch settings for WWAN1 should be the correct one. That is what a CF-19 Mk2 uses with Gobi. Second, make sure you have the latest version of the CSA, version 2.00.1100.01.0193 is the one I currently use. Version 1 will not work with Windows 7 plus there are added benefits of version 2. At the moment, I can't verify the Gobi card. Maybe I can later tonight or tomorrow.
    Glen


    CF-M34 Mk6, CF-72 Mk2, CF-18 Mk5, CF-19 Mk2,
    CF-29 Mk1, CF-29 Mk4x2, CF-29 Mk5, CF-30 Mk1,
    CF-30 Mk2, CF-74 Mk3, CF-51 Mk3LL, CF-T5 Mk3, CF-W8 and a Let's Note AL-N2

  6. #6
    Newbie
    Join Date
    Jan 2010
    Posts
    9
    Rep Power
    12

    Default Re: CF-19K mk3 Gobi Install Problem

    I Definitely have the most recent csa package. Dip switches set per wwan1 was tried, shows in device manager as qualcomm hd-usb device but csa says no gobi device found. Running the manual install of the verizon package installs a port called qdloader, but no other device,and doesn't appear to load the modem firmware.

    If it helps I'm in Canada. I also Have a cf19 mk4 with gobi that was factory installed and use the csa to install the at&t connection manager. Once I tell it is ok to use a non at&t sim works very well.

  7. #7
    Notebook Guru
    Join Date
    Aug 2008
    Location
    VR2
    Posts
    66
    Rep Power
    16

    Default Re: CF-19K mk3 Gobi Install Problem

    Where did you get the gobi card, make sure it is a white list card from panasonic !
    CF-19 mk2 Core 2 Duo
    ... GPS,250G HD,4G RAM,standard keyboard + rubber backlit KB as option,
    Novatel EU860D module (unlocked) installed,+ Sierra MC5720 (unlocked) as option.

  8. #8
    Notebook Geek
    Join Date
    Dec 2009
    Posts
    79
    Rep Power
    12

    Default Re: CF-19K mk3 Gobi Install Problem

    UNDP-1 should be WWAN3 for the dip switch selection.

    WWAN1 is EVDO, WWAN2 is HSDP A.

    Jason

  9. #9
    Notebook Evangelist
    Join Date
    Jun 2008
    Posts
    493
    Rep Power
    17

    Default Re: CF-19K mk3 Gobi Install Problem

    If you got the card from eBay, most likely it's a locked to HP or Lenovo. Most sellers say "unlocked" but that just means it's unlocked to carriers/networks, not BIOSes.
    CF-19KHRAGAM | Mac Mini | MacBook Pro | Macbook Air | HP ProLiant MicroServer | HP DL360 & DL380's... I have issues. But it's all relative. :d

  10. #10
    Notebook Deity
    Join Date
    Nov 2008
    Location
    Texas
    Posts
    732
    Rep Power
    17

    Default Re: CF-19K mk3 Gobi Install Problem

    Quote Originally Posted by kb9kst View Post
    UNDP-1 should be WWAN3 for the dip switch selection.

    WWAN1 is EVDO, WWAN2 is HSDP A.

    Jason
    You may be right. I was going to say WWAN3 until I compared the switch setting to a Mk2. On a Mk2 UNDP1 is 1,on, 2,on, 3,off, 4,off which is the same as WWAN1 on a Mk3. Of course, Panasonic could have completely changed things between Mk's. Regardless, one of the settings should work.

    I just compared trednie's Gobi card to mine. The IC and FCC ID are the same however, my card does not look like that. One thing different is that my card says UNDP-1 and Qualcomm on the label with the FCC ID. You may check the number on the back of the card. Mine says T77Z039.02 LF, Rev. 02L3.
    Glen


    CF-M34 Mk6, CF-72 Mk2, CF-18 Mk5, CF-19 Mk2,
    CF-29 Mk1, CF-29 Mk4x2, CF-29 Mk5, CF-30 Mk1,
    CF-30 Mk2, CF-74 Mk3, CF-51 Mk3LL, CF-T5 Mk3, CF-W8 and a Let's Note AL-N2

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 11:12 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1