Quantcast CF-29/XP/Driver Problems

Closed Thread
Page 1 of 4 1234 LastLast
Results 1 to 10 of 36
  1. #1
    Notebook Enthusiast
    Join Date
    May 2008
    Location
    Birmingham, UK
    Posts
    15
    Rep Power
    16

    Default CF-29/XP/Driver Problems

    Hi All,
    I've recently done a 'fresh' install of XP on my trusty CF-29CTKGZDE, then installed all the service pack/updates that Windoze Update could throw at me.

    This seems to have stopped both the audio and video drivers from working.

    I've tried downloading the 'latest' drivers from here:https://eww.pavc.panasonic.co.jp/pc/..._en.html#CF-29
    but to no avail (also I notice that they are labelled up as 'XP SP 1')

    Anyone had similar problems/know of a solution/location of compatible drivers??

    A pint of beer to the person who can help- its driving me barmy!!
    Cheers
    nick

  2. #2
    Toughbook Aficionado
    Join Date
    Dec 2007
    Posts
    3,997
    Rep Power
    32

    Default Re: CF-29/XP/Driver Problems

    AHHHHHHHHHH, THAT DREADED PROBLEM!!!! Unless Rick or Ron, or anyone else here can shed any more info, you may be doing another wipe/reload... I did that once on my CF-29 (back in the day of coarse) and I did exactly what you did, and no madder what I did I couldn't get the damn windows drivers out that windoze update put on and ended up just wiping and reloading... after the 2nd time I used the Panasonic drivers and all was well... then when I did the windoze updates, i just made sure I DIDN'T CHECK the option for those 2 drivers!

    Wish I had a better explanation, but that's just my 2 cents.

    Good luck!!
    ~Rob - Rugged Depot LLC - (630)/300-8877~
    ~Fully rugged Toughbook user since April 18th 2005~
    ~New 4/24/14 - CF-G1AABAB1M/I5 1.9GHz/4GB RAM/480GB Crucial M500 SSD/Digitizer/Blueteeth/Verizon 4G LTE/LAN port/Win7 Pro~
    ~For the wife (New 3/20/14): Sony Vaio 21.5" hybrid desktop/Core i5 4200U 1.6GHz/8GB RAM/500GB 7200RPM Hybrid SSD/Webcam/Win 8.1~
    ~Gamber & Johnson Diamond Partner~
    ~Comcast 75MB/15MB static line~
    ~Owner of:

    http://toughwiki.com,
    http://robsnetworks.com,
    Toughbook RANT

  3. #3
    Notebook Enthusiast
    Join Date
    May 2008
    Location
    Birmingham, UK
    Posts
    15
    Rep Power
    16

    Default Re: CF-29/XP/Driver Problems

    Hi Rob,
    Thanks for the quick reply (though it definitely sounds like bad news to me....)
    I'm really loath to reinstall again, so might keep that option back until a few more folk have told me that I'm doomed (or better yet come up with a Magic Solution!).
    Thanks again for your help,
    n

  4. #4
    Notebook Evangelist
    Join Date
    Jul 2008
    Posts
    557
    Rep Power
    17

    Default Re: CF-29/XP/Driver Problems

    I have not had this problem but could you run in safe mode and delete the XP drivers from there respective folders then reboot and try to install the pana drivers?

    Maybe get in the safe mode goto device manager and try to manually update the drivers from there?

    When you try to load windows normally does the screen just go blank?


    -James
    CF-19CDBAAVM - 1.06 Core Duo, Digitizer, 320gb 7200rpm HDD, 4gb Ram, Internal Sprint EVDO Rev. A, Bluetooth, OEM Fingerprint reader, Vista Business, Computrace LoJack Protected

  5. #5
    Toughbook Aficionado
    Join Date
    Dec 2007
    Posts
    3,997
    Rep Power
    32

    Default Re: CF-29/XP/Driver Problems

    Ninjad00d...... you could try what James is saying in regards to going into safe mode and uninstalling the drivers from device manager and then installing the panasonic ones.... hopefully that would work
    ~Rob - Rugged Depot LLC - (630)/300-8877~
    ~Fully rugged Toughbook user since April 18th 2005~
    ~New 4/24/14 - CF-G1AABAB1M/I5 1.9GHz/4GB RAM/480GB Crucial M500 SSD/Digitizer/Blueteeth/Verizon 4G LTE/LAN port/Win7 Pro~
    ~For the wife (New 3/20/14): Sony Vaio 21.5" hybrid desktop/Core i5 4200U 1.6GHz/8GB RAM/500GB 7200RPM Hybrid SSD/Webcam/Win 8.1~
    ~Gamber & Johnson Diamond Partner~
    ~Comcast 75MB/15MB static line~
    ~Owner of:

    http://toughwiki.com,
    http://robsnetworks.com,
    Toughbook RANT

  6. #6
    Notebook Enthusiast
    Join Date
    May 2008
    Location
    Birmingham, UK
    Posts
    15
    Rep Power
    16

    Default Re: CF-29/XP/Driver Problems

    James/Rob,
    Thank you for your suggestions.

    I've tried deleting the device and then reinstalling it both in 'normal' and 'safe' mode.

    The sequence of events on a reinstall of the driver is that the driver (details below) seemingly installs fine, but the device still has the dreaded yellow '!' next to it in device manager.
    On restart the 'Found New Hardware Wizard' pops up and has a go at finding the drivers. Warning notice about 'Driver has not passed Windows compatibility...blah...blah'...pops up.
    I ignore this, as you do.
    There is a brief pause....then a B.S.O.D. and restart, 'Found New Hardware' pops up again, and around the loop we go until I tell the 'Wizard' to cancel, at which point the usual 'New Hardware May not work Properly' message is displayed.

    I'm using the driver 'sound_29_1_d030461' which seems to be the latest available ftom the Panasonic site for this lap-top (unless anyone knows otherwise....). As I've said the worrying thing is that this is labelled on the Toughbook site as 'for XP/SP1'.

    Apart from that (and the Touchscreen which I never use anyway) everything else is working fine.
    Cheers
    n

  7. #7
    Toughbook Aficionado
    Join Date
    Dec 2007
    Posts
    3,997
    Rep Power
    32

    Default Re: CF-29/XP/Driver Problems

    Quote Originally Posted by ninjatoolkit View Post
    and the Touchscreen which I never use anyway
    Did I hear that correctly!?!?! shame on you lol!!!
    ~Rob - Rugged Depot LLC - (630)/300-8877~
    ~Fully rugged Toughbook user since April 18th 2005~
    ~New 4/24/14 - CF-G1AABAB1M/I5 1.9GHz/4GB RAM/480GB Crucial M500 SSD/Digitizer/Blueteeth/Verizon 4G LTE/LAN port/Win7 Pro~
    ~For the wife (New 3/20/14): Sony Vaio 21.5" hybrid desktop/Core i5 4200U 1.6GHz/8GB RAM/500GB 7200RPM Hybrid SSD/Webcam/Win 8.1~
    ~Gamber & Johnson Diamond Partner~
    ~Comcast 75MB/15MB static line~
    ~Owner of:

    http://toughwiki.com,
    http://robsnetworks.com,
    Toughbook RANT

  8. #8
    Notebook Evangelist
    Join Date
    Jun 2008
    Posts
    493
    Rep Power
    17

    Default Re: CF-29/XP/Driver Problems

    The touchscreen is a manual install.. the driver comes as a .INF and .SYS file, not an executable install. Simply right-click the unknown device in Device Manager, update driver.. and manually select the Touchscreen driver directory.

    (I know this because I got stumped on the touchscreen too, I don't have the restore discs!). The Windows Update files works for the sound chip on the CF-29 mk4.
    CF-19KHRAGAM | Mac Mini | MacBook Pro | Macbook Air | HP ProLiant MicroServer | HP DL360 & DL380's... I have issues. But it's all relative. :d

  9. #9
    Notebook Evangelist
    Join Date
    Jun 2008
    Posts
    493
    Rep Power
    17

    Default Re: CF-29/XP/Driver Problems

    Quote Originally Posted by JB007Rules View Post
    Did I hear that correctly!?!?! shame on you lol!!!
    Maybe only I'm this odd.. but... after using the CF-29 touchscreen, whenever I use another Windows'd lappy, I start poking the screen until I realize it's not my Toughbook! Much to the ire of the other owner as now I have fingerprints on their screen!!!
    CF-19KHRAGAM | Mac Mini | MacBook Pro | Macbook Air | HP ProLiant MicroServer | HP DL360 & DL380's... I have issues. But it's all relative. :d

  10. #10
    Toughbook Aficionado
    Join Date
    Dec 2007
    Posts
    3,997
    Rep Power
    32

    Default Re: CF-29/XP/Driver Problems

    Quote Originally Posted by canuckcam View Post
    Maybe only I'm this odd.. but... after using the CF-29 touchscreen, whenever I use another Windows'd lappy, I start poking the screen until I realize it's not my Toughbook! Much to the ire of the other owner as now I have fingerprints on their screen!!!
    Once again! shame on you for getting another persons craptop mixed up with a toughbook! shame on u LOL!
    ~Rob - Rugged Depot LLC - (630)/300-8877~
    ~Fully rugged Toughbook user since April 18th 2005~
    ~New 4/24/14 - CF-G1AABAB1M/I5 1.9GHz/4GB RAM/480GB Crucial M500 SSD/Digitizer/Blueteeth/Verizon 4G LTE/LAN port/Win7 Pro~
    ~For the wife (New 3/20/14): Sony Vaio 21.5" hybrid desktop/Core i5 4200U 1.6GHz/8GB RAM/500GB 7200RPM Hybrid SSD/Webcam/Win 8.1~
    ~Gamber & Johnson Diamond Partner~
    ~Comcast 75MB/15MB static line~
    ~Owner of:

    http://toughwiki.com,
    http://robsnetworks.com,
    Toughbook RANT

 

 
Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:38 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1