Quantcast Wireless N 65 Mbps

Closed Thread
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Oct 2010
    Location
    UK
    Posts
    8
    Rep Power
    11

    Default Wireless N 65 Mbps

    Hi,

    I'm having trouble getting my wifi to connect any faster than 65 Mbps. I wonder if anyone can offer any advice?

    My setup is as follows:
    • Router: Netgear DGN2000
    • Adapter: Belkin F6D4050 ("N150")


    The devices are very close to one another, so I don't think it's a signal strength issue.

    Thanks very much,

    Matt Sharpe

  2. #2
    NBR Super Moderator
    Join Date
    Oct 2005
    Location
    Secret Lab
    Posts
    7,417
    Rep Power
    58

    Default Re: Wireless N 65 Mbps

    The reason is you channel width is set to 20MHz instead of 40MHz- this would allow you to achieve 135mbps.
    That sais Netgear routers tend to not have any real settings nowadays and all you can set is probably 54, 145, 300Mbps. In such a case all you can do is set it to 300mbps (which guarantees 40MHz channel) and update your Wi-Fi drivers.

  3. #3
    Newbie
    Join Date
    Oct 2010
    Location
    UK
    Posts
    8
    Rep Power
    11

    Default Re: Wireless N 65 Mbps

    Quote Originally Posted by downloads View Post
    The reason is you channel width is set to 20MHz instead of 40MHz- this would allow you to achieve 135mbps.
    That sais Netgear routers tend to not have any real settings nowadays and all you can set is probably 54, 145, 300Mbps. In such a case all you can do is set it to 300mbps (which guarantees 40MHz channel) and update your Wi-Fi drivers.
    Thanks for your reply.
    I had guessed it would be related to the 20 MHz / 40 MHz issue.
    The netgear allows me to set it to 270 Mbps, but that has not affected the speed.
    If you suspect it is related to the router, I will see if I can find any other ways to tinker with it.

    Regards,

    Matt

  4. #4
    Newbie
    Join Date
    Oct 2010
    Location
    UK
    Posts
    8
    Rep Power
    11

    Default Re: Wireless N 65 Mbps

    Well, I've fixed it!
    I started poking around a bit more with the router's settings.
    I'd already tried changing channels, but what I didn't do is turn the wifi off and on again after changing! Turns out, the router doesn't like doing dual channel if you choose channel 1.
    I used inSSIDer to view usage and chose the best for my area.
    Now connected at 135Mbps :-)

    Matt

    Correction: It won't do dual channel if you choose Channel AUTO. Choosing channel 1 works fine.
    Last edited by mdsharpe; 27th November 2010 at 04:44 PM. Reason: Correction re AUTO mode

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 03:22 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1