Quantcast Compaq Presario wireless adapter problem

Closed Thread
Results 1 to 7 of 7
  1. #1
    Notebook Evangelist
    Join Date
    Feb 2008
    Location
    Singapore
    Posts
    311
    Rep Power
    18

    Default Compaq Presario wireless adapter problem

    hi guys...
    one of my friends has a compaq presario v3000 and its internal wireless card has apparently disappeared! suddenly, she got a blue screen error, and after that, the wireless connection is not available on the network connections page, the wireless adapter doesnt show in device manager...i found it very strange..
    then i found a help article on the HP wireless assistant page that said the wireless adapter could be disabled in Computer setup (BIOS) and that if it was disabled in BIOS, i would not be able to turn it on or off once i have logged in..which sounds a lot like my problem..however, i just cant seem to access anything in this computer's BIOS that will allow me to enable this wireless adapter.. all i see is Main (which lets me change date and time only), security, system config (language, boot order), and diagnostics (hardware self test)...
    its phoenix bios...i opened the internal wireless card n pulled it out n plugged it back in securely too...its way past warranty period so thats not an option..please help!
    MacBook Pro 13" | OS X Lion | Intel Core i7 2.8GHz Processor 4MB L3 Cache | 4GB DDR3 1333MHz RAM | 750GB Serial ATA HDD (5400rpm)

  2. #2
    Eat.My.Shorts
    Join Date
    May 2008
    Location
    ®oaming NBR
    Posts
    2,079
    Rep Power
    25

    Default Re: Compaq Presario wireless adapter problem

    As far as I know you should see the option to enable the Wireless Card in the BIOS.



    HP ML110G6 Server:
    Intel Xeon X3440 @ 2.53GHz | 16GB DDR3 Mem. | (1)500GB HDD (3)250GB HDDs in Software RAID5 | Windows Server 2012 Standard


    Envy 14 Beats:
    Intel Core i5 560M @ 2.67GHz (32nm) | 8GB DDR3 Mem. | Crucial M4 120GB SSD | *BrightView* 1366x768 LCD | Windows 8 Enterprise x64

  3. #3
    Lazy as the Day is Long
    Join Date
    Jul 2006
    Location
    The SSR of NYC
    Posts
    8,179
    Rep Power
    59

    Default Re: Compaq Presario wireless adapter problem

    That does not sound like a BIOS problem, that sounds like a bad driver problem. Try uninstalling the wireless driver, and then under the control panel, force the system to check for new hardware; it should find the wireless card as "new" hardware, and then install the standard Win drivers for it.

  4. #4
    Notebook Evangelist
    Join Date
    Feb 2008
    Location
    Singapore
    Posts
    311
    Rep Power
    18

    Default Re: Compaq Presario wireless adapter problem

    Quote Originally Posted by makaveli72 View Post
    As far as I know you should see the option to enable the Wireless Card in the BIOS.
    well, its just not there...strange, i guess..i too expected to see something related to the wireless card..but no, nothing

    Quote Originally Posted by Shyster1 View Post
    That does not sound like a BIOS problem, that sounds like a bad driver problem. Try uninstalling the wireless driver, and then under the control panel, force the system to check for new hardware; it should find the wireless card as "new" hardware, and then install the standard Win drivers for it.
    how do i uninstall the driver? device manager doesnt even detect the wireless card so i cant remove the driver from there...i tried downloading the driver and installing it anyway, from the compaq site...but no go
    MacBook Pro 13" | OS X Lion | Intel Core i7 2.8GHz Processor 4MB L3 Cache | 4GB DDR3 1333MHz RAM | 750GB Serial ATA HDD (5400rpm)

  5. #5
    Notebook Deity
    Join Date
    Jun 2006
    Location
    Courtenay
    Posts
    1,690
    Rep Power
    27

    Default Re: Compaq Presario wireless adapter problem

    http://h10025.www1.hp.com/ewfrf/wc/d...reg_R1002_USEN

    hp warrently entliment if you coverd that is issues and wireless light it stuck on right red??
    New Aspire one Sub Notebook
    New Ibm X61T 776295U
    Sold Acer Aspire 5672

  6. #6
    Eat.My.Shorts
    Join Date
    May 2008
    Location
    ®oaming NBR
    Posts
    2,079
    Rep Power
    25

    Default Re: Compaq Presario wireless adapter problem

    You positive you can't navigate to another section of the BIOS by using the arrow keys? I am baffled that you don't see a Network Adapter setting. Nevertheless, I guess the Wireless Card has died...you may need to contact HP, and hear what they recommend. Hopefully you can buy a replacement wireless card from them or something.



    HP ML110G6 Server:
    Intel Xeon X3440 @ 2.53GHz | 16GB DDR3 Mem. | (1)500GB HDD (3)250GB HDDs in Software RAID5 | Windows Server 2012 Standard


    Envy 14 Beats:
    Intel Core i5 560M @ 2.67GHz (32nm) | 8GB DDR3 Mem. | Crucial M4 120GB SSD | *BrightView* 1366x768 LCD | Windows 8 Enterprise x64

  7. #7
    Lazy as the Day is Long
    Join Date
    Jul 2006
    Location
    The SSR of NYC
    Posts
    8,179
    Rep Power
    59

    Default Re: Compaq Presario wireless adapter problem

    Try this, download an iso of a linux LiveCD, burn it to a CD, and then boot with that and see if you can find your wireless card using linux. If linux can find the card and use it, then the problem isn't hardware-related but OS-related.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 10:46 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1