Quantcast Wireless issues with Intel/Pro Wireless 2200BG - Page 29

Closed Thread
Page 29 of 56 FirstFirst ... 1925262728293031323339 ... LastLast
Results 281 to 290 of 560
  1. #281
    Notebook Enthusiast
    Join Date
    Aug 2005
    Posts
    11
    Rep Power
    22

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    The reason why it is good to try to get the centrino wireless to work is because you don't have to buy a new card that takes up the pmcia slot, and above all it takes up less power and the battery lasts longer. I think if everyone tries what I posted then there shouldn't be many more problems.

  2. #282
    Notebook Consultant
    Join Date
    Feb 2005
    Location
    Melbourne, Vic, AUS
    Posts
    150
    Rep Power
    23

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    I never had to follow your instuctions but i still got a ROCK Solid Connection with My Netgear DG834g v2. Awsum...
    ----------------------
    Xplodin @ Cha!
    AKA Johnno

    Apple MBP 17"
    2.4Ghz Core 2 Duo|256Mb nVidia 8600m GT|Kingston 4GB PC5200|17" WSXGA+ (1600X1050)|160Gb 5,400rpm|Apple Airport Extreme a/b/g/n

    -----------------------

  3. #283
    Newbie
    Join Date
    Sep 2005
    Posts
    1
    Rep Power
    0

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    I followed the instructions and installed that version of the driver but unfortunately it did not fix my problem, the disconnection did not go away. The funny thing is I am also using ubuntu linux on the same computer with open source 2200bg drivers which work flawlessly. I still can't believe that some volunteer programmers can write a decent driver for that chipset without any disclosed specifications but intel's paid programmers can not fix that problem even if it is their job. I gave up and ordered an atheros card, hopefully will solve the problem for good.
    Last edited by vghost; 11th September 2005 at 03:44 PM.

  4. #284
    Newbie
    Join Date
    Sep 2005
    Location
    Brisbane
    Posts
    6
    Rep Power
    21

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    Hi everyone!
    I've just found this site today and am soooo pleased! I've never seen a thread go for such a long period.
    In March I bought a new LG LW70 and love it to pieces.
    But...for the last month I've been going crazy with wireless dropouts and eventually realised it was the Intel 2200GB. At first I thought it was the router (DLink624+, had worked for +1 year, no probs), cos it was crashing, so bought a Netgear FWG114P, seemed to fix the prob, for about 1 day! changed settings, goes for a few hours, then all starts again.
    After reading nearly everything in the 29 pages of this thread, I've just downloaded not one but 3 of the latest drivers, and will try the last first.
    I'll let you know how I go. I can't believe such a bad card has been released into the wild!!
    cheers,
    D

  5. #285
    Notebook Enthusiast
    Join Date
    May 2005
    Posts
    10
    Rep Power
    22

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    I have updated the Intel Wireless 2200 drivers to 9.0.3.5 and my router driver (Dlink DI-624 with Atheros chipset) to 2.70.

    I cannot get the laptop to connect at all when I try using WPA and WPA2. However if I get rid of encryption I can connect right away and the connection is rock solid, no matter what, every time a constant 2-2.2 Mbytes/sec.(by the way I seem to get the same even when rolling back to Intel 8.0.2.8 drivers), the only problem being a very quick connection time out that I solved by using a small software called Rasputin which keeps the connection alive by sending packets at each second.

    So I guess at least with my gear the main trouble is with WPA protocols which might have not been thoroughly tested for interoperability.

    Can anyone confirm the same results? I'm not willing to give up encryption anyway.
    Last edited by Gionames; 12th September 2005 at 04:40 AM.

  6. #286
    Notebook Consultant
    Join Date
    Feb 2005
    Location
    Melbourne, Vic, AUS
    Posts
    150
    Rep Power
    23

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    What 9.0.3.5 is out? What a jump!!!
    where did you get these drivers? or did you mean 9.0.2.1.
    ???
    ----------------------
    Xplodin @ Cha!
    AKA Johnno

    Apple MBP 17"
    2.4Ghz Core 2 Duo|256Mb nVidia 8600m GT|Kingston 4GB PC5200|17" WSXGA+ (1600X1050)|160Gb 5,400rpm|Apple Airport Extreme a/b/g/n

    -----------------------

  7. #287
    Notebook Enthusiast
    Join Date
    May 2005
    Posts
    10
    Rep Power
    22

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    Quote Originally Posted by Xplodin
    What 9.0.3.5 is out? What a jump!!!
    where did you get these drivers? or did you mean 9.0.2.1.
    ???
    The software set is 9.0.2.1 but the driver version is actually 9.0.3.5

  8. #288
    Newbie
    Join Date
    Sep 2005
    Location
    Brisbane
    Posts
    6
    Rep Power
    21

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    After installing the new driver, I had more dropouts after about an hour.
    So I decided to change the power management and preamble settings for the driver. Immediately my connection went from 24mbs to 54mbs and gave me excellent reception which hasn't dropped in an hour!
    I will give an update in a day or two...

  9. #289
    Notebook Evangelist
    Join Date
    Jan 2005
    Location
    Edmonton, Alberta, Canada
    Posts
    423
    Rep Power
    24

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    Quote Originally Posted by tsm26
    My connection is still rock solid weeks later, and nothing has changed. This is what I suggest to everyone, rollback the drivers on your wireless card, and then uninstall it and then MANUALLY install the drivers from intel.
    I am soooooooooooooooo hoping this works - have tried most everything - was toying with getting new router - but it is likely a card issue. Uisng 9.0.2.31 (I have 2915abg Card). With your changes I have been Rock Solid for minutes now hahahaha we'll see.
    MSI GT780 DX - Dell XPS M1730

  10. #290
    Notebook Evangelist
    Join Date
    Jan 2005
    Location
    Edmonton, Alberta, Canada
    Posts
    423
    Rep Power
    24

    Default Re: Wireless issues with Intel/Pro Wireless 2200BG

    Rock Solid for less than two hours back to disconnect (started other thread directly related to other SSID;s comming on board)
    MSI GT780 DX - Dell XPS M1730

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 08:46 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1