Quantcast Grub problems.

Closed Thread
Results 1 to 4 of 4

Thread: Grub problems.

  1. #1
    Notebook Geek
    Join Date
    Jan 2008
    Posts
    79
    Rep Power
    16

    Default Grub problems.

    Hello everyone,
    I'm having some issues with the grub loader. I installed Linux Mint to dualboot Mint and W7, but after some issues with Mint I decided I wanted windows as sole OS for a bit, so I used the win7 tool to remove the Mint partition. This unfortunately resoluted in me not being able to boot anymore.
    When I power up the laptop, I get an 'unknown filesystem' error and then a grub rescue menu. Is there any way to fix this? The laptop is an Asus 1201N.

    Thanks.
    Zepto Znote 6224W | Asus 1201N

  2. #2
    Notebook Deity
    Join Date
    Jul 2009
    Location
    Depends on what time of the day it is :p
    Posts
    819
    Rep Power
    16

    Default Re: Grub problems.

    here's a guide posted a while back ago: it will be the same as in windows 7..
    Completely deleting Linux and Grub when dual-booting

    and another here:
    Grub refusing to load

    its a fairly common issue some people have..with a little googling and forum searching you can easily find the solution to this specific problem.
    13" Macbook Pro: OS X 10.8, 2.5 Ghz Intel Core I5, 8GB Ram, 500GB HD, Intel HD Graphics 4000 512 MB, Apple Magic Mouse | 23" Dell S2340M External Display
    16 GB Iphone 5 | Canon 40D

  3. #3
    Wanderer
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,086
    Rep Power
    15

    Default Re: Grub problems.

    You could also load the Win7 Install CD at boot at use the repair options to bring back the priority of the Win7 bootloader.
    Odds are, you're doing it wrong.

    Previous: Dell Inspiron e1505
    CC Replacement (current): Dell Studio 1558 || Core i7 720QM, 4GB, 1GB ATI HD5470, 1366x768 LED
    Beater netbook (sold): Aspire One AOA150-1570

    Daily Carry Gadgetry: Moto Droid X || Asus TF201 Transformer Prime 32GB

  4. #4
    Notebook Geek
    Join Date
    Jan 2008
    Posts
    79
    Rep Power
    16

    Default Re: Grub problems.

    It's fixed Thanks guys!
    Zepto Znote 6224W | Asus 1201N

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 04:00 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1