Quantcast Asus N61Jq & Ubuntu 10.04 Issues

Closed Thread
Results 1 to 6 of 6
  1. #1
    Notebook Consultant
    Join Date
    Mar 2006
    Posts
    107
    Rep Power
    21

    Default Asus N61Jq & Ubuntu 10.04 Issues

    1. The webcam produces an upside down image.
    Possible Solutions (I haven't tried): [kubuntu] [HOW-TO] Upside-down image from UVC webcam - Ubuntu Forums

    2. Touchpad doesn't turn off while you type.
    Solution that doesn't work: Ubuntu: Automatically Disable TouchPad While Typing ~ Web Upd8

    syndaemon -d
    Unable to find a synaptics device.


    3. When an external monitor is connected, the Gamma setting for the laptop's display get's set to "1.00", when I go into the Catalyst Control Center it says it's only set for "0.50" but when I click on the "Default" button the brightness of the screen doesn't change, then when I click on the reset button for Gamma the screen goes back to it's normal brightness/gamma.

    Any pointers would be greatly appreciated,
    -BassKozz
    Attached Thumbnails Attached Thumbnails catalyst-control-center.png  

  2. #2

    Join Date
    Sep 2008
    Posts
    6,744
    Rep Power
    50

    Default Re: Asus N61Jq & Ubuntu 10.04 Issues

    Quote Originally Posted by BassKozz View Post
    1. The webcam produces an upside down image.
    Possible Solutions (I haven't tried): [kubuntu] [HOW-TO] Upside-down image from UVC webcam - Ubuntu Forums
    You can start any application that uses the webcam with an option that flips the image. See my post here: Linux on the ASUS N10 N10J

    Quote Originally Posted by BassKozz View Post
    2. Touchpad doesn't turn off while you type.
    Solution that doesn't work: Ubuntu: Automatically Disable TouchPad While Typing ~ Web Upd8

    syndaemon -d
    Unable to find a synaptics device.
    You need to patch the psmouse kernel module since you have an Elantech touchpad. I wrote instructions for this here: [ubuntu] Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse” - Page 5 - Ubuntu Forums

    After you have patched, the command you want to disable the touchpad while typing is:
    Code:
    syndaemon -i 1 -d
    Quote Originally Posted by BassKozz View Post
    3. When an external monitor is connected, the Gamma setting for the laptop's display get's set to "1.00", when I go into the Catalyst Control Center it says it's only set for "0.50" but when I click on the "Default" button the brightness of the screen doesn't change, then when I click on the reset button for Gamma the screen goes back to it's normal brightness/gamma.

    Any pointers would be greatly appreciated,
    -BassKozz
    Sorry I have no ideas about your ATI settings. Good luck.

  3. #3
    Notebook Consultant
    Join Date
    Mar 2006
    Posts
    107
    Rep Power
    21

    Default Re: Asus N61Jq & Ubuntu 10.04 Issues

    ALLurGroceries,

    Thank you so much for your feedback, it is GREATLY appreciated...

    Quote Originally Posted by ALLurGroceries View Post
    You can start any application that uses the webcam with an option that flips the image. See my post here: Linux on the ASUS N10 N10J
    I guess I could re-write my shortcuts for firefox, chrome, skype, etc... to use:
    Code:
    export LIBV4LCONTROL_FLAGS=3
    but it would be nice to have a universal solution to this problem for all applications. I am almost at the point of cracking open the bezel and manually flipping the camera upside down

    Quote Originally Posted by ALLurGroceries View Post
    You need to patch the psmouse kernel module since you have an Elantech touchpad. I wrote instructions for this here: [ubuntu] Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse” - Page 5 - Ubuntu Forums

    After you have patched, the command you want to disable the touchpad while typing is:
    Code:
    syndaemon -i 1 -d
    Thanks I'll give this a go. Just to be clear this won't affect any other (USB) mouse connected to the laptop, just the touchpad, correct?
    I assume that because it's the PS2 mouse kernel that this is correct, but I just want to double check.

    Quote Originally Posted by ALLurGroceries View Post
    Sorry I have no ideas about your ATI settings. Good luck.
    No worries, I think I'll take this one to the ATI forums...

    Thanks again,
    -BassKozz

  4. #4
    Notebook Consultant
    Join Date
    Mar 2006
    Posts
    107
    Rep Power
    21

    Default Re: Asus N61Jq & Ubuntu 10.04 Issues

    Ohh, and 1 other thing I noticed, some of the function key's don't work...
    For example Fn+F9 (to turn off trackpad) doesn't do anything

  5. #5

    Join Date
    Sep 2008
    Posts
    6,744
    Rep Power
    50

    Default Re: Asus N61Jq & Ubuntu 10.04 Issues

    I hope the patch worked for you. It's only applicable to Elantech touchpads, no other devices like external mice.

    For the Fn+F9 problem, I didn't try it with an Elantech touchpad till now, but it works for me with a simple change: [ubuntu] Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse” - Page 8 - Ubuntu Forums

  6. #6
    Newbie
    Join Date
    May 2010
    Posts
    1
    Rep Power
    0

    Default Re: Asus N61Jq & Ubuntu 10.04 Issues

    ATI MOBILITY RADEON HD 5730
    Someone could put a screen resolution greater than 1366x768.
    How I can do?
    I have installed the ATI drivers 8.723.1-100408a-098580C-ATI

    Thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:00 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1