Quantcast Ubuntu 7.04 (Fiesty Fawn) on a W3J - Page 4

Closed Thread
Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 44
  1. #31
    Newbie
    Join Date
    Jun 2007
    Posts
    4
    Rep Power
    0

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    Thanks for the help with the side buttons, they seem to be working nicely. The right buttons aren't quite worth the risk to me at the moment, I'm just happy to have my multimedia buttons back :-)
    Asus W3j - Core Duo T2500 + ATI x1600 + 2GB + 100GB 7200RPM + Ubuntu

  2. #32
    Notebook Evangelist
    Join Date
    Mar 2006
    Location
    Sugar Land
    Posts
    300
    Rep Power
    21

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    Quote Originally Posted by jaredsch17 View Post
    Try this in the terminal:

    "sudo gedit /etc/modprobe.d/alsa-base"

    Now insert "options snd-hda-intel position_fix=1 model=laptop-eapd" into the file you just opened, at the bottom, and reboot. I'm not in ubuntu right now, but I'm pretty sure that's what I did. Sound has been running flawlessly on my w3j since dapper drake (and now feisty).

    You are the man!

  3. #33
    Notebook Enthusiast
    Join Date
    Aug 2006
    Location
    Edmonton, Alberta
    Posts
    34
    Rep Power
    19

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    Good to know that your media buttons are operational, jaredsch17! Mine, on the other hand, took a bit more work. I was unable to change the default music player (which is, frankly, a Ubuntu design flaw - speak up in this thread if you want that changed) but there turned out to be an easy alternative (for Amarok, at least). Simply disable the media functions in Keyboard Shortcuts, then in Amarok go to Settings --> Configure Global Shortcuts - from there you can set play/pause, stop, and skip (as well as many other functions).

    Five down, five more to go.

  4. #34
    Notebook Enthusiast
    Join Date
    Jun 2006
    Location
    US
    Posts
    47
    Rep Power
    20

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    Quote Originally Posted by jaredsch17 View Post
    Try this in the terminal:

    "sudo gedit /etc/modprobe.d/alsa-base"

    Now insert "options snd-hda-intel position_fix=1 model=laptop-eapd" into the file you just opened, at the bottom, and reboot. I'm not in ubuntu right now, but I'm pretty sure that's what I did. Sound has been running flawlessly on my w3j since dapper drake (and now feisty).
    NICE!

    This thread has helped me tremendously.

    Do you guys have the scroll working on the track pad?
    ASUS W3J |Bios 209a |1.83ghz core duo |2gig ddr2 667 |100gb hd | ATI x1600 256mb | OS: Ubuntu 7.04

  5. #35
    Notebook Enthusiast
    Join Date
    Aug 2006
    Location
    Edmonton, Alberta
    Posts
    34
    Rep Power
    19

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    Do you guys have the scroll working on the track pad?
    Yes, I figured that out a week or so ago... but I don't really remember the method . I believe it involved editing the xorg.conf file, then resuscitating Ubuntu using the command line (it crashed the GUI; I think this is tied to the X1600/feisty problems). If I have time, I'll see if I can find the guide I used - unless anyone else has a more reliable technique?

  6. #36
    Notebook Geek
    Join Date
    Jan 2007
    Posts
    86
    Rep Power
    18

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    excellent sound works had to reinstall ubuntu last line when you type in
    sudo gedit /etc/modprobe.d/alsa-base

    somehow got deleted! now if I can get ubuntu to play my korean and japanese music I will be in business.
    Last edited by contro; 9th June 2007 at 01:02 PM.

  7. #37
    Notebook Geek
    Join Date
    Jan 2007
    Posts
    86
    Rep Power
    18

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    anyone have a step by step solution for getting hibernation to work?

  8. #38
    Notebook Geek
    Join Date
    Jan 2007
    Posts
    86
    Rep Power
    18

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    as well as better battery life improvement tips.

  9. #39
    Notebook Geek
    Join Date
    Jan 2007
    Posts
    86
    Rep Power
    18

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    I recently ran into an issue where ubuntu was screwing up really badly first the nic would not work then it would complain about the window manager not coming up. I was dual booting my w3j with windows xp and Ubuntu fiesty(7.04). The problem apparently was windows powermanagement on my NIC. I have put together a "guide" on how to fix this.

    Thanks tedu
    Originally found here











    This also fixes the x windows error and related...the first time this happened to me I reinstalled ubuntu ...grr fixed it.
    Last edited by contro; 23rd June 2007 at 10:53 PM.

  10. #40
    Notebook Enthusiast
    Join Date
    Jul 2006
    Posts
    32
    Rep Power
    19

    Default Re: Ubuntu 7.04 (Fiesty Fawn) on a W3J

    Hi Im very new to Ubuntu, I have just installed it on my W3J. I have a few questions.

    1. How can i get the correct screen resolution?
    2. When i Enable "ATI accelerated graphics driver" I dont get promted to restart and it still says "Not in use"

    Thanks

 

 
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:23 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1