Quantcast R61 Wireless internet not working

+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Notebook Guru
    Join Date
    Jul 2008
    Posts
    53
    Rep Power
    15

    Default R61 Wireless internet not working

    My laptop specs: R61 7742 – CTO Windows XP purchased from NBR member 4 years ago

    Well, recently I did the short version of Rescue and Recovery, because my laptop was getting slow (took about 30 minutes for the entire notebook to return back to factory settings). Today, I decided I want to fully restore it back to the original state using the backup CD I created a while back. Following the procedures of inserting the Rescue and Recovery disc 1-8, however once it was about to finish with Disc 8 it said that Rescue and Recovery failed, but it continued to boot up as if it really finished the installation. That made me suspicious.

    Anyway, I let the notebook finish installing all its drivers and other applications, only to later notice that the wireless internet and Bluetooth do not work. I check through BIOS and it says that wireless LAN is enabled. I downloaded all the recent driver Wireless LAN from the Lenovo website, (using USB to transfer to notebook) and after I finish installing the driver and restarting the laptop, nothing pops up. The radio switch on/off does not seem to work either, nor does FN+F5 bring up the control for the wireless internet setting. I also checked access connection under global setting > wireless LAN and it is checked but the text is faded. The green light on the monitor display does not light up.

    Can anyone provide me with some insight as to what I should do to get back my wireless internet?
    And how to solve the Rescue and Recovery fail?
    Note: Warranty is out of date, and I’ve done multiple Rescue and Recovery from the disc and it started up fine, so I really don’t know what is wrong.

    Thank you!

    College student in summer frustration >[

  2. #2
    ZaZ
    ZaZ is offline
    Super Model
    Join Date
    Jun 2004
    Location
    L'Étoile du Nord
    Posts
    31,380
    Rep Power
    154

    Default Re: R61 Wireless internet not working

    You tried installing the drivers manually? A couple things to try might be running System ToolBox to see if it can find any issues with your card and try running a Linux Live CD to see if the WiFi works. That should tell you whether it's a hardware ro software issue.

  3. #3
    Notebook Virtuoso
    Join Date
    Sep 2010
    Posts
    3,546
    Rep Power
    24

    Default Re: R61 Wireless internet not working

    Check the (tiny) physical wireless radio switch, likely at the front left corner of the notebook. You might have turned wireless off by accident.

    Both the WiFi device and its driver may be good.

  4. #4
    Notebook Guru
    Join Date
    Jul 2008
    Posts
    53
    Rep Power
    15

    Default Re: R61 Wireless internet not working

    Quote Originally Posted by ZaZ View Post
    You tried installing the drivers manually? A couple things to try might be running System ToolBox to see if it can find any issues with your card and try running a Linux Live CD to see if the WiFi works. That should tell you whether it's a hardware ro software issue.
    I did a diagnostic through the HDD BIOS, it came with error code 0000 Read Verification Fail, and I have also tried installing the drivers manually multiple times, and it still does not work. The blue tooth does not work either, even after installing the proper driver manually. I also went through the ThinkVantage and all the wireless hardware appear to be working. How do I run the System Toolbox?

    The physical switch is also turned to the "on" position. I cant even get the radio controls to open either by pressing FN+F5.

    I just recently downloaded the new R&R 3.4 for windows XP, and went the Recovery Media route, so after 3 grueling hours, I received a pop up saying that "Product recovery has failed to restore system" Does anyone know how to fix that?

  5. #5
    Notebook Guru
    Join Date
    Jul 2008
    Posts
    53
    Rep Power
    15

    Default Re: R61 Wireless internet not working

    I was finally able to access the radio control settings, :C>program files>Lenovo>HotKeys>FN+F5. The pop-up screen indicated that it could not find any radio devices at all, No wireless, No Bluetooth. So does this mean it is a hardware problem? as in the physical wireless card could be fried? I appreciate everyone for their help, very greatly.

  6. #6
    ZaZ
    ZaZ is offline
    Super Model
    Join Date
    Jun 2004
    Location
    L'Étoile du Nord
    Posts
    31,380
    Rep Power
    154

    Default Re: R61 Wireless internet not working

    Since your software installation is botched, it's kind of hard to tell whether it's a hardware or software issue. That's why I think you should try a Linux disc. Just stick it in and boot. It can run off the disk and you don't need to install it, but if the wireless is working it should tell you when boot into the desktop. That should tell you whether it's hardware or software. I'd say most likely since it was working before you reinstalled, a software issue seems more likely. Lenovo makes a bootable DOS diagnostic disc for the R61. That can test a lot of hardware including the wifi card. You can download it from Lenovo's site.

  7. #7
    Notebook Guru
    Join Date
    Jul 2008
    Posts
    53
    Rep Power
    15

    Default Re: R61 Wireless internet not working

    I finally got it to work! I have no idea what I did, but my last steps were going to :C>drivers>win>WLANINT2>XP>Drivers>x32>DPInst32.

    hmm... I had a feeling that the issue was related to software, because after all the random system test that I ran shown that the wireless card was still running flawlessly. I was a little iffy about running a linux disc, because I never touched on any of its feature before, besides the name.

    Thank you both ZaZ and Koso! I'm so happy to the point where I'd give you guys an internet hug

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 03:34 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1