Quantcast X220 - Trackpad button issue?

Closed Thread
Results 1 to 10 of 10
  1. #1
    Notebook Enthusiast
    Join Date
    May 2011
    Posts
    16
    Rep Power
    8

    Default X220 - Trackpad button issue?

    I'm not sure I like the buttonless trackpad but I'm trying to get used to it. I've installed the latest driver from 4/21/2011 and I'm having an issue with the virtual buttons.

    I'm used to lifting my fingers off the trackpad and pressing the left button to select something but I notice that a little "scroll bar" pointer pops up and I clicking does nothing. The problem is that I rest my thumb on the button and doing this pops up the scroll bar pointer. If I hit it immediately, it works but I have to be very precise with no resting at all.

    I've learned that if you have you finger on the trackpad and then simultaneously hit the left button, it's okay.

    Does anyone know if you can disable the "resting on button showing the scroll bar pointer" feature? I'm not sure what you have to select to remove that option.

    Is this bugging anyone else? Thanks in advance.

  2. #2
    Newbie
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    0

    Default Re: X220 - Trackpad button issue?

    I'm agreeing with you right now -- I just purchased my x220 with an i7, 160GB SSD, and 8GB memory... it flies!

    HOWEVER, with that said, this is the worst possible experience I've EVER had with a freaking mouse. I've got a Macbook pro that has nailed the touchpad, and my Dell Precision laptop that weighs 15 lbs has a mouse experience that is 10x better than what I'm currently dealing with on the Lenovo.

    I'm not sure if updated drivers will fix this problem in the future, but I swear the experience of trying to scroll using the designated regions for one finger scrolling or 2 finger scrolling is pretty terrible. It doesn't work half the time, and if it does, it's a pain in the rear.

    Just my 2 cents.

  3. #3
    Newbie
    Join Date
    Apr 2008
    Posts
    6
    Rep Power
    15

    Default Re: X220 - Trackpad button issue?

    Today I've been trying to tweak the trackpad to work the way I want. I had similar frustrations as you, but may have found a way to get it to work.

    Press Fn+F8 and click on "Manage Settings" to get to advanced features for the trackpad. Start by cranking the sensitivity - this makes it a lot more responsive, especially with gestures and scrolling. snuci, you might want to turn off horizontal scrolling, it sound like that's your problem.

    I've also installed the program "TwoFingerScroll" to get smoother scrolling. It's a small app that just sits in the system tray. Give it a try.

  4. #4
    Notebook Guru
    Join Date
    Apr 2011
    Location
    Vancouver
    Posts
    71
    Rep Power
    8

    Default Re: X220 - Trackpad button issue?

    Quote Originally Posted by jarros View Post
    I've also installed the program "TwoFingerScroll" to get smoother scrolling. It's a small app that just sits in the system tray. Give it a try.
    I was going to mention that also. It seems to really help with the scrolling (ie I can actually use 2 finger scrolling now LOL!)
    Thinkpad X220 | IPS | i5-2520M | 8GB RAM | 320GB 7200 | Intel 6205 Wifi | Bluetooth | Ultrabase3

  5. #5
    Notebook Consultant
    Join Date
    Mar 2011
    Posts
    229
    Rep Power
    8

    Default Re: X220 - Trackpad button issue?

    in the settings there's a place to adjust the scroll area on the edges. Personally I am rather conflicted about the touchpad. Tap zones, one finger scroll, two finger scroll, tap to click, all feel like they get in each other's way. The whole touchpad gets in the way of the Trackpoint experience when your palm accidentally triggers something. After messing with settings for a while I just gave up and disabled the trackpad. Doesn't bother me (but my mom was pretty confused when she tried to use it lol).

  6. #6
    Notebook Enthusiast
    Join Date
    Aug 2007
    Posts
    17
    Rep Power
    17

    Default Re: X220 - Trackpad button issue?

    I was in the same boat yesterday with my new x220.

    Found a decent solution:

    Install synaptics drivers (most recent from their website)
    uninstall scrybe (i find it to be useless)
    widen the vertical scroll range remove the horizontal scroll.
    turn on CHIRAL SCROLLING.

    this is a feature where you move your finger in a circle to scroll. Strangely the sensitivity for scrolling seems to go up quite a bit with this on. Additionally, I really like the ciruclar scrolling. You can barely make a circle with your finger, just a tiny bit of movement and it controls the scrolling great. I use my pointer or ring finger, and start in the top right corner. It works great.

    I heard about twofingerscroll but I haven't bothered. I will say that I am using "not another scrolling extension" or something like that for my firefox, and it has an apple-ish feel to it now, after playing with the add on settings a bit.

    hope that helps!

    mike

    PS I have an old dell inspiron that has a better touchpad than this! Who do they think they are? The computer is fantastic save the touchpad.

  7. #7
    Notebook Guru
    Join Date
    Apr 2011
    Location
    Vancouver
    Posts
    71
    Rep Power
    8

    Default Re: X220 - Trackpad button issue?

    Quote Originally Posted by mikesta21 View Post
    I was in the same boat yesterday with my new x220.

    Found a decent solution:

    Install synaptics drivers (most recent from their website)
    uninstall scrybe (i find it to be useless)
    widen the vertical scroll range remove the horizontal scroll.
    turn on CHIRAL SCROLLING.
    I went to synaptics and saw this:
    IMPORTANT

    The Synaptics device driver is customized to meet the specific requirements of your device manufacturer. To ensure that you get the appropriate device driver for your system, download your Synaptics device driver from your system manufacturer's support website.

    For more information on the advanced features enabled by the Synaptics Driver, view our Driver Product Brief.

    Note: Installing a generic driver may result in the loss of OEM-customized Synaptics pointing device functionality. Setting a restore point (Create a restore point ) before installing is a quick way to rollback to the previous driver.
    The lenovo manufacturer's link just went to Lenovo. Did you install the generic driver?

    Thanks
    Thinkpad X220 | IPS | i5-2520M | 8GB RAM | 320GB 7200 | Intel 6205 Wifi | Bluetooth | Ultrabase3

  8. #8
    Notebook Guru
    Join Date
    Apr 2011
    Location
    Vancouver
    Posts
    71
    Rep Power
    8

    Default Re: X220 - Trackpad button issue?

    Quote Originally Posted by mikesta21 View Post
    Found a decent solution:

    Install synaptics drivers (most recent from their website)
    uninstall scrybe (i find it to be useless)
    widen the vertical scroll range remove the horizontal scroll.
    turn on CHIRAL SCROLLING.
    Ignore my last entry. I installed the generic driver (after creating a restore point). It took me about half an hour to figure out where to go to widen the vertical scroll range and to turn on chiral scrolling, but persistence paid off and I managed to do it! Yeah!

    this is a feature where you move your finger in a circle to scroll. Strangely the sensitivity for scrolling seems to go up quite a bit with this on. Additionally, I really like the ciruclar scrolling. You can barely make a circle with your finger, just a tiny bit of movement and it controls the scrolling great. I use my pointer or ring finger, and start in the top right corner. It works great.
    Ok, this chiral scrolling is really excellent. I love it. Using the index finger works really well. And when typing, as an alternative to using the "touchpoint + middle button" to scroll up/down, you can instead use your thumb to chiral scroll up or down in the text box without taking the hands off of the keyboard. Very cool!

    I heard about twofingerscroll but I haven't bothered.
    Yes, I turned it off so as not to interfere.

    I will say that I am using "not another scrolling extension" or something like that for my firefox, and it has an apple-ish feel to it now, after playing with the add on settings a bit.
    I wish I didn't have to check that out, but I probably do LOL!

    Thanks buddy!
    Thinkpad X220 | IPS | i5-2520M | 8GB RAM | 320GB 7200 | Intel 6205 Wifi | Bluetooth | Ultrabase3

  9. #9
    Notebook Consultant
    Join Date
    Oct 2007
    Posts
    103
    Rep Power
    16

    Default Re: X220 - Trackpad button issue?

    one thing you can do is to disable the trackpad buttons and just use the ultranav buttons for the clicks.

  10. #10
    Notebook Consultant
    Join Date
    Jul 2008
    Posts
    125
    Rep Power
    15

    Default Re: X220 - Trackpad button issue?

    Quote Originally Posted by chaose View Post
    one thing you can do is to disable the trackpad buttons and just use the ultranav buttons for the clicks.
    or disable the trackpad all together and use the stick.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:38 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1