Quantcast T400 Wireless LAN driver.

Closed Thread
Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    0

    Default T400 Wireless LAN driver.

    Hello all:

    I recently got my T400, it's a 7417-CTO from lenovo.com
    I installed Windows XP SP2 on my own, and there's still 2 problem left unsolved.

    the system never detects my wireless card, and there's always a yellow icon says "Ethernet Card", while actually my wired Ethernet works okay now.

    does anyone know how to solve the problem?
    I basically followed this thread to install XP
    link: forum.notebookreview.com/showthread.php?t=297372


    and the other problem is the power problem(freezes after reboot, sleep), which is really annoying and I really don't know how to fix it.
    forums.lenovo.com/lnv/board/message?board.id=T_Series_Thinkpads&thread.id=20523

  2. #2
    Notebook Geek
    Join Date
    Aug 2008
    Posts
    96
    Rep Power
    16

    Default Re: T400 Wireless LAN driver.

    let's see
    first, your wifi button switch is on right?, check it please, what about the wifi led on your noebook?, there should be one, can you see it?, is it turned on or not?
    second, can you list please all the items you see in the network adapters from the device manager? and what does it says exactly?, maybe the ethernet adapter is working fine but it could work better with the correct driver.

    and i can see you have 2 hdd, do you have the same problem with the devices in both OS?.

  3. #3
    Newbie
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    0

    Default Re: T400 does not reboot

    thanks for reply.
    I solved the wireless card problem last night.
    I somehow mixed up the drivers file and I downloaded it again and it works fine now.

    I do have 2 HDD and they both have the same problem.
    and the system would not reboot either when I exit BIOS even without HDD connected.
    I will test everything again this week and make sure when the problem occurs.

  4. #4
    Notebook Geek
    Join Date
    Aug 2008
    Posts
    96
    Rep Power
    16

    Default Re: T400 Wireless LAN driver.

    it might sound crazy but, have you triedd changing the ram memory?

  5. #5
    Notebook Consultant
    Join Date
    Nov 2007
    Posts
    232
    Rep Power
    18

    Default Re: T400 Wireless LAN driver.

    I have the same freezing problem when waking my T400 up from sleep. I am running vista though and I observed one thing here... If I am using ATT broadband and I close the lid while running on battery, and then open the lid it freezes right away. So it seems like there is some issue with ATT card and T400.

  6. #6
    Notebook Evangelist
    Join Date
    Oct 2008
    Posts
    341
    Rep Power
    17

    Default Re: T400 Wireless LAN driver.

    the mentioned icon began appearing after I made the last updates to my t400 incl. bios

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 07:41 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1