Quantcast Help With WWAN Connection Utility

Closed Thread
Results 1 to 9 of 9
  1. #1
    Notebook Enthusiast
    Join Date
    Sep 2008
    Location
    Houston, TX
    Posts
    20
    Rep Power
    14

    Default Help With WWAN Connection Utility

    Just finished clean Vista install since my factory T400 was much slower than it should have been. I'm certainly glad to have gotten rid of Access Connections as it took 3-4 minutes to load before. Now I'm just using Vista to manage my wifi and it's much better.

    However, I'm now missing something vital. Before, I was able to use Access Connections to connect using my Ericsson f3507g AT&T WWAN to the AT&T network via my iPhone 3g sim card and the username/password supplied around these forums somewhere. But now that Access Connections is gone, I have no way of accessing my WWAN to tell it to connect.

    I had thought I'd read on here previously about a Ericsson (or someone's) WWAN connection utility that I could just manually enter the parameters for and it would connect...but I can't seem to find it (or the thread).

    Ideas? There's gotta be a better way than Access Connections to do this...Thanks in advance.

  2. #2
    Notebook Consultant
    Join Date
    Jul 2007
    Posts
    202
    Rep Power
    17

    Default Re: Help With WWAN Connection Utility

    You could try the AT&T Connection Manager, it may be able to fire it up.

  3. #3
    Notebook Deity
    Join Date
    Oct 2007
    Location
    Wisconsin
    Posts
    708
    Rep Power
    18

    Default Re: Help With WWAN Connection Utility

    just make the connection with the vista dial-up manager. (make a new network connection -> dial-up)

    the number should be #777
    I can't stand Dells, but i would take one over a mac any day.

    Sager 2092 | t8300 2.4ghz | 3gigs ram | 8600m gt | 250gig 5400rpm hd | xp sp3

  4. #4
    Notebook Enthusiast
    Join Date
    Sep 2008
    Location
    Houston, TX
    Posts
    20
    Rep Power
    14

    Default Re: Help With WWAN Connection Utility

    Quote Originally Posted by jcovelli View Post
    just make the connection with the vista dial-up manager. (make a new network connection -> dial-up)

    the number should be #777
    I had tried this in Vista prior to using Access Connections, but was unable to make it work. You have a link to some working directions for this under Vista?

    thanks for the advice.

  5. #5
    Notebook Enthusiast
    Join Date
    Sep 2008
    Location
    Houston, TX
    Posts
    20
    Rep Power
    14

    Default Re: Help With WWAN Connection Utility

    Still unable to get my iPhone sim to work in my T400.

    I keep seeing that I need to set my Access Point name to 'wap.cingular'...but I have no idea where to do that.

    FYI, I'm trying to connect with a new dial-up connection using:
    Username: WAP@CINGULARGPRS.COM
    Pass: CINGULAR1
    Number *99# OR *99***#

    Ideas on getting this to work under Vista Ultimate?

    (Oh...and the ATT Communication software doesn't work)

  6. #6
    Newbie
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    0

    Default Re: Help With WWAN Connection Utility

    You could try this (works on XP):

    Set up an extra initialization command for your modem
    AT+CGDCONT=3,"IP","YourAPN" where YourAPN should be something like "internet.cingulargprs.com".
    To do this - go to control panel/phone and modem options/your modem/advanced/extra initialization command.

    AND change the phone number in your Dial Up Connection to *99***3#
    Last edited by petter; 28th April 2009 at 12:38 AM. Reason: missed two words

  7. #7
    Notebook Consultant
    Join Date
    Jul 2007
    Posts
    202
    Rep Power
    17

    Default Re: Help With WWAN Connection Utility

    Try leaving username and password blank. At least that's what AT&T's instructions say.

    Tell us how that works.

  8. #8
    Newbie
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    0

    Default Re: Help With WWAN Connection Utility

    OR try this one
    Sony Ericsson EC400 Wireless Manager.
    It is what I use on my ThinkPad X301.
    Dowload from:
    http://www.sonyericsson.com/cws/supp...00?cc=se&lc=en

  9. #9
    Notebook Virtuoso
    Join Date
    Oct 2007
    Posts
    2,620
    Rep Power
    26

    Default Re: Help With WWAN Connection Utility

    I did a clean installation on my t61p. Then I added the desired lenovo display utilities. I called them as the were designed to be called.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:33 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1