Quantcast T400 wireless doesn't work magically.

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Notebook Enthusiast
    Join Date
    Jul 2008
    Posts
    22
    Rep Power
    15

    Default T400 wireless doesn't work magically.

    I got my laptop yesterday and it was all fun and games until I turn it on today. I just can't seem to get anything to work wirelessly. I've tried everything and found the problem, my wireless radio is off. However here is the fun part, it will not turn on. I've tried every possible way of trying to turn it on, from the taskbar, from FN + F5, even the program itself, but nothing works. It would first freeze as if something was in fact working but then it would all come back normal with the radio still not on.

    What the heck is going on?

  2. #2
    Notebook Evangelist
    Join Date
    Jun 2008
    Location
    Waterloo, Ontario
    Posts
    332
    Rep Power
    17

    Default Re: T400 wireless doesn't work magically.

    Are the drivers installed? Or maybe you forgot to switch the wireless on manual switch on the front of the laptop
    Lenovo ThinkPad T400 Intel® Core™ 2 Duo Processor P8400 (2.26GHz), WXGA+ TFT, w/ LED Backlight, 3GB DDR3, 80 GB Hard Disk Drive 5400rpm, 6 cell Battery

  3. #3
    Notebook Enthusiast
    Join Date
    Jul 2008
    Posts
    22
    Rep Power
    15

    Default Re: T400 wireless doesn't work magically.

    I flicked that switch in the front more then enough times. As for drivers, everything seems to be fine and dandy with them. The wireless card is recognized and the many programs for that card are working too. But it just doesn't want to turn on.

  4. #4
    Notebook Acolyte
    Join Date
    Nov 2007
    Location
    Moscow, ID
    Posts
    6,830
    Rep Power
    47

    Default Re: T400 wireless doesn't work magically.

    Make sure that switch is on, the Fn+F5 is on, and try exiting the program and just looking at the Windows wireless connection, try reinstalling the driver, and...yeah.
    Notebooks:
    Vostro 3555 | AMD E2-3000M 1.8Ghz | 4GB RAM | Radeon HD 6380 | 320GB HD | Win 7 | Xubuntu 12.04
    Vostro 1400 | T5470 C2D 1.6Ghz | 2GB RAM | 128MB nVidia GeForce 8400M | 320GB HD | Win XP Pro | Xubuntu 12.04
    Desktop:
    Gigabyte Mobo | PC Power & Cooling 610W | Intel C2Q Q6600 2.4GHz | Radeon HD 4850 512MB | Crucial 4GB | WD Blue 320GB 7200rpm | Acer 23" 1080p | Win 7 Pro
    Tumblr

  5. #5
    Notebook Consultant
    Join Date
    Aug 2008
    Posts
    218
    Rep Power
    15

    Default Re: T400 wireless doesn't work magically.

    You could have a bum card. It happens.

    Do you plan on reinstalling the OS? If so, try that and install all the drivers so you can elminate some kind of Lenovo software foul-up.

    If it still doesn't work, then you have a faulty card.

  6. #6
    Notebook Guru
    Join Date
    Aug 2008
    Posts
    63
    Rep Power
    15

    Default Re: T400 wireless doesn't work magically.

    there is a switch on the front left corner, you might 'magically' turned it off
    My babies:
    Desktop1: Intel C2dE8400@3.8g/2gram/ATI 1950pro/150gbWDraptor +Samsung Spinpoint F1 750gb/Samsung2226bw
    Desktop2: Amd A643700+@2.8g/512mb*2g.skill TCCDram@2225 /Seagate 7200.10 250gb/Geforce 6600gt/Samsung 192n
    Laptop1: Lenovo Thinkpad X60 T5600/1g*2/100gb@5400rpm/BT
    Laptop2: IBM Thinkpad T43 PM750/1g/40gb@5400rpm/Dvd

  7. #7
    Notebook Acolyte
    Join Date
    Nov 2007
    Location
    Moscow, ID
    Posts
    6,830
    Rep Power
    47

    Default Re: T400 wireless doesn't work magically.

    He said he switched it several times. Hey, you can always complain to Lenovo!
    Notebooks:
    Vostro 3555 | AMD E2-3000M 1.8Ghz | 4GB RAM | Radeon HD 6380 | 320GB HD | Win 7 | Xubuntu 12.04
    Vostro 1400 | T5470 C2D 1.6Ghz | 2GB RAM | 128MB nVidia GeForce 8400M | 320GB HD | Win XP Pro | Xubuntu 12.04
    Desktop:
    Gigabyte Mobo | PC Power & Cooling 610W | Intel C2Q Q6600 2.4GHz | Radeon HD 4850 512MB | Crucial 4GB | WD Blue 320GB 7200rpm | Acer 23" 1080p | Win 7 Pro
    Tumblr

  8. #8
    Newbie
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    0

    Default Re: T400 wireless doesn't work magically.

    just wanted to chime in since I had the same problem and finally fixed it. My wireless turned off and no amount of switching on and off, restarting, etc would fix it. The problem is something to do with conflicting orders between the windows wireless and the intel wireless. Anyway, the only way I found to fix it is to right click on the windows networking icon in the bottom right and select diagnose and repair, then turn on your wireless antenna through that prompt. This finally turned the antenna back on. I also went into the advanced settings of the power manager and set the wireless adapter to maximum performance. For some reason the default settings have it on maximum power savings even when plugged in. With those two changes I havent had any other problems though it has only been about 24 hours...hope that helps

  9. #9
    Newbie
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    0

    Default Re: T400 wireless doesn't work magically.

    i had the same issue just now. i tried doing what bshy suggested, but it didn't work, in my case. i'm not exactly sure what the problem is, but in order to get the wireless radio to turn on again, i had to uninstall almost every single windows update that vista made today.

  10. #10
    Notebook Geek
    Join Date
    Aug 2008
    Posts
    97
    Rep Power
    15

    Default Re: T400 wireless doesn't work magically.

    I had a similar issue after uninstalling lenovo access connections or whatever it's called... I just went into device manager, un/reinstalled the adapter, and all was well again.

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:12 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1